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About TeleVantage________________________________________
Artisoft’s award-winning TeleVantage phone system integrates your telephone and computer to 
make your telephone a much more powerful tool. You can manage your calls and voice mail by 
using either your telephone or the TeleVantage ViewPoint program, which runs on your 
computer. TeleVantage dramatically expands the ways in which you can place and receive 
phone calls.

This manual describes how to use the TeleVantage telephone commands and ViewPoint 
application. Most ViewPoint instructions also apply to using ViewPoint Web Access.

For instructions on installing TeleVantage ViewPoint, see Installing TeleVantage. For 
instructions on performing administrative TeleVantage functions, see Administering 
TeleVantage.

Accessing TeleVantage ____________________________________
You can access TeleVantage by:

� Using the telephone

� Using the TeleVantage ViewPoint application

� Using TeleVantage ViewPoint Web Access

� Using the TAPI Service Provider and the CMA (Contact Manager Assistant)

Using the telephone
TeleVantage provides a sophisticated system of voice-guided menus that enable you to access 
most TeleVantage features by using the telephone commands on your telephone keypad. You 
can press # at the dial tone, log on, and then follow the voice prompts to listen to your voice 
mail, forward your calls, record greetings, and so on. When you are on a call, you can press 
Flash to put the call on hold and then follow the prompts to transfer calls, set up conference 
calls, and perform other call-handling tasks.

For details about how to use the telephone commands, see Chapter 3 through Chapter 6. For a 
summary of the telephone commands, see Appendix A.

Using the Flash command
Flash is a command you select using your telephone. Most phones have a Flash button. If yours 
does not, you can do a Flash command by pressing and releasing the hook briefly.
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Using the TeleVantage ViewPoint application
TeleVantage ViewPoint gives you access to all of TeleVantage’s features in an easy-to-use 
Windows interface. With ViewPoint you can point and click to play voice messages, place and 
receive calls, manage multiple active calls, access contacts and users, and so on. 

For details about how to use ViewPoint, see Chapter 8 through Chapter 18. For ViewPoint 
requirements, see Installing TeleVantage.

Using TeleVantage ViewPoint Web Access
If your TeleVantage system administrator has installed TeleVantage Web Services, you can 
access an HTML version of ViewPoint—called ViewPoint Web Access—by using your Web 
browser. ViewPoint Web Access lets you use TeleVantage from any remote location that has 
Internet access and from Macintosh and UNIX computers. Most features of TeleVantage 
ViewPoint are available in ViewPoint Web Access. You can listen to your voice mail, manage 
contacts, check your Call Log, customize your TeleVantage account, and so forth.

To use ViewPoint Web Access, ask your TeleVantage system administrator for the Web address 
to enter in your browser. In most cases, the instructions in this manual also apply to ViewPoint 
Web Access. You can also use ViewPoint Web Access’s context-sensitive online Help for 
specific instructions about a ViewPoint Web Access folder.

See “Using ViewPoint from any web browser” on page 8-2.

Using the TAPI Service Provider and the CMA
If you make extensive use of contact management applications or customer relationship 
management software such as Microsoft Outlook, GoldMine or GoldMine FrontOffice 2000, or 
Interact Commerce Corporation’s Act!, you can install the TAPI Service Provider and place 
TeleVantage calls to contacts from those applications. You do not need to have TeleVantage 
ViewPoint installed on your computer to use the TAPI Service Provider.

The TAPI Service Provider links your contact management applications to your TeleVantage 
phone, just as TeleVantage ViewPoint is linked to your phone. After the TAPI Service Provider 
is installed, you can use your contact manager application’s Place Call feature to call its contacts 
using your TeleVantage phone. Ask your TeleVantage system administrator to install the 
TeleVantage TAPI Service Provider, and then follow the instructions in your contact manager 
application for placing calls. 

You can also install the TeleVantage CMA (Contact Manager Assistant) and receive 
screen-pops for calls that show the name, the Caller ID, and the time of day of the call. 

You do not need to have TeleVantage ViewPoint installed on your computer to use the CMA.

Note: With Act!, you can receive screen-pops without installing the CMA. 

For instructions on how to use the TAPI Service Provider and the Contact Manager Assistant, 
see their online Help.
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Feature comparison table __________________________________
The following table shows the major features that are available in TeleVantage. If your 
TeleVantage system does not include some of these features, your TeleVantage system 
administrator might have made them unavailable to you.

Getting technical support __________________________________
Contact your TeleVantage system administrator for technical support. For information on how 
to report problems, see Appendix G.

You can get help through TeleVantage documentation as described in the next section.

Feature Phone ViewPoint
ViewPoint 

Web 
Access

CMA

Managing voice messages Yes Yes Yes No

Placing, receiving, and handling 
calls

Yes Yes Yes Some

Managing participants in 
conference calls

No Yes No No

Managing contacts No Yes Yes Yes

Call announcing of contacts Yes Yes Yes No

Screen-pops for incoming calls N/A Yes No Yes

Managing workgroups No Yes Yes No

Viewing the Extensions list No Yes Yes No

Viewing the Call Log No Yes Yes No

Recording greetings Yes Yes Yes No

Forwarding calls Yes Yes Yes No

Managing routing lists No Yes Yes No

Managing call rules No Yes Yes No

Changing active greeting Yes Yes Yes No

Changing active routing list No Yes Yes No

Managing personal statuses No Yes Yes No

Changing personal status Yes Yes Yes No

Customizing options Some Yes Yes No
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TeleVantage documentation________________________________
TeleVantage provides documentation in several easy-to-access online formats that provide the 
benefits of instant hypertext navigation. This section describes the different TeleVantage 
documents and how to access them in various formats.

Ordering printed documentation
You can order printed versions of TeleVantage documents. To do so, contact your TeleVantage 
reseller or visit www.artisoft.com/manuals.

The TeleVantage documentation set
The following table describes the TeleVantage documents and the formats in which each is 
available. See the next section for instructions on using each format.

Document Audience
Available
in print

HTML 
book

Acrobat 
PDF

Using TeleVantage
This manual covers how to use the 
TeleVantage system, including the telephone 
commands, TeleVantage ViewPoint, 
ViewPoint Web Access, working from remote 
locations, call center participation, and more.

All audiences Yes Yes Yes

TeleVantage QuickStart Guide 
This small guide provides easy-to-read 
instructions for first-time users and basic 
TeleVantage use, including a complete 
telephone command reference and coverage 
of ViewPoint fundamentals.

All audiences Yes No Yes

TeleVantage Pocket Reference Card 
This wallet-sized card is a convenient 
reference for the most-used TeleVantage 
telephone commands.

All audiences Yes No Yes

Installing TeleVantage
This manual covers the requirements and 
installation process for upgrades and fresh 
installations, and describes how to change 
hardware, order telephone company services, 
add licenses, and troubleshoot.

Administrators 
and resellers

Yes Yes Yes

Administering TeleVantage
This manual describes setting up, managing 
and monitoring your TeleVantage system, 
including using the TeleVantage Administrator 
to configure system settings, trunks, stations, 
users, call routing, IP telephony, and more.

Administrators Yes Yes* Yes
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* Administering TeleVantage and the TeleVantage Call Center Administrator’s Guide are combined into a 
single online book called Administering TeleVantage and Call Centers.

Accessing online documentation
You can access TeleVantage’s online documentation in the following formats.

Online Help
From any TeleVantage application window, you can press F1 or click Help to get 
context-sensitive Help describing the window and its individual fields. For overviews of 
features, see the HTML or PDF books, not the on-line Help. 

HTML books
TeleVantage provides complete compiled HTML Help (.CHM) versions of four of its printed 
manuals, enhanced with hypertext navigation panes and links. To access the HTML books from 
within ViewPoint or the Administrator, choose Help > Online Books.

To access the HTML books without ViewPoint or the Administrator, open the following files, 
located in C:\Program Files\Common Files\Artisoft\TeleVantage:

� AdministeringTV.chm. Contains Administering TeleVantage and the TeleVantage Call 
Center Administrator’s Guide.

� InstallingTV.chm. Contains Installing TeleVantage.

� UsingTV.chm. Contains Using TeleVantage.

TeleVantage Call Center Administrator’s 
Guide 

This manual describes configuring, 
maintaining, supervising, and participating in 
a TeleVantage call center. Contains separate 
sections for administrators and agents. 
Includes instructions for running call center 
queues, ACD workgroups, and TeleVantage 
call center reports.

Administrators Yes Yes* Yes

TeleVantage Developer’s Guide 
This reference describes how to extend 
TeleVantage’s built-in features using the 
Client API, the Add-in API, the IVR Plug-in 
API, the Device Status API, and TAPI.

Programmers Yes No Yes

Document Audience
Available
in print

HTML 
book

Acrobat 
PDF
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Adobe Acrobat PDF books
The .PDF versions of TeleVantage manuals are the same files that Artisoft sends to be 
professionally printed, and can be used for your own printing or browsing. They are available 
on the TeleVantage Master CD in the \Manuals directory. To view and print these files, use the 
Adobe Acrobat Reader, available on the TeleVantage Master CD in the \Adobe directory.
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About creating your voice title and voice-mail greeting__________
This chapter explains how to create your voice title, create your voice-mail greeting, and 
manage your greetings using the phone.

When you first begin to use TeleVantage, create the following two recordings:

� Your voice title (your name)

� Your voice-mail greeting (what callers hear when they reach your voice mail)

You can rerecord these recordings at any time.

Note: Your TeleVantage system administrator may have created these recordings for you 
already, but you can create new ones in your own voice.

Recording your voice title__________________________________
Your voice title is a short recording of your name only. By default TeleVantage plays it when 
the following events occur:

� Callers dial your extension or are transferred to you (callers hear “Transferring to” + 
<voice title>).

� Callers look you up in a name search in the dial-by-name directory (callers hear “For” + 
<voice title> + “press 1”).

� You call another TeleVantage user (the user that you are calling hears “Call from” + 
<voice title>).

� You leave a voice message for another TeleVantage user (your voice title precedes the 
message).

If you do not record a voice title, you might be prompted to say your name when you call another 
TeleVantage user who has call announcing turned on (see “Call announcing” on page 4-3).

Important: Your voice title can contain other information, such as your company or title, but it 
should not be a long recording. TeleVantage plays your voice title in the middle of recorded 
sentences, so a long voice title can cause confusion.

To record a voice title on the phone

1. Pick up your phone and press #. log on to your account by entering <your extension> 
# <your password> #.

2. Press 6 2 to manage your voice title.

3. Press 1 to record a new voice title. Say your name and then press # immediately 
afterwards to eliminate silence.

For instructions on how to record a voice title in ViewPoint, see “Recording a voice title” on 
page 18-5.
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Recording your voice-mail greeting _________________________
Your voice-mail greeting is a recording that callers hear when they reach your voice mail. For 
example, your voice-mail greeting might be similar to the following: “This is Miri Anatolia. I 
am out of the office right now, but leave me a message and I will get back to you soon.” You 
can also use your voice-mail greeting to tell callers about the following options that are available 
to them:

� Press # after leaving a message for more options. See “Voice Message Commands” on 
page 5-4.

� Press 7 at any time to leave a callback number. (The caller can choose to leave the Caller 
ID number, if available, or enter another number.)

� Press 0 at any time to transfer to the Operator. (By default, 0 transfers the caller to your 
company’s operator, but you can specify another extension instead. See “Changing your 
personal Operator” on page 18-9.)

� Press * during the greeting to skip the rest of the greeting and begin leaving a message.

Your TeleVantage account comes with an initial voice-mail greeting that callers hear until you 
record a new one. It says, “The person you have attempted to reach is unavailable. Please leave 
a message after the tone. When finished, hang up or press the pound key for more options. To 
leave a callback number, press 7. If you need immediate assistance, press 0.” To record your 
own greeting, you can record over the initial greeting or record a second greeting.

To record a new greeting

1. Pick up your phone and press #. log on to your account by entering <your extension> 
# <your password> #.

2. Press 4 to manage your greetings. Your initial greeting plays. 

3. Press 4 to rerecord that greeting or 6 to record a new greeting. Say your greeting, and 
then press #. The greeting you just recorded is played back.

4. Follow the prompts to accept, rerecord, or delete the greeting. If you recorded a new 
greeting, you can make it the active greeting (the one that callers hear) by pressing 3.

For complete instructions on managing your greetings, see “Managing your greetings using the 
phone” on page 5-8.
CHAPTER 2. RECORDING YOUR VOICE TITLE AND VOICE-MAIL GREETING 2-3





Using the
Telephone





CHAPTER 3

CHAPTER 3

PLACING CALLS ON THE PHONE

CHAPTER CONTENTS

About placing calls on the phone  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2

Dialing internal and external numbers. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3

Dialing by name  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-4

Dialing a user’s voice mail directly  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-4

Placing calls while you are already on a call. . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-5

Placing calls with * options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-5

Placing calls to an IP address . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-6

Placing a page or intercom call . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-6



About placing calls on the phone____________________________
You can pick up a TeleVantage phone and place a call in the same way that you place calls on 
other phones. But you can also do much more. For example, you can dial other TeleVantage 
users by name and use special key combinations to redial your last call or call back your last 
caller. Depending on your TeleVantage system, you can also place calls over Centrex lines or 
over the Internet. 

This chapter explains the following aspects of placing TeleVantage calls on the phone:

� Dialing internal and external numbers

� Dialing by name

� Placing calls while you are already on a call

� Redialing the last number you called, returning the last call that arrived, and disabling 
call waiting for a call

� Sending a Flash command to Centrex or another PBX

� Placing calls to an IP address

For information about placing calls visually by using TeleVantage ViewPoint, see Chapter 12.

Using a phone other than your own
If you use another user’s phone to place calls, you are subject to that user’s dialing restrictions, 
outgoing Caller ID information, and other settings, and your calls are logged as being from that 
user. To make sure that your calls are placed and logged as yourself, do the following:

1. Log on to the station by picking up the phone and entering # <your extension> # 
<your password> #. (Your office may use an initial log-on key other than #). Then 
press 5 1 to forward your calls to that phone.

2. When you are finished placing calls at the other user’s phone, log off from that phone 
by pressing *0 0.

Note: If the phone is idle for too long, for example over an hour, you may be logged off 
automatically.

Using an IP phone
If you have a voice-over-IP phone, such as a Uniden or Polycom phone, you can place calls with 
it as if it was a normal phone. 

If you pick up your IP phone to place a call and hear silence instead of a dial tone, it may be 
because there are not enough IP trunks configured in the system. If you wait, a dial tone will 
begin when a trunk becomes available. If you encounter this or other problems with the IP 
phone, see your system administrator, who can check its setup.
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Dialing internal and external numbers _______________________
Internal calls are calls to other TeleVantage extensions. External calls are calls to outside 
numbers, including calls to another phone system (PBX), a Centrex extension, another 
TeleVantage system such as a branch office, and an Internet address.

Note: If you encounter a delay after dialing before your calls are connected, you can press # 
after the extension or number, for example, 187#. This skips the delay.

To dial an internal number

1. Pick up your phone.

2. Do one of the following:

� Dial the extension number.

� Dial the extension number followed by * to go directly to voice mail, if you 
administrator has enabled that feature (see below for details)

� Press 411 or *93 for the dial-by-name directory. 

To dial an external number

You must dial an access code to start dialing an external number. Ask your TeleVantage system 
administrator what types of external calls you can place and what access codes you must use. 

1. Pick up your phone.

2. Enter <access code><phone number>.

Example: In the U.S. if you want to call the external phone number 555 1212, you must dial 9 
(the usual access code) before you dial 555 1212. 

Entering account codes when placing calls
Depending on your office’s configuration of TeleVantage, you may be prompted to enter an 
account code when you place an external call. Even if you are not prompted for an account code 
by the system, your office may require you to enter one. Your TeleVantage system administrator 
can tell you what account codes, if any, you must use.

If you are prompted to enter an account code
If you are prompted to enter an account code when you place a call, you will hear one of the 
following prompts:

� A beep.

� “Please enter account code.”

� A double beep. This indicates that you are dialing a TeleVantage contact who has an 
associated account code, so that you do not need to enter one. See “Entering a contact's 
name and basic information” on page 16-5.
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If you hear one of the previous prompts, enter the account code followed by #. If you hear the 
double beep, you can press # to use the contact’s associated account code, or you can enter a 
different account code and press #.

Note: If you enter the wrong account code, press Flash before pressing # and the system will 
let you re-enter it.

Depending on how your TeleVantage system administrator configured your system, the prompt 
may occur either after you dial the access code or after you dial the phone number. If the prompt 
occurs after you dial the access code, enter the account code followed by #, and then continue 
entering the phone number. For example:

9 [prompt] 8812 # 212 123 4567

where 9 is the access code, 8812 is the account code, and the numbers after # are the area code 
and phone number.

Entering an account code during or before a call
During a call you can enter an account code or revise an account code already entered. 

To enter an account code

1. Press Flash *11.

2. Enter the account code followed by #. After pressing # you are returned to the call.

You can also enter an account code before dialing the call. Press *11 at a dial tone, and then enter 
the account code followed by #. When you hear the dial tone, dial the phone number.

Dialing by name __________________________________________
You can dial another TeleVantage user by name if you do not know the user’s extension. To dial 
by name, press 411 or *93. 

Your system administrator can remove you from the dial-by-name directory, or you can remove 
yourself using ViewPoint, so that only callers who know your extension can dial you. See 
“Customizing your listing in the dial-by-name directory” on page 18-9. 

Dialing a user’s voice mail directly___________________________
If your system administrator enables this feature, you can leave a message in a user’s voice 
mailbox directly without ringing the user’s phone. To do so, dial * after the extension, for 
example 187*. 

You can also dial extension-plus-* from an auto attendant, so it might be useful to tell your 
frequent callers about this feature if it is enabled. You can also use it as a quick way to leave 
yourself a voice message when calling in.
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Placing calls while you are already on a call __________________
You can put calls on hold and place a new call, pick up another call on hold, and end a call 
without losing other calls on hold.

Putting your current call on hold and placing a new call
1. Press Flash #. Your current call is now on hold and you have a dial tone.

2. Dial your call.

Switching between calls
To switch from your current call to a call that is on hold, press Flash 4. If you have multiple 
calls on hold, you will hear a menu from which you can pick the call to which you want to 
connect.

Ending a call without losing calls on hold
You can hang up the phone to end a call without losing your calls on hold. 

1. Hang up the phone or press Flash 3 to end the current call.

2. If you hung up, pick up the phone. 

3. Press Flash 4. You are connected to the call on hold. If you have multiple calls on hold, 
you will hear a menu from which you can pick the call to which you want to connect.

Placing calls with * options ________________________________
When you press * at a dial tone, the system offers you a menu of quick call commands. See 
page A-3 for a table that lists all available commands.

Redialing the last call
To redial the last call you placed, press *66.

Returning the last call
To return a call to your last identified caller, press *69. (You cannot return unidentified calls.) 
TeleVantage reads the number it will dial and prompts you to approve it before it dials the call.
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Disabling call waiting for a call
Disabling call waiting is useful if you are using your extension to send faxes or to connect to the 
Internet. In both cases, a call waiting tone disrupts the data flow.

To disable call waiting for a call, press *70 and dial the number. You do not hear the call waiting 
tone during that call. Incoming calls while you are on that call are sent directly to your voice 
mail. After the call ends, call waiting is enabled again.

Note: You can enter *70 as part of your fax dial string. For example, your fax dial string might 
be *70 9 1 617 555 7744. 

Placing calls to an IP address_______________________________
If your TeleVantage system supports placing calls over the Internet, you can dial an IP address 
directly from your phone. In this way you can connect to an H.323 terminal such as NetMeeting.

To dial an IP address, first dial your office’s access code for Internet calls. If you do not know 
the access code, ask your TeleVantage system administrator. Then dial the IP address, entering 
stars (*) instead of periods. For example, if your office’s access code for dialing IP calls is 7, dial 
the IP address 255.75.119.49 as 7 255*75*119*49.

Placing a page or intercom call _____________________________
You can use the *15 telephone command to page a group of users or place an intercom call to a 
single user. When you create an intercom or page connection, you hear a beep, after which you 
can speak over the receiving users’ speakerphone. The receiving user hears a beep before the 
audio connection is made.

You can use this feature in two ways:

� Page multiple users. A page creates a one-way audio connection with all the users in a 
workgroup. When you speak, your voice comes over each user’s speakerphone 
simultaneously, but you cannot hear the other users. To make this type of connection, 
dial *15 followed by a workgroup’s extension.

� Place an intercom call to a user. An intercom call creates a two-way audio connection 
with a single user’s speakerphone, so you can both speak and hear. To place an intercom 
call, dial *15 followed by a user’s extension. 

Note: When you dial a workgroup’s extension, a one-way page always results, even if there is 
only one user in the workgroup.
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Requirements for receiving a page or intercom call
In order to receive a page or intercom call, the receiving user must have the following:

� A properly-configured Cybiolink, Aastra Powertouch, or Toshiba digital phone that is 
on-hook. Regular analog or IP phones will also receive intercom connections and pages 
if they are in hands-free mode (see “Using hands-free answering” on page 4-5).

� No active call.

If one or more of these requirements are not met (for example, if the user is on a call), the page 
or intercom connection is not made. 

Note: If you have a Cybiolink or Aastra Powertouch phone, receiving an intercom or page 
causes the message waiting light to blink for the duration of the call, even though you have no 
new voice messages.

Blocking pages and intercom with Do Not Disturb
Users who have the personal status Do Not Disturb selected do not receive pages or intercom 
calls. See “Sending your calls straight to voice mail with Do Not Disturb” on page 5-10. 

With shared stations, the personal status of the user currently logged in is the one used. With all 
other personal statuses you can receive pages and intercom connections, even if the Taking 
Calls field is set to No.

Paging and intercom considerations
Keep the following in mind when making a page or intercom call:

� Pages and intercom calls always connect to the receiving user’s default station, even if 
the user has forwarded his or her calls elsewhere. Users with a station ID of 0 cannot 
receive pages or intercom calls.

� Pages and intercom connections do not show up in TeleVantage ViewPoint’s Call 
Monitor folder (see Chapter 11), or the Call Log (see Chapter 14).

� When you place a page, there can be a delay before you hear the connection beep and 
can begin speaking. The bigger the workgroup being paged, the greater the potential 
delay. 

� When you place a page, you can speak for 30 seconds after the beep, and then the page 
terminates automatically. Your system administrator can adjust this time limit.

Note: It is possible that a page will not connect to all paged phones. If you find that people who 
should have received your page did not, speak to your system administrator about increasing the 
PageRequestTimeout time.
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About answering and handling calls on the phone _____________
This chapter explains how to answer calls at your TeleVantage phone, including putting calls on 
hold, transferring calls, sending calls to voice mail, and other actions. For the features you can 
use when answering and handling TeleVantage calls at a remote phone, see Chapter 6.

Using the Flash button on your phone
When you use TeleVantage on the phone, you use your phone’s Flash button to access many 
commands. If your phone does not have a Flash button, press and release the hook quickly once 
to send a Flash command.

Note: On some phones, the Flash button is labelled Link or Call Wait.

If pressing Flash results in a transfer
If pressing Flash causes transfers the call rather than giving you access to the call-handling 
commands described in this chapter, you are in direct transfer mode (see “Transferring a call” 
on page 4-8). If you are in direct transfer mode and would rather have access to all the telephone 
call-handling commands, talk to your system administrator.

Answering TeleVantage calls _______________________________
This section explains the following aspects of answering TeleVantage calls on the phone:

� Call announcing

� Call waiting

� Answering a call at another ringing phone
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Call announcing
Call announcing enables you to screen incoming calls just by picking up the phone. With call 
announcing, you are not connected immediately to the caller. Instead, you hear, “Call from” 
followed by a recording of the caller’s name. You can then choose whether to accept the call, 
send it to voice mail with or without message screening, or conference in the caller.

Note: You can also screen your calls visually by using the TeleVantage ViewPoint’s Call 
Monitor, which displays the caller’s name when you receive a call (see Chapter 11). Another way 
to screen your calls is by using a phone with a Caller ID display.

Answering a call using call announcing
After answering a call and hearing the caller’s name, you can do one of the following:

� Press 1 to accept the call. You are connected with the caller.

� Press 2 or hang up to send the call to voice mail. By default, either method sends the 
call directly to your voice mail. However, if you have a custom routing list defined, 
hanging up sends the call to the next action on your routing list, while pressing 2 sends 
the call to the routing list’s final action. See “Using routing lists” on page 15-7.

� Press 3 to send the call to voice mail and monitor the message being left. The call 
is sent to your voice mail, and you can listen to the message as it is recorded and pick up 
the call at any time.

When you choose this option, you hear your voice mail greeting and the caller’s message 
as it is being left. The caller cannot hear you.

To talk to the caller at any time during this process, press Flash 1. If you do not want to 
continue to listen to the message while it is being left, hang up the phone.

� Press 4 to conference. This option is available only when call waiting is turned on and 
you are on a call when the new call arrives. The new call is conferenced with you and 
your current call or calls.

Note: For a description of how call announcing works if you share a station with another user, 
including how to announce who the call is for, see “The “call for” announcing prompt” on page 7-3.

How TeleVantage gets the recording of the caller’s name
When you have call announcing turned on, callers who dial your extension hear a prompt that 
says, “Please say your name.” TeleVantage records what the caller says and uses that recording 
to announce the call.

Callers who have voice titles recorded do not hear this prompt, because TeleVantage uses their 
voice titles to announce the call. This applies to both TeleVantage users and contacts. For more 
information about TeleVantage contacts, see Chapter 16.

You can also turn this prompt off for all callers (see “Customizing or turning off call 
announcing” on page 18-6).
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Call waiting
When you are on a call and another call for you arrives, you hear the call waiting tone (two short 
beeps). Press Flash to switch to the incoming call. The current call is put on hold.

If call announcing is turned off, you are connected to the incoming call immediately. If call 
announcing is turned on, you hear the call announcing prompt. See “Answering a call using call 
announcing” on page 4-3.

Call waiting options
The following options can be set in ViewPoint or by your system administrator:

� Turning call waiting off

� Disabling the call waiting beep when you are using ViewPoint

� Displaying Caller ID on your phone on call waiting

For more information, see “Customizing or turning off call waiting” on page 18-8.

Multiple calls waiting
Depending on how your system is set up, you may have one or more calls waiting before the 
next caller goes to voice mail. Normally you can have one call waiting, meaning that when you 
are on a call you can accept one other call with call waiting. Subsequent incoming calls go 
straight to voice mail without beeping. 

Ask your system administrator how many calls you can have waiting.

Receiving a call waiting tone from your telephone company
If you receive a call waiting tone from your telephone company, as opposed to a tone from 
TeleVantage, you must press Flash 8 to answer the call.

Answering a call at another ringing phone
With the proper permission, you can easily answer another ringing phone from your own phone. 
To do so, pick up your phone and press *91 <ext> #, where <ext> is the extension of the phone 
you want to answer. 

You can skip the extension and enter just *91#. If only one phone is ringing, you are connected 
to that phone. If multiple phones are ringing, you are connected to the one that started ringing 
first.

To answer a ringing phone within your workgroup

To answer a ringing phone within your workgroup, press *99. This command only works within 
public workgroups. If multiple phones are ringing in workgroups to which you belong, you are 
connected to the one that started ringing first.

For more information about workgroups, see “Using workgroups” on page 16-14.
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Using hands-free answering
Hands-free answering is an aid for headset and speakerphone users. Using hands-free 
answering, you can receive or place calls while the phone is off-hook. Although the phone is 
off-hook, the dial tone does not play, and the phone does not ring. When an incoming call 
arrives, a zip tone (a beep) notifies you and TeleVantage connects you based on your settings 
for call announcing. 

Note: If you are using hands-free answering, call announcing is automatically used if you are 
called as a member of a workgroup, or if you are sharing a station and the other user is currently 
logged in to the station.

Enabling and disabling hands-free answering
To enable hands-free answering, press *10 at the dial tone. You hear, “Hands-free answering is 
on.” The station is now off-hook and waiting for a call. With hands-free answering enabled, your 
other telephone commands remain the same. For example, call forwarding and transferring 
commands do not change.

To disable hands-free answering, press Flash to go to dial tone, then press *10. You hear 
“Hands-free answering is off.”

Note: You can also control hands-free answering through ViewPoint. See “Enabling and 
disabling hands-free answering” on page 18-11.

Placing, receiving and ending calls with hands-free answering
To place a call using hands-free answering, press Flash for a dial tone and then dial the number. 

To receive a call, wait for a zip tone (a beep) to notify you of the incoming call. TeleVantage 
connects you based on your call announcing settings (see “Call announcing” on page 4-3). If call 
announcing is turned off, you are connected to the caller immediately after the zip tone.

To end a call while you are using hands-free answering, press Flash and then press 3 to hang 
up. (If the other party hangs up, that will also end the call.) After the call ends, you may hear 
dial tone for a brief period of time before you return to off-hook status.

You can cut short the dial tone and return to silent off-hook status by pressing Flash. 

Hands-free answering and routing lists
In hands-free mode, your phone picks up whenever an incoming call arrives, so normally calls 
will never proceed to subsequent actions on your routing list (such as voice mail). However, 
callers can be sent to the next action on your routing list in either of the following ways:

� Manually by you with call announcing. If you are using call announcing, you can send 
a call directly to voice mail by pressing 2 at the call announcing prompt, or to the next 
action on your routing list by pressing Flash 3. See “Call announcing” on page 4-3.

� Manually by the caller without call announcing. If you are not using call announcing, 
the caller has a 10-second window after the call is connected in which they can press # 
to go to the next action on your routing list, which by default is voice mail.

For more information about routing lists, see “Using routing lists” on page 15-7.
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Receiving internal intercom calls with voice-first answering
If you use a supported Cybiolink or Aastra PowerTouch ADSI phone, or a Toshiba digital 
phone, as your TeleVantage station, you can use voice-first answering, which turns your 
speakerphone into an intercom for internal callers.

When you receive an internal call with voice-first answering enabled, you hear a zip tone (a 
beep) to alert you to the incoming call. The caller is then connected based on your settings for 
call announcing (see “Call announcing” on page 4-3). If you have call announcing turned off, 
the caller can begin speaking over your speakerphone immediately after the zip tone, and you 
can answer without needing to touch your phone at all. If you are not at your desk, the caller can 
press # to go to voice mail or the next action in your routing list to try you at a different location. 
When the call ends, the phone speaker is automatically turned off and your phone is returned to 
on-hook status.

Note: If you have a Cybiolink or Aastra Powertouch phone receiving a call in voice-first mode 
causes the message waiting light to blink for the duration of the call, even though you have no 
new voice messages. 

Unlike with hands-free answering (see the previous section), voice-first answering occurs only 
for internal callers. All external calls ring your phone as normal, including external callers 
transferred to you by other users. 

You can place intercom calls to other users even if they don’t have voice-first answering turned 
on, provided they have the correct type of phone. See “Placing a page or intercom call” on 
page 3-6.

Note: If you are using voice-first answering, call announcing is automatically used if you are 
called as a member of a workgroup, or if you are sharing a station and the other user is currently 
logged in to the station.

Enabling voice-first answering
Note: To use voice-first answering, it must be enabled at the system level. Ask your system 
administrator whether your system is using voice-first answering.

To turn voice-first answering on or off, press *12 at dial tone. You hear, “Voice-first answering 
is on” or “voice-first answering is off.”

You can also turn voice-first answering on and off using ViewPoint. See “Enabling and 
disabling voice-first answering” on page 18-12.

Handling calls with the phone ______________________________
The remaining sections in this chapter describe how to perform the following tasks using the 
call-handling commands:

� Putting a call on hold

� Transferring a call

� Sending a call to voice mail
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� Recording a call

� Creating a conference call

� Parking a call

� Unparking a call

� Putting a call on silent hold

� Getting an internal dial tone

� Entering an account code for a call

Important: If your phone is configured for direct transfer, pressing Flash while on a call lets you 
transfer the call only. The other call-handling commands described in this section are not 
available to you. To turn off direct transfer, talk to your system administrator.

For how to use ViewPoint’s Call Monitor to handle calls visually, see Chapter 11.

Call-handling commands
When you press Flash to put a call on hold, you hear a menu of call-handling commands (see 
the next table). The caller does not hear this verbal menu.

The remainder of this chapter explains these call-handling commands in detail.

Flash + Call-handling Commands

1 Transfer the call.

2 Send the call to voice mail.

3 Disconnect from the call.

4 Reconnect to the call.

5 Create a conference call.

6 Park the call.

7 Use silent hold (mutes menu until next keypress).

8 Send a Flash command to an external Centrex or PBX 
system rather than to TeleVantage.

# Get an internal dial tone (dial a new call or use 
telephone commands beginning with *).

*11 Enter an account code for the call or change the 
account code already entered.

*16 Start recording the call. Press again to stop recording.

Flash Reconnect to the call.
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Putting a call on hold
After you answer a call, you can put it on hold by pressing Flash. To return to the call, press 
Flash again or press 4.

Important: You cannot put a call to a queue, auto attendant, or IVR Plug-in on hold. If you do, 
the call is disconnected.

Notes

� If you hang up and have a call on hold, the ringback feature in TeleVantage rings your 
phone after a period of time. To disable ringback or change the ringback time, see 
“Turning ringback for calls on hold on and off” on page 18-9.

� Use the Flash button rather than the Hold button on your phone. With Flash, callers hear 
music (if your system has music-on-hold set up). If you use your phone’s Hold button, 
callers hear nothing.

Transferring a call
You can transfer a call to another TeleVantage extension or an external phone number in one of 
the following ways:

� Blind transfer. Transfer a call without talking to the recipient.

� Supervised transfer. Transfer a call after speaking to the recipient first.

Note: You can also transfer a call back to the auto attendant (your company’s main menu). Ask 
your TeleVantage system administrator for the auto attendant’s extension or view it in ViewPoint’s 
Extensions list.

To perform a blind transfer

1. Press Flash 1.

2. Enter the extension or external phone number to which you want to transfer the call. 
If you do not know the extension, press 411 and select the recipient by name. When 
dialing an external number, include the access code, for example, 9. 

3. Hang up. The call is transferred.

To perform a supervised transfer

1. Press Flash 1.

2. Enter the extension or external phone number to which you want to transfer the call. 
If you do not know the extension, press 411 and select the recipient by name. When 
dialing an external number, include the access code, for example, 9. 

3. Wait for an answer. If the recipient answers, introduce the call. The caller remains on 
hold. 
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4. Do one of the following:

� To complete the transfer when the recipient agrees to accept the call, hang up 
or press Flash 2. The call is transferred to the recipient.

� To cancel the transfer, press Flash 1. You are disconnected from the recipient 
and reconnected to the caller. Use this command if the recipient declines the call or 
does not answer.

Using direct transfer
Your system administrator can put into direct transfer mode, which disables all call-handling 
commands other than transfer. To transfer a call in direct transfer mode, simply press Flash and 
enter the extension or number. Complete blind or supervised transfers as described in the 
previous sections.

About the transfer ring delay
When you transfer a call using the telephone commands and don’t hang up immediately, 
TeleVantage provides a brief delay before ringing the recipient’s phone. This provides time for 
you to hang up to do a blind transfer. System administrators can adjust the length of this delay 
by adjusting the advanced system setting TUITransferRingDelay. 

Transferring one of multiple calls
To transfer one of multiple calls that are on hold and then return to the other calls, do the 
following:

1. Press Flash 1.

2. The system prompts you to choose the call that you want to transfer. Press the 
appropriate number.

3. Enter the extension to which you want to transfer the call. If you do not know the 
extension, press 411 and select the user by name.

4. Complete the transfer in one of the following ways:

� Blind transfer. Hang up the phone to complete the transfer. To return to your calls 
on hold, wait a few seconds, then pick up the phone again and press Flash 4.

� Supervised transfer. Speak to the recipient as necessary to announce the 
transfer. To complete the transfer, press Flash 2, and then press 4 to return to any 
calls on hold.

Sending a call to voice mail
You can send a call directly to your voice mail or the voice mail of any user.

1. Press Flash 2.

2. Enter the extension of the voice mailbox to which you want to send the call.

3. Hang up.
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Recording a call
If you have permission, you can record your phone calls. To start and stop recording a call, press 
*16. You can use the record command in two ways:

� Before a call, press *16 at the dial tone to start recording, then dial the call. The recording 
begins automatically when the call is connected.

� During a call, press Flash *16 at any time to start or stop recording.

Recording stops automatically when you are the only party in the call, or when the recording 
exceeds the size of your mailbox. Call recordings are stored as new voice messages (see 
“Listening to and managing your voice mail” on page 5-4). Note that if you start and stop 
recording several times during a call, each recording is created as a separate voice message.

Note: If your voice mailbox is full, or you do not have a voice mailbox, you cannot record calls.

To record calls and manage call recordings using ViewPoint, see “Recording a call” on 
page 11-12.

Creating a conference call
You can create a conference call in the following ways:

� By adding parties

� By connecting separate calls

To create a conference call by adding parties

1. Dial the first party and wait for an answer.

2. Press Flash # for a dial tone to start another call. 

3. Dial the second party and wait for an answer.

4. Press Flash 5. You and the two parties you called are now conferenced in a single call.

5. Press Flash # for a dial tone to start another call. The conference is put on hold, and 
the parties already in it can continue to talk to each other.

6. Dial another party and wait for an answer.

7. Press Flash 5 to add the new call to the existing conference call. 

8. Repeat steps 5-7 to add more parties to the conference call.

To create a conference call from separate calls

You can also create a conference call from separate, individual calls by pressing Flash 5.

When you hear the call waiting beep for an incoming call, you can conference that call with your 
current call. After the call waiting beep, press Flash 4. 
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Notes

� Depending on how your administrator has configured your TeleVantage Server, up to 4, 
7, 12, or 60 parties can participate in a conference call.

� You cannot conference two conference calls together.

� You can transfer a conference call, but not to the extension of an auto attendant, voice 
mailbox, call center queue, or IVR Plug-in.

� When you hang up on an ongoing conference call, by default the conference continues 
without you. The other participants can continue to talk, even if you started the conference 
and your company is paying for the outgoing calls used to create it. To terminate the call, 
each participant must hang up. Your administrator also can configure the system to 
terminate conferences when you hang up.

To create conference calls in ViewPoint, see “Creating conference calls” on page 12-12.

Parking a call
Parking a call lets you put a call on hold and pick it up at any TeleVantage extension.

1. Press Flash 6. TeleVantage tells you the call's orbit number. Make a note of it.

2. Hang up.

Unparking a call
To retrieve a parked call:

1. Pick up any TeleVantage extension and dial *92.

2. Enter the orbit number. You are connected to the parked call.

Putting a call on silent hold 
Press Flash 7 to put a caller on “silent hold.” With silent hold, you do not hear the cycling menu 
prompts. The caller still hears hold music. Silent hold is useful for headset or speakerphone 
users.

Press any key to resume the menu prompts. From there, you can return to the caller by pressing 
4 or Flash.

Sending a Flash command to Centrex or another PBX
Press Flash 8 when you want to send a Flash command to your Centrex or other PBX system 
instead of to TeleVantage.

Use this command if you are using TeleVantage with Centrex phone lines or with a remote PBX. 
For example, on a Centrex system you must press Flash 8 before you can access Centrex 
features such as transferring within the Centrex group.

You can also use the Flash 8 command to respond to a call waiting tone from your telephone 
company. This tone is different than a call waiting tone sent by TeleVantage, to which you 
respond by pressing Flash only.
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Getting an internal dial tone
To put your current call on hold and get an internal dial tone, press Flash #. In this way you can 
place new calls without disconnecting from your current call. From an internal dial tone you can 
also choose telephone commands beginning with *, for example *66 to redial your last call.

Entering an account code for a call
While on a call, you can press Flash # *11 at any time to enter an account code for the call or 
change the one already entered. See “Entering account codes when placing calls” on page 3-3 
for more information, including what to do if the system prompts you to enter an account code 
for an outgoing call.

Using Toshiba digital phones _______________________________
This section contains instructions for setting up and using a Toshiba Digital Key Telephone 
(DKT) with TeleVantage. DKT phones have several features that allow them to be used in 
conjunction with TeleVantage. Some are built in to the phone’s fixed buttons. Others are 
available by configuring the phone’s programmable buttons in ViewPoint (see “Configuring a 
Toshiba digital phone” on page 18-12).

With a Toshiba digital phone you can do the following:

� Use line appearances to handle multiple calls simultaneously, and share lines between 
phones. See the next section.

� Use the phone’s fixed buttons, some of which are automatically mapped to TeleVantage 
commands. See “Using built-in TeleVantage commands” on page 4-13.

� Use the phone’s flexible buttons if TeleVantage features have been mapped to them. See 
“Using custom-mapped TeleVantage commands” on page 4-14.

Using line appearances
Line appearances allow the Toshiba phone to handle multiple simultaneous calls, with each 
“line” mapped to a programmable button. For example, if you are on a call on a Line 1 button, 
an incoming call might ring Line 2, and you can press Line 2 to put the first call on hold and 
answer the new call. You can have calls on hold on multiple lines and switch between them 
simply by pressing the buttons.

You can have as many line appearances as there are programmable buttons on your Toshiba 
phone.

There are two types of line appearances:

� Primary Directory Numbers (PDNs). These are lines assigned to you. 

� Secondary Directory Numbers (SDNs). These are lines that are mapped to another 
user’s PDNs, so that the line is shared between the two of you. When a call is ringing on 
an SDN, either you or the other user can pick up. It is common to have several SDNs, 
mapping to all of the PDNs on the other user's phone, so you can pick up any call the 
other user may receive.
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Using PDNs
A Toshiba phone button configured as a PDN gives you an extra line with which to place or 
receive calls. When an incoming call arrives while you are on the phone, the call rings the next 
available PDN. To answer the incoming call, either press that PDN button, or press and release 
the hook briefly. The previous call is put on hold. 

Using TeleVantage call waiting in conjunction with PDNs gives you an unlimited number of 
lines. Once all PDN lines are in use, a new incoming call causes the call waiting beep to sound, 
and you can press Flash to take the call. You can continue to add new calls in this manner, and 
can switch between them using the telephone commands or the ViewPoint Call Monitor.

Note: When the user places outbound calls, the highest-numbered available PDN is used. 
When incoming calls arrive, the lowest-numbered available PDN is used. This provides a visual 
cue when multiple calls are being handled.

Using SDNs
A Toshiba phone button configured as a extra line that refers to a PDN of another user. When a 
call comes in to the primary user’s phone, both the primary user’s PDN and your SDN ring, and 
either you or the other user can pick up. SDNs can be set and changed by your system 
administrator only.

Example: An administrative assistant has an SDN mapped to her boss’s phone. When a call to 
the boss comes in, it rings both the boss’s phone and the assistant’s SDN. The assistant can 
answer and screen the call and put it on hold. The assistant can then let her boss know who is on 
that particular line, and the boss can take the call simply by picking up the phone.

You can make outbound calls on an SDN line.

Using built-in TeleVantage commands
The following buttons on a Toshiba digital phone perform TeleVantage commands:

Button Command

Cnf/Trn Conferences additional callers or transfers the call. You 
can set the button to provide either an internal dial tone for 
dialing the transfer extension or the TeleVantage telephone 
commands’ Call Handling menu.

Hold Puts the current caller on TeleVantage hold, meaning they 
hear TeleVantage hold music and are subject to all the 
TeleVantage hold features. 

Mic This has the same function as a Mute button. Press to 
toggle the microphone on and off while in speakerphone 
mode.

Msg The LED lights up when you receive a new voice message. 
Press the button to connect to your voice mailbox with a 
prompt for password only, not extension.
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Using custom-mapped TeleVantage commands
In addition to the built-in TeleVantage features described in the previous section, you can map 
other features to your Toshiba digital phone’s programmable buttons. For instructions, see 
“Configuring a Toshiba digital phone” on page 18-12.

Once a feature has been mapped to a programmable button, you can simply press the button to 
activate the feature. For example, pressing a button mapped to the Do Not Disturb feature turns 
on the Do Not Disturb personal status.

Redial Dials the last internal or external number dialed.

Spkr Toggles the speaker phone on and off. The LED indicates 
whether the speakerphone is active.

Vol ^, Vol v Controls handset, speakerphone, voice-announce, and 
ring volume. Voice announce and ring volume changes are 
recorded by the system and remain at set levels. Handset 
and speakerphone volume changes only last until the end 
of the current call. They are then reset to the system 
default levels.

Mode Toggles between Caller ID Name and Caller ID Number for 
a particular call.

Page Toggles between Caller ID Name and Caller ID Number for 
a particular line appearance. 

Scroll Changes which line appearance the Caller Id information is 
displayed for.

Button Command
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About managing your account on the phone __________________
When you log on to your account, you hear the Voice Mail / Account menu. From this menu 
you can listen to and manage your voice mail, send new voice messages, and customize your 
TeleVantage account in several ways.

For a comprehensive chart of the Voice Mail/Account menu, see “Voice Mail/Account menu 
commands” on page A-7.

Logging on to your account
To log on to your account, pick up your phone or any TeleVantage phone and enter:

# <your extension> # <your password> #

At your own TeleVantage phone, you can skip your extension, as follows:

# # <your password> #

You can also log on from a phone outside the office. See “Logging on to TeleVantage from a 
remote number” on page 6-6.

About voice mail _________________________________________
All new voice messages appear in your Inbox folder. For instructions on listening to them, see 
“Listening to and managing your voice mail” on page 5-4.

Your TeleVantage account comes with two voice mail folders, the Inbox folder and the Saved 
folder. When you use the Save command (6) on a voice message in the Inbox folder, the message 
is moved to the Saved folder. You can add new voice mail folders using Viewpoint (see 
“Organizing items in folders” on page 8-21), but the telephone commands can access messages 
in the Inbox and Saved folders only.

Voice mail from the caller’s point of view
When callers reach your voice mail, they hear your active greeting followed by a beep that 
signals the start of the recording. The following options are available to callers, but you must 
tell callers about them in your greeting if you want callers to use them:

� Press # to skip the greeting and go directly to the beep. 

� Press 0 to transfer to your office’s Operator. 

� Press 7 to leave a callback number. 

� Press # for more options after the greeting starts.
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Knowing when you have new voice messages
TeleVantage can alert you in the following ways when you have new (unheard) voice messages:

� Stutter dial tone. When you pick up your phone, the dial tone begins with several short 
tones, and then changes into a regular dial tone. The stutter dial tone indicates that you 
have new voice messages.

Note: Stutter dial tone is not available on Toshiba Strata digital phones. Use the 
message-waiting light. 

You or your TeleVantage system administrator can turn stutter dial tone off using 
ViewPoint. See “Turning off stutter dial tone” on page 18-17.

� Message-waiting light. If your phone has a CLASS message-waiting light, you can 
have it flash to indicate new voice messages. 

To use a message waiting light, you or your TeleVantage administrator must enable it 
using the TeleVantage ViewPoint. See “Enabling a message waiting light” on 
page 18-17.

� E-mail, pager, and call notification. TeleVantage can send you an e-mail message, 
page you, or call you whenever you receive a new voice message. You can choose to be 
notified only for Urgent messages, and you can schedule notification to occur only 
during the times you want.

You can set up notification in ViewPoint. See “E-mail, pager, and call notifications” on 
page 13-12. If you do not have ViewPoint, your TeleVantage system administrator can 
set up e-mail and pager notification for you.

Note: If multiple users share a phone, the message-waiting light and stutter dial tone occur if 
there are new messages for any of the users assigned to that phone.

If voice messages disappear from your folders
Depending on how your system administrator has configured the system, your voice messages 
may be automatically archived from time to time. If an important voice message has disappeared 
from your voice mail folders, talk to your system administrator about recovering the message.

Customizing voice message playback order
Using ViewPoint you can specify the order in which you hear new and old voice messages when 
listening by phone. See “Setting voice message playback order” on page 18-17 for more 
information. If you do not have ViewPoint, your TeleVantage system administrator can set this 
option for you.
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Listening to and managing your voice mail ___________________
To listen to your voice messages, log on and press 1. This plays the messages in your Inbox 
folder, including any new (unheard) messages.

To listen to voice messages in your Saved folder, log on and press 2.

Voice message telephone commands
You can use the telephone commands in the following table while you listen to a message or 
after the message has played.

Voice Message Commands
Use while or after a message plays

1 Replay the message.

2 Skip to the next message.

3 Delete or undelete the message.

4 1 Reply to the message.

2 Forward the message.

3 Call back the person who left the message.

4 Call back the person who left the message and 
delete the message.

5 Skip to the previous message.

6 Save this message to the Saved folder. 

7 Skip back 4 seconds in the current message.

8 Undelete all deleted messages.

9 Skip ahead 4 seconds in the current message.

# (During message-received preamble) Skip to the beginning 
of the message.

# (During message) Skip rest of the message.
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Deleting and undeleting messages
To delete a message, press 3 during or after the message. 

You can undelete messages as long as you remain in the current voice messages session. If you 
hang up or back out of the voice messages menu, all messages that you have deleted are deleted 
permanently. 

Do one of the following to undelete messages while you are in a voice messages session:

� Press 3 to undelete the current message. To undelete a previous message, press 
5 until you hear the message and then press 3 to undelete it.

� Press 8 to undelete all deleted messages. Doing this changes all deleted messages 
to heard messages in your Inbox.

Replying to a voice message
When you reply to a voice message, you send a message of your own to the user who sent you 
voice mail. Your reply message does not include the original message.

To reply to a message

1. Press 4 1 while or after a message plays.

2. If the message was sent to multiple recipients, you can reply to the sender only or to 
the sender and all recipients. To reply to the sender only, press 1. To reply to the sender 
and all recipients, press 2.

3. At the tone, record your reply message. Press # when you are done.

4. Press 1 to send your reply. See the table on page 5-4 for other options.

Forwarding a voice message
When you forward a voice message, you send a copy of the message to the voice mail of one or 
more users, preceded by a new message that you record. Your message can introduce the 
forwarded message to users, for example, it might say, “I just received this message about our 
new product, and I thought the three of you ought to hear it.”

To forward a message

1. Press 4 2 while or after a message plays.

2. At the tone, record your message. Press # when you are done. 

3. Press 1 to accept your recorded message. See the table on page 5-7 for other options.

4. Enter the extension to which you want to forward the message followed by #. If you 
do not know a user’s extension, press 411 and select the user by name. Enter multiple 
extensions in the following format:

ext1 # ext2 # ext3 # # 
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Calling back a voice message
When you call back a voice message, TeleVantage places a call to the extension or external 
phone number of the person who left you the message. In cases where multiple numbers are 
available for the person—for example, a callback number and a Caller ID 
number—TeleVantage prompts you to choose which one to dial.

Note: If the system cannot dial the callback number, see your TeleVantage system 
administrator. The call dialing rules set up by your TeleVantage system administrator may need 
to be changed.

To call back a voice message

1. Press 4 3 or 4 4 while or after a message plays (4 4 deletes the message in addition to 
calling the person back).

2. If you are calling back a message that was forwarded to you, TeleVantage prompts you 
to choose whom to call back—the person who forwarded the message or the original 
caller.

3. TeleVantage offers you a default number to call. To dial that number, press 1. To 
choose from a list of other numbers associated with the caller, press 2. If the caller is 
a TeleVantage contact, the list includes all the contact’s numbers. See “Managing 
contacts” on page 16-4.

After talking to the caller, if you remain on the phone you will be returned to the voice message 
menu so that you can delete the message or move on to the next message. To end a call and 
remain on the phone, bypassing the voice message menu, press Flash 3 or wait for the other 
party to hang up.

Sending a message directly to a user’s voice mail______________
You can record a message and send it directly to the voice mail of one or more TeleVantage 
users with the telephone commands.

1. log on to your account and press 3.

2. Record your message and press # when you are done.

3. Press 1 to accept the recorded message. See the following table for other options.

4. Enter the extension to which you want to send the message and then press #. Enter 
multiple extensions in the following format:

ext1 # ext2 # ext3 # #

If you have permission, you can send the message to all users by entering 8888#.
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After you record a message, you can use the commands shown in the next table.

Note: If you mark a message as Private, the recipient cannot forward it and users who share the 
recipient’s voice mailbox cannot play the message.

Commands for Recorded Messages
Use after recording a message

1 Accept the recording.

2 Review the recording.

3 Rerecord the recording.

4 Append to the end of the recording.

5 Mark the message as Urgent.

6 Mark the message as Private.

7 Enter a callback number (external number only).

* Cancel the message.
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Managing your greetings using the phone ____________________
A greeting is a message that callers hear when they reach your voice mail. TeleVantage lets you 
record and store multiple greetings for use in different situations, and easily switch between 
them. For example, you can have a standard workday greeting, an after-hours greeting, a 
vacation greeting, and more. The greeting that currently plays to callers is called the active 
greeting. You can designate a new active greeting at any time.

Note: You can record greetings for special situations, for example, greetings for when you’re on 
the phone (see “Handling busy station calls differently than calls not answered” on page 15-14), 
or when someone important calls (see Chapter 17, “Using Call Rules” ).

For instructions on recording a new greeting, or re-recording an existing one, see “Recording 
your voice-mail greeting” on page 2-3.

Managing your greetings
To manage your greetings using the telephone commands, log on and press 4. TeleVantage 
plays each of your greetings, beginning with the active greeting. You can use the commands 
shown in the following table either while you listen to a greeting or after a greeting has played. 

When you record a new greeting by using the telephone commands, the greeting appears in 
ViewPoint’s Greetings folder with the name “Greeting.” You can give the greeting a name using 
ViewPoint (see “Managing folders and items” on page 8-16).

Available space for greetings
Your TeleVantage system administrator has allocated a limited amount of disk space on the 
TeleVantage Server for your greetings and all of your voice mail. If your existing greetings fill 
the space allocated to you, you cannot record a new greeting. 

Greeting Commands
Use while or after a greeting plays

1 Replay the greeting.

2 Skip to the next greeting.

3 Make this greeting active.

4 Rerecord the greeting.

6 Record a new greeting.

7 Delete the greeting.
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Forwarding your calls using the phone ______________________
You can use the telephone commands to forward your calls, so that your incoming calls ring 
another phone. You can forward your calls to another extension or an external number.

You can also forward your calls using ViewPoint. See Chapter 15.

Turning call forwarding on
1. log on to your account and press 5.

2. Do one of the following:

� To forward calls to another extension, press 2 and enter the extension. 

� To forward calls to an external number, press 3 and enter the number, including the 
access code for the dialing service that you want to use and any prefixes that apply, 
such as the “1” for long-distance numbers in North America. For example, to 
forward your calls to a long-distance number by using a standard outside phone 
number dialing service, you can enter 9 1 212 123 4567. (The spaces are shown for 
clarity.)

Note:You can enter * to force a 2-second pause in dialing, for example, between the 
number and an extension.

3. Follow the prompts to confirm the number you entered.

Note: You can use a shortcut to forward your calls to the phone where you are. log on to your 
account from that phone, and then press 5 1.

Turning call forwarding off
To turn call forwarding off, log on to your account and press 5 4.

Checking your call forwarding number
When you log on to your account while your calls are forwarded, TeleVantage reminds you that 
call forwarding is on and tells you the external number to which your calls are being forwarded. 
After you log on, you can check the external number again at any time by pressing 5 5.

Ignoring your call rules
If you have created call rules (see Chapter 17) you can have TeleVantage ignore them, to make 
sure that your calls are sent only to your forwarded location. Ignoring call rules suspends your 
call rules and sends all your calls to your Standard routing list. For more information, see 
“Ignoring all call rules” on page 17-10. 

To ignore your call rules, log on and press 5 6.
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Sending your calls straight to voice mail with Do Not Disturb ____
You can use send all your incoming calls directly to voice mail without ringing your phone. To 
do so, select the personal status Do Not Disturb as follows:

1. Log on to your account by picking up your phone and entering # <your extension> # 
<your password> #.

2. Press 6 1 2.

To begin receiving calls again, log on to your account and press 6 1 1. 

For more information about personal statuses, see the next section and Chapter 9.

Selecting a personal status on the phone _____________________
TeleVantage makes it easy to select a personal status using the telephone commands. Personal 
status is a quick way of changing several settings at once, for example, forwarding your calls 
and changing your greeting. It also appears visually in ViewPoint, letting your colleagues know 
your current status. See Chapter 9 for detailed information about personal statuses.

To select a personal status on the telephone

1. Press # and log on.

2. Press 6 1, and then press:

� 1 for Available

� 2 for Do Not Disturb (see the previous section)

� 3 for In a Meeting

� 4 for Out of the Office

� 5 for On Vacation

� 6 for Available (Queue Only)

� 7 for Available (Non-Queue)

� 8 for On Break

� 9 for custom personal statuses (followed by 1 to select the first custom status, 2 for 
the second, and so forth). 

Note: Call center agents can select a call center personal status using the *50, *51, *52, or *53 
quick commands. See “Starting and ending your shift, and taking breaks” on page B-2.

Changing your password __________________________________
To change your password using the phone, log on and press 6 3. Enter your new password 
followed by #.
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About using TeleVantage with a remote phone_________________
A remote phone is any phone that is not wired to a station port on the TeleVantage Server 
computer, including all IP phones as well as mobile phones, home phones, and legacy PBX 
phones. From any remote phone, TeleVantage offers complete access to your voice mail and 
account settings, as well as the ability to receive, place, transfer, and manage TeleVantage calls. 
In addition, depending on the setup of your remote phone and ViewPoint, you can use 
ViewPoint with your phone to manage your voice messages, greetings and calls.

You can use TeleVantage from a remote phone in the following ways:

� From a remote number without ViewPoint. (See “Using TeleVantage from a remote 
number without ViewPoint” on page 6-5.) You can forward your TeleVantage calls to 
the remote phone’s number, specify verbal call screening options, and handle incoming 
TeleVantage calls using the telephone commands, including transfer, conference and 
call recording. By calling the office and logging on, you can check your voice mail, 
change your account settings, and (providing you have permission) place new outbound 
calls through TeleVantage. 

� From a remote number with ViewPoint. (See “Associating Viewpoint with a remote 
number” on page 6-9.) By specifying the remote number when logging onto ViewPoint, 
you can use ViewPoint to play voice messages, make and play recordings, place 
outbound calls, and take calls you see in the Call Monitor. When performing any of these 
ViewPoint actions, TeleVantage rings your remote phone’s number to connect you to 
the chosen procedure. Note that calls placed with ViewPoint are billed to your office, not 
your remote phone's number, since TeleVantage calls you to connect you to the call.

If the “imitate a station” feature is turned on, you can also use ViewPoint to visually 
manage calls that are forwarded or routed to your remote number. 

� From an external station. (See “Using an external station” on page 6-10.) If your 
system administrator has defined your remote phone as an external station, it behaves 
exactly like a desk phone at the office , and is the most powerful way to use TeleVantage 
remotely. Calls to your extension ring the remote phone without using call forwarding, 
and all TeleVantage phone features work with the remote phone, such as call waiting. 
When using ViewPoint, you log on using your external station ID (a number which your 
system administrator will give you), after which all Viewpoint commands and call 
control work with your remote phone. 

The following tables show the features that are available remotely depending on your setup:
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Feature Remote Number External Station Internal Station

Cell phone, home 
phone, legacy 
PBX station

IP Phone, cell 
phone, home 
phone, legacy 
PBX station

Analog phones, 
Toshiba digital 

phones

Check voice mail Yes Yes Yes

Manage account using 
telephone commands

Yes Yes Yes

Screen calls Yes Yes Yes

Manage calls (transfer, 
conference, record, etc.)

Yes Yes Yes

Place calls Must log on first Must log on first Yes

Receive calls Via call forwarding Yes Yes

TeleVantage dial tone 
when you pick up the 
phone

IP phones only IP phones only Yes

Call waiting
Only with "Imitate 
a station" turned 

on
Yes Yes

Hands-free answering No Yes Yes

Receive pages, 
intercom calls, 
voice-first answering

No
With hands-free 

answering on
Yes

Call screening 
w/password prompting

Only with "Imitate 
a station" turned 

off

Only with "Imitate 
a station" turned 

off

Only with "Imitate 
a station" turned 

off

Change where you 
receive calls

Via call forwarding
Change external 
station’s remote 

number
Via call forwarding
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Log on to ViewPoint
Specify remote 

number
Specify station 

number
Specify station 

number

Check voice mail, 
change all ViewPoint 
settings

Yes Yes Yes

Place calls Yes Yes Yes

Receive calls Via call forwarding Yes Yes

Manage calls (transfer, 
conference, record, etc.) 
using your phone

Only with "Imitate 
a station" turned 

on
Yes Yes

Manage calls (transfer, 
conference, record, etc.) 
you receive at any 
number in your routing 
list including call 
forwarding

Only with "Imitate 
a station" turned 

on

Only with "Imitate 
a station" turned 

on

Only with "Imitate 
a station" turned 

on

Feature Remote Number External Station Internal Station

Cell phone, home 
phone, legacy 
PBX station

IP Phone, cell 
phone, home 
phone, legacy 
PBX station

Analog phones, 
Toshiba digital 

phones
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Tips for all remote phone use ______________________________
The following sections apply to all remote phone use.

Using ** instead of Flash at a remote phone
When using the TeleVantage telephone commands with any remote phone, including external 
stations, you must press ** instead of Flash, for example, to put calls on hold or use call-handling 
commands such as transfer or conference. 

If you’re using an external station and ** has no effect, check with your system administrator to 
make sure that TeleVantage “voice resources” are enabled for your external station.

Placing TeleVantage calls with an IP phone external station
If you have an IP phone defined as an external station, you place TeleVantage calls exactly as 
if you were using a desk phone in the office. There is no need to log in and press # to place calls, 
as with other external stations. When you pick up the IP phone you connect to TeleVantage 
internal dial tone, so you can dial extensions directly, use the telephone commands without 
logging in, and so on. As with a desk phone, use access codes (such as 9) to dial external calls.

Receiving your voice messages at a remote phone
You can have TeleVantage automatically call you when you receive a new voice message, so 
that you can hear the message as soon as it arrives. For instructions on setting up call notification 
of new voice messages, see “Setting up call notifications” on page 13-14.

If you are using call notifications, you can log on and change the phone number to which 
notification calls are sent, so that continue to you receive them wherever you go. To change the 
call notification number, log on to your account and press 6 4.

Using TeleVantage from a remote number without ViewPoint ____
This section does not apply to you if you have an IP phone defined as an external station.

When working at remote number without ViewPoint, you can still receive your TeleVantage 
calls using call forwarding, screen them using verbal call screening options, and handle them 
using the telephone commands, including transfer, conference and call recording. For 
instructions on verbal call screening, see “Call announcing” on page 4-3. For instructions on 
using the call-handling telephone commands, see “Handling calls with the phone” on page 4-6.

By calling the office and logging on, you can check your voice mail, change your account 
settings, and (providing you have permission) place new outbound calls through TeleVantage. 
See the following sections for instructions.
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Logging on to TeleVantage from a remote number
Logging on to TeleVantage connects you to the Voice Mail / Account menu, from which you 
can check your voice mail, change or record new greetings, forward your calls, change your 
personal status, and more. For a full description of the telephone commands, see Chapter 2 
through Chapter 5 and Appendix A.

If you have permission, you can also place new outbound calls through TeleVantage.

To log onto TeleVantage from a remote phone

1. Call your office.

2. When the system prompts you to enter an extension, enter # <your extension> # 
<your password> #.

Note: The initial key that you to use to log on might not be # on your TeleVantage system. Ask 
your TeleVantage system administrator if your system uses a different key.

Logging out from a TeleVantage session
When you have logged into TeleVantage from a remote phone, and you are ready to end your 
TeleVantage session, press *96 at a dial tone before you hang up your phone. Doing this logs 
you completely off the system. If you do not log off completely, TeleVantage waits a short 
period of time before ending the session. If you pick up your phone again before that period is 
over, TeleVantage still controls the line and assumes that you are calling from within the system. 
Therefore, any number you dial will be treated as if it were an extension within TeleVantage.

Logging on from a voice mail greeting
When you call a TeleVantage extension and get voice mail, you may be able to press 9 during 
the voice mail greeting to log on to your account. Check with your system administrator to see 
if this feature has been enabled for you.

Receiving TeleVantage calls at a remote number
This section does not apply to you if you have an external station. See “Using an external 
station” on page 6-10.

To receive your TeleVantage calls at a remote number that is not an external station, forward 
your calls to that phone. See “Forwarding your calls using the phone” on page 5-9. If you’re at 
a remote phone and you want to forward your calls to that phone, log onto your account from it 
and press 5 1. Your calls are forwarded to the phone you’re using.

When you receive a call from TeleVantage while you are at a remote phone, you can use the 
TeleVantage telephone commands just as if the remote phone were a TeleVantage station. Be 
sure to substitute ** for Flash when using the telephone commands at a remote phone.
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Notes

� Using ViewPoint, you can password-protect your forwarded calls so that you 
must enter your TeleVantage password to be connected to the call. This 
ensures that only you receive your forwarded calls. See “Forwarding calls in 
ViewPoint” on page 15-3.

� TeleVantage call waiting and hands-free answering are not available at 
non-station remote phones unless you are imitating a station (see “Imitating a 
station at a remote number” on page 6-10).

Placing calls through TeleVantage from a remote phone
If you have permission, you can place outbound calls through TeleVantage after 
logging on. These calls are billed to TeleVantage, give you access to the call-handling 
telephone commands, and are logged in your Call Log.

To place a call through TeleVantage from a remote phone

1. Call your office and log on (see “Logging on to TeleVantage from a remote 
number” on page 6-6).

2. Press #.

3. Dial the call (including access code).

Notes

� logging on and pressing # gives you an internal dial tone, the same as when you 
pick up your desk phone. From an internal dial tone you can dial TeleVantage 
extensions, and use the telephone commands beginning with * (see “Quick call 
commands” on page A-3).

� When placing calls through TeleVantage, press **3 to end each call instead of 
hanging up the phone. If you hang up, you must call your office and log on again 
if you want to place more outgoing calls through TeleVantage. Pressing **3 
eliminates the need to call your office again, because you remain connected to 
TeleVantage.

If your remote phone is “stuck” on a TeleVantage session
If you are trying to make a non-TeleVantage call from your remote phone, and you 
find your call treated as if it were an internal TeleVantage call (for example, you reach 
a user at your office), the likely cause is that you did not log out from a TeleVantage 
session immediately beforehand. When you simply hang up to end a session logout 
does occurs automatically, but not until the phone company drops the call, which can 
take up to 20 seconds. To place a call immediately after a TeleVantage session, end 
the session by dialing *96. This logs you out from your TeleVantage session and 
returns you to your telephone company’s dial tone, from which you can dial your call. 
Alternatively, you can hang up and wait for a short period before trying your call 
again, to give the phone company time to drop the connection. 
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Using redial and other quick call commands when logged in 
After logging on from a remote phone, you can use any quick-call telephone command 
beginning with *, for example *66 to redial a call or *15 to place a page or intercom 
call. For a complete list, see “Quick call commands” on page A-3.

To use a quick call command, press # after logging on to get internal dial tone, then 
dial the command. 

Using the redial command after logging on
When you use the *66 redial command when logged in from a remote number, the 
number dialed is that of the last call you placed while remote, either manually or by 
using the voice message callback feature. It is not the number of the last call you placed 
locally.

Example: On Monday, you call into your office from a remote location and place a 
call to (617) 123-9876. For the rest of the week, you work in your office and place 
many calls. On Saturday, you call into your office from a remote phone and use the 
*66 command. The system dials (617) 123-9876 because that was the last call you 
placed while remote.

Using TeleVantage ViewPoint remotely _______________________
There are two ways to use ViewPoint from a remote computer (a computer not on your 
office network):

� ViewPoint Web Access. If your office has set up TeleVantage Web Services, 
you can access a version of TeleVantage ViewPoint using a web browser, from 
any computer with an Internet connection. Simply type the URL address of 
ViewPoint Web Access into your browser window. Your TeleVantage system 
administrator can tell you the URL for ViewPoint Web Access.

Once you are connected to ViewPoint Web Access, click Help for instructions. 
You can also use the instructions for Viewpoint in this manual, as ViewPoint 
Web Access is very similar in most respects.

� ViewPoint over VPN. If your office’s network is set up so you can log on 
remotely via a VPN (Virtual Private Network) connection, you can use 
TeleVantage ViewPoint as if you were on the network at your office. Contact 
your network administrator to see if you have VPN support and how to start 
VPN from your remote computer.

ViewPoint will not run without a network connection to your TeleVantage 
Server. Be sure you have an active VPN connection to your office before 
launching ViewPoint.
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Using ViewPoint remotely with a phone
How you use ViewPoint with a remote phone depends on whether your remote phone 
is defined as an external station. 

� If your phone is not an external station, see the next section.

� If your phone is an external station , see “Using an external station” on 
page 6-10.

Associating Viewpoint with a remote number _________________
This section does not apply to you if you have an external station. See “Using an 
external station” on page 6-10.

By associating ViewPoint with your remote number, you can use ViewPoint 
commands that require a phone, for example, playing voice messages over the phone 
and making recordings. ViewPoint rings your remote phone to connect you to the 
chosen procedure. You can also place and receive calls using ViewPoint as follows:

� Placing calls. Instead of dialing the call on your phone, use a ViewPoint 
command to place the call (see Chapter 12, “Placing Calls in ViewPoint” ). 
TeleVantage rings your phone to connect you to the call being placed. Because 
TeleVantage is placing the call, your office is charged for it. The call is logged 
in your Call Log.

� Receiving calls. You can use the Take Call command on any ringing call that 
you see in the Call Monitor. 

Because your remote phone is not an external station, you must still forward your calls 
to it, though you can do that as part of the login process (see the procedure below). By 
default you cannot use ViewPoint call control on your calls and many station features 
do not work with the remote phone, such as call waiting, hands-free answering, and 
ringback for calls left on hold or parked. However, you can enable most of those 
features by imitating a station (see the next section). 

To associate ViewPoint with a remote number

1. Start ViewPoint.

2. At the Artisoft TeleVantage ViewPoint Logon dialog box, click Options to 
expand the dialog box. 

3. Click Remote number, and enter the phone number of the remote phone at 
which you are working.

4. Click OK. The Select Your ViewPoint Phone dialog box opens. 

5. Leave Use the phone at number <number> to place and answer calls 
using ViewPoint selected. Optionally, check Forward my calls to this 
number to forward your calls to your remote phone.

6. Click OK.
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Imitating a station at a remote number
When you work from a remote number, you can have TeleVantage imitate a station on 
calls routed to you, so you can use the ViewPoint Call Monitor and other station 
features. Once you do so, your remote phone behaves like an external station, allowing 
you to use the ViewPoint Call Monitor and all other ViewPoint features in conjunction 
with it. However, unlike an external station, with an imitated station you cannot use 
hands-free answering settings, and your IP phone’s message waiting light will not 
work.

To imitate a station on calls routed to your remote phone

1. Turn on call forwarding or include the remote phone in your routing list. See 
Chapter 15, “Call Forwarding and Routing Lists.” 

2. Choose Tools > Options to open the Options dialog box, and click the Phone 
tab. Check Imitate a station when routing my incoming calls to external 
numbers.

With this setup, whenever TeleVantage routes a call to your remote number(s), the call 
appears in the Call Monitor and gives you full ViewPoint control. 

Note: When using this setting, TeleVantage uses your station’s call screening options 
as specified in Tools > Options on the Phone \ Call Announcing tab. Any call screening 
options you specified for call forwarding or your routing list are ignored.

Using an external station___________________________________
If your system administrator has defined your IP phone, home phone, cell phone, or 
other remote phone as an external station, TeleVantage treats it as if were an internal 
station. Whenever the system would ring the internal station, it rings the external 
station instead. For example:

� Calls to your extension ring your external station automatically. You do not 
need to forward your calls to the remote phone.

� Ringback for TeleVantage calls you leave on hold or parked rings your 
external station.

� All station features work with the external station. For example, when you’re 
on a TeleVantage call, TeleVantage call waiting beeps at your external station. 
You can also use hands-free mode at the external station.

� ViewPoint is fully integrated with the external station, including complete call 
control capability.

Note: Custom ring patterns do not work with external stations. See “Changing ring 
patterns” on page 18-11.
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There are two types of external stations:

� An IP phone. IP phones configured as external stations behave like regular 
TeleVantage stations. You can place calls as if from your desk phone (see 
“Placing TeleVantage calls with an IP phone external station” on page 6-5). 
When properly configured you can move your IP phone to other locations 
whenever you want.  Once you pick up and replace the handset, TeleVantage 
will send your incoming calls to the phone's new location.

� A phone at an external phone number. These external stations behave just 
like regular TeleVantage stations, except that in order to place TeleVantage 
calls using the phone, you must first call your TeleVantage system and log on. 
See the next section.

Placing TeleVantage calls from an external station
This section does not apply to IP phones. No special procedure is required to place 
TeleVantage calls from an IP phone external station.

From a non-IP external station, use one of the following procedures to place outbound 
TeleVantage calls:

Using ViewPoint

Use any ViewPoint command to place the call. Your external station rings to connect 
you to the call.

Using the phone

1. Call your office from the external station and log on to your account. See 
“Logging on to TeleVantage from a remote number” on page 6-6.

2. Press # to get an internal dial tone. Then do one of the following:

� To place the call without ViewPoint call control or TeleVantage call 
waiting, simply dial the call (including access code).

� To enable ViewPoint call control and TeleVantage call waiting for the 
call, press *17, then dial the call (including access code). As long as your 
call to TeleVantage lasts, TeleVantage treats further calls you make as 
coming from your external station, enabling Call Monitor control and full 
ViewPoint integration on those calls. 

Disconnecting from a call and remaining on the line
You can disconnect from a call and remain on the line, which is useful when placing 
a series of calls through TeleVantage. By disconnecting from your current outgoing 
call only, you do not have to repeatedly dial into TeleVantage. Your connection with 
TeleVantage continues, and you can proceed to make more outgoing calls.

To disconnect from your current call, press ** 3.
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Using ViewPoint with an external station
ViewPoint treats external stations just like regular internal stations. You can use 
ViewPoint commands that require a phone, place and answer calls, and handle calls in 
the Call Monitor using ViewPoint commands. There is no need to “imitate” a station 
(as described in “Imitating a station at a remote number” on page 6-10).

Note: If you want to use ViewPoint call control when answering incoming calls at any 
of your routing list’s external numbers you still must turn on "imitate a station." 

To use ViewPoint with an external station

1. Start ViewPoint. 

2. At the Artisoft TeleVantage ViewPoint Logon dialog box, click Options to 
expand the dialog box. 

3. Click Station ID, and enter your external station ID. Your system 
administrator can tell you what it is.

4. Click OK.

Changing your external station
With the proper permission, you can use ViewPoint to change the configuration of 
your external station. For example, you can specify a different phone number or IP 
address, or change the type of remote phone you have from an IP phone to a regular 
phone number.

To change the configuration of an external station

1. Choose Tools > Options. The Options dialog box opens.

2. In the Phone category, click Station Features.

3. Configure the phone as follows:

� Destination. Use this field to select the type of phone you are using, for 
example, to switch from a normal phone to an IP phone. To select any 
phone with a phone number (rather than an IP address), select “External 
Number.” If you have a Polycom IP phone, select “Generic H.323 
Device.”

� Call using. Select the dialing service to use when placing TeleVantage 
calls from the phone. See “Using dialing services” on page 12-8.
6-12 USING TELEVANTAGE



� Number/Address. Enter the phone number or IP address of the external 
station.

4. Click OK.

Changing your external station to another remote number
If you have an external station, you can use the telephone commands to change its 
location, for example, from your home to your cell phone. To do so:

1. From the remote phone that you want to set as your external station, call your 
office and log on to your account. (See “Logging on to TeleVantage from a 
remote number” on page 6-6).

2. Press # *17. You’re returned to a dial tone.

3. Press # and log on again to the Voice Mail/Account menu. You can skip your 
extension and log on with # # <your password> #.

4. Press 6 9. The location of your external station is changed to the phone from 
which you are calling.

Note: You must have permission to use this telephone command.
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About sharing stations ____________________________________
In TeleVantage you can share your internal or external station (telephone) with one or more 
other users, and still use your individual settings such as personal status and dialing permissions. 
You might share a station for a number of reasons, including the following:

� Your office uses shifts, and you and another person use the same desk at different times 
of the day.

� Your office does not have assigned desks, and you might work at a different phone every 
day. This is sometimes referred to as hot-desking or hotelling.

� You frequently move from phone to phone during the day, placing and receiving calls 
wherever it’s most convenient.

� The station you’re using is a phone in a conference room, lab, or other shared location.

This chapter covers procedures you should use if you share a station for these or any other 
reasons.

Placing outbound calls from shared stations __________________
How TeleVantage handles outbound calls from a station depends on which user is currently 
logged in at that station. Only one user at a time can be logged in at a station. When someone 
places an outbound call from the station, TeleVantage assumes it’s the user who is logged in, 
and handles the call as follows:

� The call is subject to that user’s dialing permissions and restrictions.

� The call is logged in the Call Log as placed by that user.

If you are using a shared station, before placing calls you should make sure that you are logged 
in to the station. To log on, do the following:

1. Pick up the station and enter # <your extension> # <your password> #. (Your office 
may use a logon key other than #). This logs you in to the station until you hang up.

2. Optionally, press 5 1 to forward your calls to the station. This logs you in to the station 
persistently, and you remain logged in until one of the following things happens:

� You log off from the station by picking up the phone and pressing *0 0. The station 
reverts to its default user. (If you are one of the station’s default users, this 
command has no effect.)

� You exit the TeleVantage ViewPoint.

� An amount of time (by default 1 hour) passes with no activity on the station. The 
station reverts to its default user. Your system administrator can tell how much time 
must pass before the station reverts.

� Another user logs in at the station.

Note: You can also log on to a station by logging on to the TeleVantage ViewPoint at the 
station’s computer. For instructions, see “Logging on to ViewPoint” on page 8-3.
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Finding out who is currently logged in at a station
To find out who is currently logged in at a station, pick up the station and dial *0. 

Note: You can also see who is currently logged in by looking at the status bar of the 
TeleVantage ViewPoint. See “The status bar” on page 8-11.

Distinguishing incoming calls to a shared station______________
When you share a station with another user and the phone rings, you may want to know which 
user the call is for. You can use the following methods to distinguish incoming calls to a station.

The “call for” announcing prompt
With “call for” announcing turned on, when you pick up the phone you hear a recorded message 
that says “Call for,” followed by the name of the user whom the call is for. You can then accept 
or decline the call using the standard call announcing commands (see “Answering a call using 
call announcing” on page 4-3).

Note that pressing 2 or 3 sends the call to the voice mailbox of the user it is for.

To turn on “call for” announcing

1. In TeleVantage ViewPoint, choose Tools > Options.

2. In the Options dialog box, click the Call Announcing tab.

3. Check Announce who the call is for.

4. Click OK.

Distinct ring patterns
You and the user(s) who share your station can agree to set different ring patterns for your 
incoming calls. For instructions, see “Changing ring patterns” on page 18-11.

Shared stations and personal status_________________________
Your personal status affects incoming calls to your extension only. It does not affect calls to 
other users who share your station. For example, if you select the Do Not Disturb personal 
status, calls to your extension will not ring the phone, but the phone will still ring for calls to 
other users. This includes users who have forwarded their calls to your extension.
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About TeleVantage ViewPoint_______________________________
The TeleVantage ViewPoint application provides a central place to manage your calls, voice 
mail, contacts and TeleVantage account in an easy-to-use, graphical Windows interface. In 
ViewPoint you can quickly and easily drag and drop to transfer or conference calls, point and 
click to hear voice messages or call people back, set up call rules and “follow me” call 
forwarding to handle important callers, monitor call center queues, and more.

See your TeleVantage system administrator about installing ViewPoint on your computer.

Without ViewPoint, you can still access many TeleVantage functions by using the telephone 
commands. For details, see Chapter 3 through Chapter 6 and the “Telephone Commands Quick 
Reference” in Appendix A.

Using ViewPoint in Spanish, German, French Parisian or French 
Canadian

You can have the TeleVantage ViewPoint interface display in Spanish, German, French Parisian 
or French Canadian. To do so, set your Windows Regional Settings to the desired language. You 
will need to restart ViewPoint if it was open.

Using ViewPoint from any web browser ______________________
TeleVantage ViewPoint Web Access is a version of TeleVantage ViewPoint that you can access 
through your Web browser. If your office has ViewPoint Web Access set up, you can use it to 
access TeleVantage features from any location on the Internet. 

To access ViewPoint Web Access, type its Internet address in your Web browser. See your 
TeleVantage system administrator for the address.

In most cases, the instructions in this manual also apply to ViewPoint Web Access. You can also 
use ViewPoint Web Access’s context-sensitive online Help for specific instructions about a 
ViewPoint Web Access folder.
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Logging on to ViewPoint __________________________________
To use ViewPoint, you must log on using a valid TeleVantage user account.

Important: Each ViewPoint program must be licensed. If you see a message stating that 
ViewPoint is not licensed, you cannot log on. See your TeleVantage system administrator for help 
if such a message appears.

To log on to ViewPoint

1. Choose Start > Programs > Artisoft TeleVantage > TeleVantage ViewPoint. The 
ViewPoint Log On dialog box opens. 

2. Type your user name in the User Name field. If you do not know your user name, ask 
your TeleVantage system administrator.

3. Type your numeric password in the Password field. Use the same password that you 
use to log on to TeleVantage on the phone.

4. If you want to skip the process of logging on to the TeleVantage ViewPoint in future 
sessions, check Automatically log on as this user.

Note: If you check Automatically log on as this user, anyone at your computer can 
open your ViewPoint program and listen to your voice messages, because ViewPoint 
will open without requiring a password.

5. If you need to change login options, for example to use ViewPoint with a remote 
phone, click Options. See the next section, “Using ViewPoint with a different phone 
or Server.” 

6. Click OK. ViewPoint starts.

Resetting ViewPoint so that login is required
1. Choose Tools > Options. The Options dialog box opens.

2. On the ViewPoint tab, uncheck Log on automatically.

3. Click OK.
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Using ViewPoint with a different phone or Server
By clicking Options in the ViewPoint Logon dialog box, you can change the following login 
settings:

� The associated phone. ViewPoint works best in conjunction with a phone, when you 
can use the Place Call commands, make recordings, and more. ViewPoint can be 
associated with only one phone (internal or remote) at a time. You would change the 
associated phone whenever you wish to use a different phone with ViewPoint (for 
example, your desktop computer has been moved to a different office, or you move your 
Notebook PC to a conference room phone or to home).

You can also change the associated phone after logging on by selecting File > Use 
another station.

� The TeleVantage Server. ViewPoint connects to a specific TeleVantage Server. If 
multiple TeleVantage Servers are available on your network, you can change the Server 
to which ViewPoint is connected. You must also change the Server if the network name 
of its computer has changed.

To change ViewPoint login options

1. Start the ViewPoint program as described in the previous section. If your system logs 
you on automatically, choose File > Use a different station after you start ViewPoint. 
The expanded ViewPoint Log On dialog box opens.

2. Under Use this phone with ViewPoint, specify the phone with which ViewPoint is 
associated. This phone will ring whenever you use a ViewPoint command that requires 
ringing your phone, for example, playing a voice message over the phone, using the 
Place Call command, or making a recording. Specify the associated phone in one of 
the following ways:

� Station ID. If your phone is a TeleVantage station—either a station in the office or 
an external station—select this field and enter the phone’s station ID. To learn your 
phone’s station ID, pick up the phone and press *0.
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If you are using an external station (for example, your home phone) and forget your 
station ID, enter 0 for the Station ID, click OK, then in the next window select Use 
your default station.

� Remote number. To use ViewPoint in conjunction with a phone that is not a 
TeleVantage station, select this field and enter the phone number or IP address of 
the phone. As long as this ViewPoint session lasts, that phone will be the associated 
phone. 

Click  to choose advanced options for the number (see the next section, 
“Specifying options for a remote number” ).

� None. Choose this option to use ViewPoint without an associated phone. 
ViewPoint commands that require a phone—for example, placing a call—will be 
unavailable.

3. In Server, type the network name of a TeleVantage Server computer on your network, 
or click  to select one.

4. Click OK.

Specifying options for a remote number
If you selected Remote number, you can click  to open the Check Phone Number dialog 
box, where you can specify how TeleVantage dials the number.

1. Under Address type, make sure the correct type of number is selected.

2. Under Call Using, either accept the default dialing service access code for the type of 
number selected, or click This access code and enter a different access code. Your 
system administrator can tell you what access codes are available.

3. Under Country/Region, make sure that the correct country is selected.

4. Under Number, make sure that the number is correct. The display bar shows the 
number as TeleVantage will dial it after applying dialing rules.
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5. To have TeleVantage dial the number without applying dialing rules, uncheck Use 
country code and area code dialing rules. For example, you can have TeleVantage 
dial a number that appears to be long-distance without adding the “1.”

6. Click OK.

Using ViewPoint with another station or a remote number
Most TeleVantage users have a default station ID, which represents the phone your system 
administrator assigned to you (if you roam between phones your station ID may be 0). When 
you log on to ViewPoint specifying an associated phone other than your default station, the 
Select Your ViewPoint Phone dialog box opens, enabling you to clarify which phone you want 
to use with ViewPoint. The dialog box appears differently for a station and a remote number.

1. Choose one of the following options:

� Use station n as a visitor. This option appears only if you specified another user’s 
station as your associated phone—for example, you are logging on at another user’s 
desk. The phone remains set for its normal user, but ViewPoint is set for you. Calls 
you place and receive using the phone use the normal user’s account (for example, 
the dialing permissions and call announcing settings) and appear in the normal 
user’s Call Log. However, calls you place and receive using ViewPoint commands 
use your account. Choose this option if you do not intend to use the phone 
extensively during this ViewPoint session.

� Use <this phone > to place and answer calls ... . The phone (station or remote 
number) is set for you. Calls you place and receive using the phone use your 
account settings. Choose this option if you will be using the phone as your own 
during this ViewPoint session.

For how to reset the station to its normal user, see “Placing outbound calls from 
shared stations” on page 7-2.

If you choose this option, you can also select Forward my calls to this station / 
number to receive calls to your own extension here. For more information about 
call forwarding, see “Forwarding calls” on page 15-3.
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� Use my default station. Your default station remains ViewPoint’s associated 
phone. Whenever you use a ViewPoint command that requires the phone—for 
example, to play a voice message—ViewPoint uses your default station. Choose 
this option only if your default station is nearby.

� I am not near a phone. You log on with station ID 0, meaning that ViewPoint is 
not associated with a phone. ViewPoint commands that require a phone—for 
example, placing a call—are unavailable.

Note:When you run ViewPoint without an associated phone, the Call Monitor folder 
title bar displays “No associated phone” as a reminder.

2. Click OK. ViewPoint opens with the phone selection you made.

Logging on with new logon options
You can log on as a different user, or with a different associated phone, without exiting and 
restarting the ViewPoint program. This feature makes it easy to log on to another user’s account 
from your ViewPoint, or to move ViewPoint from one phone to another. To log on to another 
user’s account, you must know the other user’s password.

To log on as a different user, choose File > Log on as a different user. The TeleVantage 
ViewPoint Log On dialog box opens. See “Logging on to ViewPoint” on page 8-3.

To change ViewPoint’s associated phone, choose File > Use a different station. The 
TeleVantage ViewPoint Log On dialog box opens with your name and password already entered 
and the Options showing.

Changing your password
1. Choose Tools > Options. The Options dialog box opens.

2. Click Change Password. The Change Password dialog box opens.

3. Enter your current password under Old password, enter your new password under 
New password, and then retype your new password in the Verify new password 
field.

4. Click OK to close the Change Password dialog box, and then click OK to close the 
Options dialog box.

Logging on with command-line switches
You can add switches to the Windows shortcut command line that starts ViewPoint. The 
command line switches enable you to run ViewPoint using two phones at your desk, log on 
using a particular station or remote number, turn on debugging data, and perform other tasks. 
See Appendix F for more information.
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Exiting ViewPoint_________________________________________
To exit ViewPoint, choose File > Exit. 

If you are at another user’s desk, exiting logs you off from the station associated with the PC, 
returning the station to its default user. You can log off from the station without exiting 
ViewPoint by picking up the phone and dialing *00.

Exiting and logging off
You can also exit ViewPoint by choosing File > Exit and Log off. This command closes all 
ViewPoint folders that you have opened in a new window by right-clicking the navigation pane 
and choosing Open in new window. Note that it does not close multiple instances of ViewPoint 
opened by using the /allowmultiple command line argument (see Appendix F).

Elements of the ViewPoint window ________________________________________

ViewPoint window contains the following elements:

� The menu bar

� The toolbar

� The navigation pane or view bar

� The status bar

� ViewPoint folder that is currently displayed (see “ViewPoint folders” on page 8-12)

The menu bar
The menu bar, at the top of ViewPoint, provides access to TeleVantage commands. Click each 
menu to see the commands that menu contains. Menu commands are referenced in this manual 
in the format File > New > Contact. You can drag the menu bar from its left edge to detach it.
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The toolbar
The toolbar, directly under the menu bar in each folder, provides single-click access to 
frequently used TeleVantage commands. Some folders contain toolbar buttons that are not 
found in other folders. The following illustration shows the toolbar for the Voice Mail folder.

In any folder, clicking the left-most toolbar button creates a new item for that folder. For 
example, in the Call Monitor, clicking the left-most button lets you place a new call: 

You can also click the small arrow to the right of that button for a menu that lets you create any 
new ViewPoint item. The arrow is available in every folder.

You can hide or show toolbar buttons. See “Hiding and showing toolbar buttons in a folder” on 
page 18-22. You can also drag the toolbar from its left edge to detach it.

The navigation pane
The navigation pane, on the left side of the ViewPoint window, gives you point-and-click access 
to ViewPoint’s folders. Click a folder in the navigation pane to open that folder in the ViewPoint 
main window.

The navigation pane is made up of the Favorite Folders list and, below it, the navigation bar. 
You can expand the navigation bar or Favorite Folders list by dragging the separator bar 
between them. As you shrink the navigation bar, its icons minimize and appear at the bottom. 
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Using the navigation bar
Click an entry in the navigation bar to go to that folder and gain access to other related folders 
in the Favorite Folders list. The entries in the navigation bar are:

� Call Monitor. Displays the Call Monitor. Favorite Folders: Extensions and (if you are 
a call center agent) Queue Monitor.

� Voice Mail. Displays the Inbox folder of the Voice Mail folder. Favorite Folders: All 
other Voice Mail folders, including local folders and any folders that other users have 
shared with you.

� Contacts. Displays the Contacts folder. Favorite Folders: The Public Contacts folder 
and any Contacts folders that other users have shared with you.

� Call Log. Displays the Call Log.  Favorite Folders: Any Call Logs that other users have 
shared with you.

� Configuration. Displays the Greetings folder. Favorite Folders: Call Rules, Greetings, 
Personal Statuses, Routing Lists, Workgroups, Public Workgroups.

Using the Folder List
Choose All Folders in the navigation bar to display the Folder List, which gives you 
point-and-click access to every available folder. Folders that contain other folders are marked 
with an expansion symbol (a plus or minus sign). Click the symbol to open or close the folder. 

Note: In the Folder List, the Extensions folder appears under Public Folders.

Customizing the navigation pane
To add or remove buttons from the navigation pane, click the small arrow icon in the lower right 
corner of the pane, then choose Add or Remove Buttons from the menu that appears. Check or 
uncheck button options on the submenu to include or hide them in the pane.

The view bar
The view bar is an alternative to the navigation pane that restores ViewPoint to the look of 
TeleVantage 5.0 and earlier. Click an icon in the view bar to open that folder in ViewPoint’s 
main window. 

To use the view bar instead of the Navigation pane

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint tab.

3. Uncheck Use Navigation Pane.

4. Click OK. You must restart ViewPoint to see the change.

By default, folders within folders—for example, the Saved folder in the Voice Mail folder—do 
not appear in the view bar. You can add them by customizing the view bar. See “Customizing 
the view bar” on page 18-19. You can also choose View > Folder List to display the Folder List.
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The status bar
The status bar is located at the bottom of ViewPoint window. 

The status bar gives you quick access to the following information: 

� Last caller. Lists the name (if available) and Caller ID of your last incoming call. You 
can press F11 to place a call to that number.

� Number of items. Number of items in the current folder. For example, if you have 18 
contacts, the Contacts folder status bar displays “18 Items.” In any Voice Mail folder, 
the status bar also indicates the number of unheard messages.

� Name and extension. The name and extension of the user logged on to ViewPoint on 
this computer.

If you are a call center agent, clicking this spot on the status bar displays a drop-down 
list so you can specify if you are making personal or queue calls. See “Placing calls from 
a queue” on page B-8.

� Phone. If you see a Phone pane showing the name of another user, it indicates that that 
user is logged in to your station. While that user is logged in, calls you place using the 
phone will be subject to that user’s dialing restrictions, and logged as coming from that 
user. To restore the station to yourself, pick up the phone and dial *00.

� Personal Status. The current personal status of the user logged on to ViewPoint. Click 
the personal status button to choose a different personal status. See Chapter 9 for 
information on personal statuses.

� Audio output. You can click these buttons to switch ViewPoint's audio output between 
your computer speakers and your phone. Audio output includes playing your voice 
messages. Click the arrow to the right of the button to switch your audio output.

� Call forwarding. The FWD button appears as a reminder when you have forwarded 
your calls. Double-click the button to open the Call Forwarding dialog box, in which you 
can change or turn off call forwarding. See “Forwarding calls” on page 15-3.

Hiding and showing ViewPoint window elements
You can hide or show each of ViewPoint window elements except the menu bar. Use the View 
menu commands to toggle an element between hidden and shown. For example, to hide or show 
the status bar choose View > Status bar.
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Locking ViewPoint window elements
You can lock the layout of your ViewPoint so that you don’t accidentally resize or close panes. 
With ViewPoint layout locked, you cannot drag borders to resize panes, and panes no longer 
have a clickable X in the corner with which to close them. You can still resize ViewPoint 
window as a whole, and you can still hide and show panes using the commands on the View 
menu.

To lock or unlock ViewPoint display, choose View > Lock the Layout.

You can also lock the current folder in place, so that it cannot be switched to another folder. See 
“Locking the current folder in place” on page 8-15.

Customizing the ViewPoint display
You can further customize the appearance and features of ViewPoint. See “Customizing the 
ViewPoint display” on page 18-19 for more information.

ViewPoint folders_______________________________________________________________

The TeleVantage ViewPoint contains folders, which appear in the main part of ViewPoint 
window and give you access to specific TeleVantage functions. 

Important: Some folders may not be available to you. Your TeleVantage system administrator 
controls which folders your ViewPoint program displays.

To open a folder, do one of the following:

� Click its icon in the Navigation pane. See “The navigation pane” on page 8-9.

� Choose View > Go To, then select the folder to display.

For an overview of each folder, see the following table.
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The TeleVantage ViewPoint Folders

General

Voice Mail Hear, manage, and save your voice 
messages. See Chapter 13.

Call Monitor Visually place and handle calls (transfer, 
create conference calls, listen to voice 
mail as it is being left). See Chapter 12.

Contacts Manage an online phone book of your 
telephone contacts. See Chapter 16.

Extensions View all TeleVantage extensions, their 
personal statuses, and who is on the 
phone now. See Chapter 10.

Call Log View a record of all your phone calls and 
perform other actions. See Chapter 14.

Advanced

Greetings Record your voice-mail greetings and 
change the active greeting. See 
Chapter 13. 

Routing Lists Set up “follow me” call forwarding and 
send calls to workgroups or other 
extensions. See Chapter 15.

Personal Statuses Set up a personal status that indicates 
your availability and location to others. 
Personal statuses also govern the 
greetings used, the routing lists used, and 
whether your phone does or does not 
ring. See Chapter 9.

Call Rules Set up custom call handling for individual 
callers or for specific dates or times. See 
Chapter 17.

Workgroups Define groups of users and contacts for 
common call-handling purposes and for 
quick access when transferring calls. See 
Chapter 16.

Queue Monitor View up-to-date statistics for call center 
queues. Available only for call center 
agents with permission to use it.
CHAPTER 8. USING TELEVANTAGE VIEWPOINT 8-13



Working in multiple folders
You can have several folders open at once by opening each folder in its own window. To open 
a folder in its own window, right-click a folder button in the Favorite Folders list and choose 
Open in New Window on the shortcut menu. 

When you want to shut down ViewPoint, you can close all ViewPoint windows at the same time 
by choosing File > Exit and Log Off on the main menu. 

Adding the Calls Pane to any open folder
The Calls Pane contains the same information that appears in the Call Monitor. You can display 
the Calls Pane in any ViewPoint folder and see and act on your incoming calls. 

To add the Calls Pane to a folder, do the following:

1. Open the folder to which you want to add the Calls Pane.

2. Choose View > Calls Pane.

3. Select a location from the menu to place the Calls Pane.

To remove the Calls Pane from a folder, choose View > Calls Pane > None.
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Adding the Phonebook Pane to the Call Monitor folder
The Phonebook pane includes the Extensions folder and the Contacts folder. Adding the 
Phonebook Pane to the Call Monitor folder lets you perform drag-and-drop call handling 
operations between the pane and the Call Monitor. See “Dragging and dropping items” on 
page 8-19. With the Extensions folder, you can see whether a user is on the phone before placing 
a call to him or her. 

To add the Phonebook Pane to the Call Monitor folder, choose View > PhoneBook Pane, and 
then select a location from the sub-menu.

With the Phonebook pane open, click the appropriate tab to display the Extensions folder or 
Contacts folder.

To remove the Phonebook Pane from the Call Monitor folder, choose View > Phonebook Pane 
> None.

Using Index buttons to find items quickly
In several folders you can choose View > Index Buttons to display lettered buttons along the 
right side of ViewPoint. Click an Index button to jump to the items beginning with that letter.

Locking the current folder in place
You can lock ViewPoint to the folder that is currently displayed, so that it cannot be switched 
to another folder. To do so, choose View > Prevent Switching Folders. Choose the same 
command to enable folder switching again.

With folder switching prevented, the Navigation pane (or view bar) is removed from ViewPoint 
display, and the View > Go To menu commands are disabled. Any options you have chosen to 
automatically display the Call Monitor are overridden so that the folder will not switch to the 
Call Monitor.
CHAPTER 8. USING TELEVANTAGE VIEWPOINT 8-15



Managing folders and items ________________________________
Items are individual greetings, contacts, routing lists, personal statuses, workgroups, and call 
rules that you create in TeleVantage. One item appears on each row in a folder. For example, 
one contact appears on each row in the Contacts folder.

This section explains the following:

� Using commands in folders

� Managing items in folders

� Printing items in folders

Using commands in folders
TeleVantage’s commands appear in each ViewPoint view as follows:

� Choose a command on the folder’s menu bar. For example, in the Inbox folder of the 
Voice Mail folder, choose the Actions menu and click a command. 

� Click a toolbar button. Position the mouse pointer over a button to see its action.

� Right-click an item and choose a command on the shortcut menu. 

Commands affect only the item or items selected. Right-clicking an item selects it and opens a 
shortcut menu that contains commands, so it is often the fastest way to perform an action.

Managing items in folders
This section is a guide to managing individual items in a folder:

� Creating items

� Deleting voice messages and other items

� Renaming items

� Cutting and pasting items

� Copying and pasting items

� Dragging and dropping items

You may not be able to perform these actions if you do not have the required permission.

Creating items 
You can create all types of TeleVantage items, such as greetings and call rules, in any folder. 
You can create a completely new item, or you can copy an existing item and enter only the 
information that is new for that item.

To create an item, choose File > New and choose the type of item that you want to create, such 
as a contact or a greeting. Enter the information about the new item in the dialog box that opens. 
Click OK to create the item. You cannot create extensions.
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To create an item by copying an existing item

1. Select the item on which you want to base a new item, such as a contact in the Contacts 
folder.

2. Choose Edit > Copy.

3. Choose Edit > Paste. A Contact dialog box opens. Copy of <item that you copied> 
appears in the title bar of the dialog box. The dialog box contains a duplicate of the 
selected item’s information, such as name, phone number, and so forth. You can use 
this information as a basis for creating a new item.

4. Enter the information about the new item in the dialog box.

5. Click OK to save the changes as a new item. 

Deleting voice messages and other items
To delete a voice message from your Inbox, select it and then press DELETE. The voice 
message moves to your Deleted folder.

To permanently delete a voice message from your Inbox

1. Select the voice message. To select more than one voice message, press CTRL and 
select them.

2. Press SHIFT+DEL. A confirmation dialog box opens.

3. Do one of the following:

� Click Yes if you want the selected voice message to be permanently removed from 
your computer. 

� Click No to keep the voice message in your Inbox.

To delete other items

1. In the folder in which the item appears, select the item. To select more than one item, 
press CTRL and click each item that you want to delete.

2. Right-click the selected item and choose Delete on the shortcut menu. A confirmation 
dialog box opens.

Note: When you delete an item that is not a voice message, such as a greeting or a 
call rule, the item is permanently and irretrievably removed from your computer. You 
cannot recover it after you delete it.

3. Click OK to permanently delete the item. 
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Renaming items
You can easily rename items in TeleVantage, but you cannot rename some types of items, such 
as default personal statuses or the Standard routing list. Use the following procedure to rename 
an item.

To rename an item

1. Double-click the item. The item’s dialog box opens. 

2. In the Name field, type a new name for the item.

3. Click OK.

Cutting and pasting items
Cutting a row in the Contacts, Greetings, Routing Lists, Personal Statuses, Call Rules, and 
Workgroups folders deletes the item on that row and places it on the clipboard. 

To create a new item based on an existing item and delete the existing item

1. Select the item that you want to delete and on which you want to base a new item, such 
as a contact in the Contacts folder.

2. Choose Edit > Cut.

3. In the Navigation pane, select the folder into which you want to paste the copy of the 
item. See “The navigation pane” on page 8-9.

4. Choose Edit > Paste. A new dialog box opens, containing a duplicate of the selected 
item’s information, such as name, phone number, and so forth. You can use this 
information as a basis for creating a new item.

5. Enter the information about the new item in the dialog box.

6. Click OK to save the changes as a new item. 

Copying and pasting items
Copying a row in the Contacts, Greetings, Routing Lists, Personal Statuses, Call Rules, and 
Workgroups folders places a copy of the item in that row on the clipboard as text. This 
information can be pasted into other applications, such as a text program.

Choose Edit > Copy to place a copy of selected items on your clipboard. Choose Edit > Paste 
to paste the items. Use this method to paste Call Log entries and voice message information into 
the Problem Report Wizard (See “Using the Problem Report Wizard” on page G-1).

For information about creating a new item by copying an existing item, see page 8-16.
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Dragging and dropping items
You can drag and drop one item onto another item to perform actions such as making a call, 
transferring a call, and adding a call to a conference. You can also move an item to a folder. 

For example, if you drag an active call in your Call Monitor onto a user in the Extensions tab of 
the Phonebook pane, the call transfers to that user. Conversely, you can drag a user from the 
Phonebook pane to the Call Monitor to call that user. 

The following table lists the drag-and-drop actions you can perform in the TeleVantage 
ViewPoint. The From column shows the items you can click and drag. The To column shows 
the destination items. The remaining columns show the actions that result when you drag and 
drop an item or use the SHIFT and CTRL keys in conjunction with dragging and dropping.

Notes

� Whenever you can drag an item to the Call Monitor to place a call, you can also drag it to 
the Dial toolbar field.

� ViewPoint Web Access does not support drag-and-drop actions.

From To Drag
SHIFT + 

Drag
CTRL + 

Drag

Call Call No action Opens the 
Conference 
dialog box

Conferences 
the calls

Extension, 
Contact,
Call Log, 
Voice 
Message

Performs a 
blind transfer

Opens the 
Transfer 
dialog box

Performs a 
supervised 
transfer

Note: ALT+Drag of a call to an extension 
transfers the call directly to that extension’s 
voice mail.

Call Log Call Conferences 
the Call Log 
party with the 
call

Opens the 
Conference 
dialog box

Empty Call 
Monitor

Places a call 
to the Call 
Log party

Opens the 
Place Call To 
dialog box
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Contact Call Conferences 
the contact’s 
default 
number with 
the call

Opens the 
Conference 
dialog box

Empty Call 
Monitor

Places a call 
to the default 
phone 
number

Opens the 
Place Call To 
dialog box

Folder Moves the 
contact to the 
folder

Opens the 
Move Item 
dialog box

Copies the 
folder

Folder Folder Moves the 
folder to 
another 
folder

Opens the 
Move Folder 
dialog box

Contact Moves the 
folder to the 
Contacts 
folder

Opens the 
Move Folder 
dialog box

Voice 
Messages 

Moves the 
folder to the 
voice 
Message 
folder

Opens the 
Move Folder 
dialog box

Voice 
Message

Call Conferences 
the message 
sender with 
the call

Opens the 
Conference 
dialog box

Empty Call 
Monitor

Places a call 
to the 
message 
Caller ID

Opens the 
Place Call To 
dialog box

Folder Moves the 
message to a 
folder

Opens the 
Move Item 
dialog box

Copies the 
message

From To Drag
SHIFT + 

Drag
CTRL + 

Drag
8-20 USING TELEVANTAGE



Printing items in folders
To print the contents of a folder, choose File > Print. When you print a folder that contains 
several columns, you may need to change the orientation of the page to “landscape” so that all 
columns that appear in the folder are printed.

Organizing items in folders ________________________________
Folders can have subfolders A folder is a subdivision that let you organize the contents of that 
folder. For example, in the Contacts folder you can create a Business folder and a Personal 
folder, and then organize your contacts in these folders. You can then click the Personal folder 
to view only your personal contacts in the Contacts folder. 

You can create folders within the Voice Mail and Contacts folders. You can create as many 
folders as you want, and you can nest folders within other folders. 

The Voice Mail folder contains one folder already created, the Saved folder. When you listen to 
a voice message on the telephone and save it, the message is moved into the Saved folder.

Viewing folders in the Folder List
The best way to view folders is to choose All Folders in the Navigation pane. The Folder List 
opens, displaying all the folders that you can access. See “The navigation pane” on page 8-9.

Private and public folders
ViewPoint displays the following types of folders in the Folder List section of the Navigation 
pane:

� Private folders. Folders that you create and that appear in your ViewPoint only, unless 
you share them with other users. See “Sharing folders” on page 8-23.

� Public folders. Folders that are visible to all TeleVantage users. See “Viewing public 
folders” on page 8-22.

Extension 
(User, 
Auto 
Attendant, 
Queue, or 
IVR Plug-in)

Call Conferences 
the call

Opens the 
Conference 
dialog box

Empty Call 
Monitor

Places the 
call

Opens the 
Place Call To 
dialog box

Text (in 
ViewPoint or 
another 
application)

Call 
Monitor

Places a call 
to the 
number 
dropped

Opens the 
Place Call To 
dialog box

From To Drag
SHIFT + 

Drag
CTRL + 

Drag
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Managing folders
This section is a guide to basic actions you can perform on folders. The folders that support 
subfolders are the Voice Mail folder and the Contacts folder.

Creating folders
1. Choose File > Folder > New Folder. The Create New Folder dialog box opens.

2. Under Name, type a name for the new folder. 

3. Under Select where to place the folder, click the folder within which you want to 
place the new folder. The folders that support subfolders are the Voice Mail folder and 
the Contacts folder.

4. Click OK. The folder appears in the Folder List.

Deleting folders
1. In the Folder List, click the folder that you want to delete.

2. Choose File > Folder > Delete. The folder and its contents is moved to the Deleted 
folder. To delete a folder permanently, you must delete it from the Deleted folder or 
empty the Deleted folder by choosing Tools > Empty Deleted Folder.

Renaming folders
1. In the Folder List, click the folder that you want to rename.

2. Type a new name for the folder.

3. Press ENTER to complete the name change.

Moving items between folders
1. In the Folder List, select the folder that contains the items you want to move to another 

folder. The contents of the folder appears in ViewPoint window. 

2. Select one or more items that you want to move.

3. Drag the selected items to the target folder in the Folder List.

Viewing public folders
Public folders contain items that all TeleVantage users can view and use. For example, any user 
can view a public contact’s information or place a call to that contact.

Example: Your company defines its departments as public workgroups. All users in the 
company can view the members of those workgroups.

To view public folders, click Public Folders in the Folder List.

Note: Items in public folders are not generally available for editing or deleting. You must have 
special permission to edit a public item.
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Managing the Deleted folder
The Deleted folder contains voice messages that you have deleted from the Voice Mail folder. 
Items in the Deleted folder continue to be stored in the limited space that has been allocated to 
you for your voice files. To regain space for more voice messages or other voice files, empty 
your Deleted folder.

To view the contents of the Deleted folder, click it in the Folder List.

Emptying the Deleted folder
You can delete an item from the Deleted folder just as you would from any folder. When items 
are deleted from the Deleted folder, they are deleted permanently. 

To empty the Deleted folder, choose Tools > Empty Deleted Folder. 

To empty the Deleted folder automatically

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ Usage tab.

3. Choose one of the following options:

� To delete all messages in the Deleted folder now, click Remove all items now. The 
messages are deleted when you click OK to close the Options dialog box.

� To empty the Deleted folder automatically whenever you exit ViewPoint, check 
Remove all items when exiting.

� To remove old items automatically from the Deleted folder, check Periodically 
remove old items, and then enter the age in days at which an item is automatically 
removed. 

4. Click OK.

Sharing folders __________________________________________
You can share folders, and any folders within them, with other TeleVantage users that you 
specify:

� The Call Monitor folder

� The Voice Mail folder

� The Contacts folder

� The Call Log folder

Those users can access the folders that you share with them from their ViewPoint programs 
according to access levels that you specify. You can grant individual users specific levels of 
access to your shared folders. 
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Example: If you and two coworkers are working on the Gould project, you can create a 
Contacts folder called “Gould” in which you keep important contacts at the Gould office. You 
can share the Gould folder with your two coworkers, so that all three of you have access to 
Gould contacts’ phone numbers.

Notes

� Voice messages marked Private do not appear in a shared folder.

� Calls from a call center queue do not appear in a shared Call Monitor.

To share a folder

1. In the Favorite Folders list, click the folder that you want to share. 

2. Choose File > Folder > Share Folder. The folder’s Properties dialog box opens at the 
Sharing tab.

3. Select the users in the Available Users list with whom you want to share the folder. 
To select multiple users, press CTRL as you select users.

4. Click Add. The selected users are moved to the Share with these users list.

5. To change the access level for a user, select the user in the Share with these users 
list, and then select one of the following from the Permission drop-down list:

� View only. The user can view or listen to items in this folder, but cannot edit or 
delete them.

� View and Edit. The user can view, listen to, edit, delete, and move items in this 
folder. 

6. Click Apply to save your changes and continue to work on the Sharing tab. When you 
are done, click OK. The folder is now shared with the users in the Share with these 
users list at the specified permission level.
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Viewing shared folders
To view folders that another user has shared with you, choose All Folders in the navigation 
pane, open Shared Folders at the bottom of the Folder List, and select the folder of the other 
user.

Deleting shared items
If you have permission to do so, you can delete voice messages from folders that other users 
have shared with you. If those users also shared their Deleted folders with you, the message 
moves to their Deleted folders. If not, the message is permanently removed.
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Using the audio controls___________________________________
TeleVantage’s audio controls make it easy to create recordings and listen to recordings and 
voice messages. 

These audio controls appear throughout ViewPoint in dialog boxes in which you can create 
recordings and listen to voice messages.

Creating recordings and playing voice messages
You create recordings by speaking into your phone. 

You can play audio either over your computer speakers or your telephone. Choose Tools > 
Audio Output to switch audio output from one to the other. You can also use the button in the 
status bar. When playing audio over the phone, if your phone is on hook, it will ring to connect 
you to the audio being played.

Note: When sending audio to your phone, ViewPoint displays a message identifying the station 
ID being rung. Station IDs over 16,000 correspond to external stations created with the Imitate a 
station routing list option. See “Imitating a station at a remote number” on page 6-10.

Using voice message bookmarks
You can set bookmarks in voice messages by dragging the arrows that appear under the slider 
bar. When you play a message you have bookmarked, only the portion of the file between the 
bookmarks plays. This capability can be useful when you want to mark the location of an 
important phone number in a voice message.

Record When you are ready to record, pick up your phone, and 
then click the button. A beep signals that recording has 
begun. 

Stop When you are finished recording, you can either hang up 
or click the button.

Play Click the button to listen to the recording or voice 
message. Click it again to pause playback.

To move forward and backward within the recording or voice message, drag 
the slider bar: 
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Importing and exporting voice files
To import or export a voice file, use the buttons on the recording control:

Importing and exporting TeleVantage items___________________
You can import contacts into TeleVantage from a .CSV (comma-separated value) file, and you 
can export contacts to a .CSV file. You can also export extensions and the Call Log to .CSV 
files. Click File > Import and Export to open the Import and Export Wizard.

Importing and exporting contacts
You can import contacts into TeleVantage:

� From a .CSV file generated from TeleVantage

� From a .CSV file generated from another contact manager such as Microsoft Outlook

You can export contacts from TeleVantage to a .CSV file that you can import into another 
TeleVantage ViewPoint, Outlook, GoldMine, FrontOffice 2000, Act!, or other contact 
management software.

Import You can import a voice file in .WAV or .VOX format to 
use for any ViewPoint recording (greetings, voice titles, 
and so on). 

TeleVantage can import .WAV files with a frequency of 
8Khz, 11.025 Khz, 22.05 Khz, or 44.1 Khz. You can also 
import an 8 kHz PCM .VOX file (MULaw format for 
North America and Japan, ALaw format for other 
countries).

Export You can export any of your ViewPoint recordings, 
including voice messages and recorded conversations, to 
a .WAV file on your hard disk.
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To import contacts from a .CSV file

1. Choose File > Import and Export. The Import and Export Wizard opens.

2. Select Import Contacts, and then click Next.

3. In File to Import, click Browse and select the .CSV file that you want to import.

4. In Destination folder, select the TeleVantage Contact folder into which you want to 
import the contacts in the .CSV file.

5. Under Options, select one of the following:

� Replace duplicates with items imported. If TeleVantage finds a duplicate 
contact in the .CSV file, the contact from the file will replace the existing 
TeleVantage contact.

� Allow duplicates to be created. If TeleVantage finds a duplicate contact in the 
.CSV file, it will import all contacts, even those that are duplicates of TeleVantage 
contacts.

� Do not import duplicate items. If TeleVantage finds duplicate contacts in the 
.CSV file, it will not import them.

6. Select Use phone numbers as caller identification for these contacts to add the 
imported contacts’ phone numbers to TeleVantage’s list of Caller ID numbers so that 
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contacts can be identified when they call. For more information, see “Teaching 
TeleVantage to recognize your contacts” on page 16-7.

7. If you are importing a .CSV file that was created by TeleVantage, go to step 10.

8. If you are importing contacts from another application, click Map Custom Fields. 

9. Map the fields as follows:

� Check First record contains field names at the bottom of the dialog box if the 
.CSV file’s first record consists of the names of fields. Then drag fields or values 
from the left pane (the .CSV file) to the fields in the right pane (TeleVantage 
contacts) in which you want the values to appear. Drag unwanted default field 
mapping from the right pane to the left pane.

� Click Previous or Next to view other records in the .CSV file.

� Click Clear Map to remove all mapping from the right pane.

� Click Default Map to restore the default mapping.

When you are finished mapping fields, click OK. 

10. Click Next in the Import and Export Wizard, and then click Finish. The contacts in the 
.CSV file are imported.

Note: When text is imported from a .CSV file, a comma in the text breaks the text between fields 
unless the text is within quotation marks. 
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To export contacts to a .CSV file

1. Choose File > Import and Export. The Import and Export Wizard opens.

2. Under Choose an action to perform, select Export Contacts, and then click Next. 

3. In Save exported file as, browse to the folder in which you want to save the .CSV file.

4. In Source folder, choose the Contacts file that you want to export, and then click Next. 

5. Click Finish. The .CSV file is exported.
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Exporting the Extensions list
You can export the Extensions list to a .CSV file for use in other applications.

1. Click File > Import and Export. The Import and Export Wizard opens.

2. Under Choose an action to perform, select Export Extensions and click Next.

3. Under Save exported file as, browse to the folder in which you want to save the .CSV 
file.

4. Under Filter, choose the extensions or workgroups that you want to export, and then 
click Next.

5. Click Finish to complete the export or Cancel to close the Wizard without performing 
any action.
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Exporting the Call Log
You can export your Call Log to a .CSV file that can be read and analyzed in a spreadsheet 
program such as Microsoft Excel.

1. Choose File > Import and Export. The Import and Export Wizard opens.

2. Click Export Call Log, and then click Next.

3. Click Browse and then specify a file name and destination for the Call Log file. 

4. Enter the Start Date and the End Date for the portion of the Call Log that you want to 
export. 

5. Click Next and then click Finish. The portion of the Call Log that you specified is 
saved to the .CSV file.
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Result codes when exporting the Call Log
When the Call Log is exported, the Result field appears as a code. Use the following table to 
interpret the result codes:

Code Result

1 Connected, user hung up

2 Connected, user was hung up upon

3 Abandoned

4 Left message

5 Blind transfer

6 Supervised transfer

8 Login to user account

9 Call was sent directly to voice mail

10 No answer

12 Login failed the maximum number of times
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About personal statuses___________________________________
Your personal status lets your colleagues know where you are and what you are doing. It also 
specifies how your calls are handled under specific circumstances.

A personal status consists of the following:

� A personal status icon and a name, such as Available. These appear next to your name 
in the Extensions list, so that other TeleVantage users can see at a glance whether you 
are in the office and available. Likewise, by looking at the Extensions list you can see 
the personal status of other users. For example, if the Extension list shows Helen Shire 
in the personal status On Vacation, you would know not to call her.

� A collection of preferences that determines how your incoming calls are handled. For 
example, the Do Not Disturb status sends your incoming calls directly to voice mail 
without ringing your phone.

Each personal status consists of the following call handling preferences:

� Where I Am specifies the phone at which your incoming calls ring. Changing this setting 
is equivalent to forwarding your calls. See “Forwarding calls” on page 15-3.

� Taking calls determines whether your phone rings when calls arrive.

� Queue calls is a setting for call center agents that determines whether or not the queue 
sends them calls. See Appendix B.

� Routing List specifies the routing list that TeleVantage uses to process calls. For more 
information about routing lists, see “Using routing lists” on page 15-7.

� Greeting specifies the recording that TeleVantage plays to callers when they reach your 
voice mail (or any other final action of your routing list). For more information about 
greetings, see “Managing greetings” on page 13-18.

Example: When you leave the office for an off-site event, you can select the personal status 
Out of the Office. This TeleVantage personal status can change your Where I Am setting to 
forward your calls to the number that you specify. It can also change your Greeting, so that 
callers who reach your voice mail hear a special greeting that you recorded (“I am out of the 
office this morning. Please leave a message, or you can try me again later, as my calls are 
forwarded to where I can be reached”).

Note: To change your personal status, you must have permission to do so. If you cannot change 
your personal status, see your system administrator.
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The Personal Status button in the status bar
The status bar contains a button that shows your current personal status. Click that button to 
select a different personal status. 

Using predefined personal statuses _________________________
Five predefined personal statuses are available to all users. Three additional predefined personal 
statuses are available only to call center agents. 

You can also create custom personal statuses for your own use, for example, Working From 
Home, At ViewPoint XYZ, and so forth. See “Creating a custom personal status” on page 9-6.

Predefined personal statuses (for all users)
The following table lists the predefined personal statuses that are available to all users.

Icon Status Description

Available Lets people know that you are available to 
take calls. All calls ring your phone. You can 
turn call forwarding on if you want to take 
calls at a different location, for example, if you 
are working from home. 

Call center agents can use this status to 
make themselves available. For more call 
center agent personal statuses, see the next 
table.

Do Not Disturb Lets people know that you are not taking 
calls. No calls ring your phone. You can 
record a greeting that tells callers you will get 
back to them later, and you can send your 
calls directly to voice mail.

Note: You can create a call rule that overrides the 
Do Not Disturb personal status by allowing calls 
from specific people to ring your phone. For more 
information, see Chapter 17.
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Predefined personal statuses (for call center queue agents)
In addition to the predefined personal statuses shown in the previous table, the 
predefined personal statuses shown in the following table are available to agents 
in a call center queue. For information about working as an agent in a call center 
queue, see Appendix B. For information about working as an agent in an ACD 
workgroup call center, see Appendix D.

In a Meeting These personal statuses let people know 
where you are when you are away from your 
desk. Like Do Not Disturb, by default these 
personal statuses send your calls directly to 
voice mail without ringing your phone, though 
you can change that behavior with these 
statuses. You can customize each of these 
statuses individually by recording a greeting 
that tells callers where you are, if you are 
forwarding your calls, and so on.

Out of the 
Office

On Vacation

Icon Status Description

Available 
(Queue Only)

This status or the Available status makes you 
available. When you select this status, the 
queue begins sending calls to you. 

With this status, only queue calls ring your 
phone. Non-queue calls are sent directly to 
your voice mail. To have all your calls ring 
your phone, make yourself available by 
selecting the Available status (see the 
previous table).

You can also select this status by picking up 
the phone and pressing *51.

Available 
(Non-Queue)

This status makes you unavailable at the end 
of your shift. When you select this status, the 
queue stops sending calls to you. 

With this status, non-queue calls still ring your 
phone. To prevent all calls from ringing your 
phone, make yourself unavailable by 
selecting Do Not Disturb.

You can also select this status by picking up 
the phone and pressing *52.

Icon Status Description
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Notes for call center agents:

� You can make yourself available by selecting either Available or 
Available (Queue Only).

� You can make yourself unavailable by selecting any status other than Available, 
Available (Queue Only), or On Break.

Selecting a personal status ________________________________
This section explains how to select a personal status using ViewPoint or the phone.

Selecting a personal status in ViewPoint
Use any of the following methods to select a personal status in ViewPoint:

� Click the Personal Status button on the status bar, and then choose a personal status. 

� Choose Tools > Personal Status and then choose a personal status.

� In the Personal Statuses folder, select a personal status and then choose Actions > Set 
as Active.

You can configure a personal status so that it prompts you to change its settings whenever you 
select it. Doing this makes it easier for you to change your call forwarding or greeting each time 
that you select that personal status. For example, you may want to specify a different forwarding 
number every time you select the “Out of the Office” personal status. For more information, see 
“Personal status and your active settings” on page 9-9.

On Break This status puts you on a break during your 
shift. While this status is selected, the queue 
does not send calls to you. When you take a 
break, be sure to use the On Break status 
rather than Available (Non-Queue), which 
ends your shift. Using On Break when you 
take a break will ensure the integrity of call 
center statistics.

You can also select this status by picking up 
the phone and pressing *53.

Icon Status Description
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Selecting a personal status on the phone
You can select a personal status on the phone in the following ways:

� log on and press 6 1. See “Selecting a personal status on the phone” on page 5-10. You 
can select the Available personal status quickly by picking up the phone and pressing 
*50.

� For call center agent statuses, pick up your phone and press *51 through *53. Use these 
quick commands to begin and end your shift and to go on break. See “Starting and 
ending your shift, and taking breaks” on page B-2.

Modifying a personal status ________________________________
You can modify predefined and custom personal statuses to reflect your changing availability 
and location. For example, if you are often away from your desk attending meetings, you can 
modify the In a Meeting personal status to send your callers directly to voice mail and play a 
special “in a meeting” greeting that you record.

The following predefined personal statuses have preferences that you cannot modify. 

� Do Not Disturb. The Taking calls preference is fixed at No—the status always sends 
you calls directly to the final action of your routing list (usually your voice mail) without 
ringing your phone.

� Available. The Taking calls preference is fixed at Yes—this status always implies that 
you are ready to take calls. 

� Available and Available (Queue Only) for call center agents. The Queue calls 
preference is always set to Yes. For more information, see Appendix B.

You cannot delete or rename predefined personal statuses. 

To modify a personal status

1. In the Personal Statuses folder, double-click the personal status. The Personal Status 
dialog box opens.

2. Follow the steps described in the next section, “Creating a custom personal status.” 

Creating a custom personal status __________________________
You can create custom personal statuses for your own use for any of the following reasons:

� To provide more information to your colleagues about where you are and what you are 
doing, for example, Working From Home, At ViewPoint XYZ, and so forth.

� To facilitate frequent changes to several call-handling settings at once. For example, 
whenever you work at the East Side office you might want to forward your calls and 
change your voice-mail greeting. By creating a custom personal status called East Side 
Office, you can automatically make both those changes just by selecting the status.
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Custom personal statuses are identified in the Extensions list by .

To create a custom personal status

1. Choose File > New > Personal Status. The Personal Status dialog box opens.

2. Enter a name for the personal status.

3. Use the audio controls under Recorded name to record the name, so that you can 
select the status by using the telephone commands (see “Selecting a personal status on 
the phone” on page 5-10).

4. Specify how you want your calls handled while this personal status is selected. For 
most call handling preferences, you can select either a specific item or Default. 
Selecting Default uses the item that is your current personal status default, which is 
shown in parentheses. See “Personal status defaults” on page 9-12 for more 
information.

Note: If you change your personal status default, all call handling preferences set to 
Default are updated.

� Under Where I Am, use the drop-down list to specify the phone to which your 
incoming calls are sent. (For more information about Where I Am, see “Call 
forwarding and Where I Am” on page 15-2.) You can select one of the following 
options:

� Default location. The phone specified by your current Where I Am setting. For 
example, if you changed Where I Am by forwarding your calls, this personal 
status would reflect the change. 

� My default station. Your regular TeleVantage phone (the station ID is 
displayed in parentheses).
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� Another location. Any other phone. Click . The Call Me at Another 
Location dialog box opens, where you can specify the number. For instructions 
on using this dialog box, see “Placing a call” on page 12-2.

If you select an external number, you can use the external call forwarding 
options under the Where I Am field. For instructions, see “Forwarding calls in 
ViewPoint” on page 15-3.

� For Taking calls, specify whether you want your phone to ring when a call arrives. 

If set to Yes, incoming calls follow your active routing list, which usually includes 
ringing your phone. If set to No, incoming calls are sent directly to the final action 
on your active routing list, which by default is your voice mail.

� The Queue calls field appears only if you are an agent in a call center queue. 
Specify whether you want to receive queue calls when this personal status is 
selected. If you specify Yes, this personal status marks you as available, and while 
it is in effect you receive calls from all queues for which you are signed in. See 
Appendix B for complete instructions on working as an agent in a call center queue.

You can modify this field only for custom personal statuses or the predefined 
statuses In a Meeting and Out of the Office.

� Select the Routing List that your calls use when you select this personal status.

� To create a new routing list, click . 

� To edit a routing list in the list, select it, and then press ALT while clicking . 

For more information about routing lists, see “Using routing lists” on page 15-7.

� Select the Greeting played to callers when they reach your voice mailbox. 

� To record a new greeting, click . 

� To rerecord a greeting in the list, select it and then press ALT while clicking 
. 

For more information about greetings, see “Managing greetings” on page 13-18.

� Check Ignore Call Rules if you want to disable your call rules when this personal 
status is in effect. With your call rules disabled, all your incoming calls follow your 
Standard routing list. See Chapter 17 for more about call rules.

Note:Checking this box is equivalent to choosing Tools > Ignore Call Rules 
whenever this personal status is in effect.

With the box unchecked, your call rules might cause some callers to hear greetings 
or follow routing lists other than the ones specified by this personal status.

5. Check When I select this personal status, prompt me to change these settings to 
have a dialog box open automatically whenever you select this personal status. Doing 
this lets you quickly change preferences that you frequently modify.

Checking this box is helpful to you for those personal statuses whose greetings or 
forwarding locations you customize on a regular basis. For example, whenever you 
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select the Out of the Office personal status, the dialog box opens and you can specify 
a different call forwarding location.

6. Click OK to save the new personal status.

The Personal Statuses folder_______________________________
The Personal Statuses folder displays all your personal statuses. Open the Personal Statuses 
folder by clicking Configuration in the navigation bar, then clicking Personal Statuses in the 
Favorite Folders list. Double-click a personal status in the folder to edit or view its 
properties.You can see the personal statuses of other users in the Extensions list.

Personal status and your active settings _____________________
When you select a personal status, its preferences are copied to your active settings. Your active 
settings are all the settings that, taken together, determine how TeleVantage handles your 
incoming calls. They are:

� The currently active personal status

� Where I Am (the phone that rings for your incoming calls)

� Active greeting (the greeting played to callers who reach your voice mail)

� Active routing list (the routing list that incoming calls follow)

� Taking calls setting (whether your phone does or does not ring)

� Ignore call rules (whether your calls rules are enabled or disabled)

In addition, call center agents have the queue calls setting, which determines whether they are 
currently available to receive queue calls. See Appendix B.
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Changing your active settings
You can change your active settings in the following ways:

� Change each active setting individually by going to the appropriate folder or dialog box. 
For example, you can set your active greeting in the Greetings folder, your active routing 
list in the Routing Lists folder, your Where I Am setting by forwarding your calls, and 
so forth. 

� Change several active settings at once by selecting a personal status. For example, if 
your On Vacation personal status uses the “I’m on vacation” greeting and specifies that 
your phone does not ring, whenever you select the On Vacation status, “I’m on vacation” 
becomes the active greeting and your Taking calls setting is set to No.

� Change active settings directly by using the Active Settings dialog box (see the next 
section). 

Each change you make to an active setting overrides the previous one. 

Example: You select the personal status On Vacation, which makes the “I’m on vacation” 
greeting active. Then you open the Greetings folder and make the “Standard” greeting active. 
The “Standard” greeting is now the active one, even though the On Vacation personal status is 
still in effect.

Changing your active settings directly
The Active Settings dialog box gives you quick access to all your active settings in one place. 
Changes you make in this dialog box become your new active settings, and remain active until 
something else changes them, for example, until you select a new personal status or change the 
active greeting in the Greetings folder. 

You can use the Active Settings dialog box in the following ways:

� See at a glance all your current active settings, so that you know how your incoming calls 
are being handled.

� Set an aspect of a personal status differently whenever you select that status. For 
example, whenever you select the status Out of the Office, you might want to specify a 
different call forwarding location. You would select the status, and then specify your call 
forwarding location in the Active Settings dialog box. 

You can set a personal status to open the Active Settings dialog box whenever you select 
that personal status so that you can make this kind of change. To do so, edit the personal 
status as shown in “Modifying a personal status” on page 9-6, and check When I select 
this Personal Status, prompt me to change these settings.

Note:If you find that you override a personal status preference frequently in the same 
way, consider changing the preference in the personal status permanently. For example, 
if you want the Out of the Office personal status to always use your custom routing list that 
includes your cell phone, specify that routing list in the personal status itself.
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To change your active settings in the Active Settings dialog box

1. Choose Tools > Active Settings. The Active Settings dialog box opens.

2. Change any of the following:

� To change your current personal status, select a personal status in the drop-down 
list. 

� To create a new custom personal status, click . 

� To edit the selected personal status in the list, press ALT while clicking .

� To change the active Where I Am phone, Taking calls, Routing List, or Greeting 
settings, use the instructions in step 4, (“To create a custom personal status” on page 
9-7).

3. To make sure that all incoming callers hear the greeting specified here when they reach 
your voice mail, check Ignore Call Rules. Doing this disables your call rules and 
causes all incoming calls to follow your Standard routing list. The Routing List setting 
in this dialog box changes to reflect this choice.

Note: Checking this box is equivalent to choosing Tools > Ignore Call Rules 
whenever this personal status is selected.

With the box unchecked, your call rules might cause some callers to hear greetings 
other than the one specified here.

4. When you are done, click OK. If the active settings are different than the current 
personal status, you are prompted to apply these settings as edits to the personal status. 
Choose one of the following:

� Yes. The active settings go into effect and also are copied to the personal status’ 
preferences. Choose this option if you want to apply these active settings every time 
you select this personal status.

� No. The active settings go into effect as overrides to the personal status. The 
personal status remains unchanged. Choose this option to make a one-time change 
that will not be repeated the next time you select personal status.
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Active settings hierarchy
Several different TeleVantage features allow you to specify an active setting. For example, you 
can specify a routing list in the Routing Lists folder, in a call rule, and in a personal status. This 
section describes which setting is used in cases of conflict.

The hierarchy for active settings is as follows:

1. Call rule. When a call is handled by a call rule, its settings are used if specified.

2. Active Settings dialog box/Personal status. Settings that are not specified by a call 
rule use the current setting in your Active Settings dialog box. These are set by your 
current personal status, but you can also set them manually by choosing Tools > 
Active Settings.

Important: The exception to this rule concerns greetings, which take their highest priority from 
the routing list followed. If a routing list specifies a greeting that is not the active greeting, that 
greeting is always the one played for calls using that routing list. 

Personal status defaults ___________________________________
When you select a personal status with a greeting or routing list preference, it makes that 
greeting or routing list active. When you are done using that personal status, you might want 
your active greeting and routing list to revert to what they were before. Personal status defaults 
are a way of accomplishing this. Personal status defaults specify the greeting and the routing list 
that become active when you select a personal status that has no greeting or routing list 
preference. 

Only one greeting and one routing list can be your personal status defaults at a time. When you 
select a personal status with no greeting preference, the personal status default greeting becomes 
active. When you select a personal status with no routing list preference, the personal status 
default preference becomes active.

Example: You set your “Everyday” greeting to be your personal status default, because this is 
the greeting you normally use. Several times during the day you change your active greeting by 
selecting the personal status In a Meeting, which applies your custom “Be Back Soon” greeting. 
When you return from the meeting and select the personal status Available (or any other 
personal status) your personal status defaults are restored, so your “Everyday” greeting becomes 
active again.

You can change the greeting and the routing list that are your personal status defaults at any 
time. See “Setting personal status defaults” on page 9-13.
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Using the Where I Am default 
Where I Am specifies the phone that rings when you receive a call. The Where I Am default is 
your station, unless you are forwarding your calls. In that case, it is your call forwarding number. 
This setting enables you to temporarily override your call forwarding with a personal status, and 
then restore it.

Example: You forward your calls to your home phone. You then select the custom personal 
status Lunch Hour, which changes Where I Am to your cell phone. When you come back from 
lunch you select the personal status Available (or any other personal status), which restores your 
Where I Am default. Where I Am returns to being your home phone, retaining your call 
forwarding.

Setting personal status defaults
There can be only one personal status default of each type (greeting and routing list) at any one 
time. Use the following procedures to:

� Set a personal status default greeting and routing list

� Set a personal status to use your default greeting and routing list

To designate a greeting or routing list as the personal status default

1. Open the Greetings folder or the Routing Lists folder and double-click the item that 
you want to be the personal status default.

2. In the dialog box for that item, check Default Personal Status Greeting/Routing List.

3. Click OK.

When you make a greeting active using the telephone commands, that greeting also becomes 
your personal status default greeting.

To set a personal status to use your defaults

1. Edit the personal status. See “Modifying a personal status” on page 9-6.

2. Under Greeting, Routing List, or Where I Am, select Default. The drop-down list 
displays the item that is currently the personal status default in parentheses.

When you create a new custom personal status, these preferences are already set to 
Default. The only reason you would need to change them to Default is if you had 
previously changed them to use specific items.

3. Click OK.
CHAPTER 9. USING PERSONAL STATUSES 9-13



Changing the personal status of another user _________________
You can change the personal status of another TeleVantage user if you know that user’s 
password. This feature is useful when users want to change their personal status but do not want 
to log on to TeleVantage themselves. For example, a secretary can change the personal status 
for the boss, or the user who is acting as the Operator user can change the Operator’s personal 
status without logging on as the Operator user.

To change another user’s personal status

1. In the Extensions list, right-click the user.

2. Choose Apply Personal Status and click a personal status. The Enter Password dialog 
box opens.

Enter the password of the user and click OK.
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Viewing TeleVantage extensions ____________________________
You can see all TeleVantage extensions, along with information about the current status of each 
extension, in the Extensions list. You can use the Extensions list to quickly place calls to other 
TeleVantage extensions or to change another user’s personal status if you have permission to do 
so.

Note: You can display the Extensions list in the Call Monitor for quick access, including 
drag-and-drop calling. See “Adding the Phonebook Pane to the Call Monitor folder” on page 8-15.

A glance at the Extensions list can tell you:

� A user’s extension number

� Whether a user is currently on a call

� A user’s current personal status

� Whether a user has call forwarding turned on, and the location to which the calls are 
forwarded

� The extensions of your office’s auto attendants and queues

The Extensions list updates automatically in real time.
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Extensions folder tabs
The Extensions folder contains tabs that display related groups of extensions. Click each tab to 
view its contents.

� All tab. This tab displays all TeleVantage extensions. Your system may be configured 
to not show this tab.

� Workgroup tabs. The Extensions folder contains a tab for each public workgroup of 
which you are a member, and a tab for each personal workgroup that you created and 
decided to show as a tab. Click a workgroup tab to see the extensions within that 
workgroup. See “Using workgroups” on page 16-14.

� Queue tabs. If you are an agent in call center queues, the Extensions folder contains a 
tab for each queue. Click the tab to see the agents who are members of that queue.

Extensions folder columns
The following table shows the columns that are available in the Extensions folder. To show or 
hide columns, see “Showing and hiding columns” on page 18-20.

Column Description

Type of extension or user phone state. The 
extension types are:

User whose phone is on hook

User whose phone is off hook

Call center agent in wrap-up state

Auto attendant

Call center queue

Workgroup

IVR Plug-in

Icon for the user’s current personal status.

Name Extension’s name.

Ext Extension.
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Personal Status 
Name

Name of the user’s current personal status. 

For call center queues, this column displays the 
queue’s current status. Queue statuses are:

Open. The queue is distributing to its calls to 
available agents as normal.

Closed. You have set the queue to send its 
calls directly to voice mail.

No agents. All agents in the queue are 
currently signed out or unavailable, so the 
queue is automatically sending its calls directly 
to voice mail.

Title User’s title, if available.

DID User’s Direct Inward Dial (DID) number, if one 
exists. This is the number used to dial the user 
directly from an outside line.

Forwarding If the user has turned on call forwarding, this is the 
extension to which calls are forwarded. If the user’s 
calls are being forwarded to an outside phone 
number, “External number” is displayed.

Location Shows the name of the TeleVantage Server with 
which the user is associated.

Organization Shows the user’s Organization, if any.

Queue Calls Specifies whether the user is currently available to 
receive calls from call center queues. 

ACD Calls If checked, the user is available to receive ACD 
workgroup calls.

Comments Any notes associated with the extension.

Station The default station for the extension.

Mailbox If checked, the extension has a voice mailbox.

Column Description
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Placing calls to an extension _______________________________
To place a call to an extension, double-click the extension. If your phone is on hook, it rings to 
connect you to the call being placed. 

If you want to speak to another user as soon as they are off the phone, you can have ViewPoint 
camp on their busy extension (as shown in the Extensions list). The system waits until both you 
and the other user are free, then automatically places the call. To do so, select the busy user and 
choose Actions > Camp on Busy. 

Automatically switching to the Call Monitor
You can have TeleVantage automatically switch to the Call Monitor folder when you place a 
call from the Extensions list. 

1. Choose Tools > Options. The Options dialog box opens.

2. Click the View tab.

3. Under Display Call Monitor in the following situations, check Placing new calls 
from Contacts or Extensions.

4. Click OK.

Changing another user’s personal status_____________________
From the Extensions folder you can change another user’s personal status if you know that 
user’s password. For instructions, see “Changing the personal status of another user” on 
page 9-14.

Exporting the Extensions list_______________________________
You can export the Extensions list to a .CSV file. See “Importing and exporting TeleVantage 
items” on page 8-27.
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Using the Call Monitor folder _______________________________
In the TeleVantage ViewPoint, the Call Monitor folder is the visual counterpart to your 
telephone. The Call Monitor lets you see all your incoming calls and any outgoing calls at once, 
often with the callers identified by name. 

In the Call Monitor folder you can:

� See who is calling you and take the call or send it to voice mail

� Click calls to transfer them, put them on hold, send them to voice mail, or perform other 
actions

� Move among multiple calls on hold with a click of the mouse

� Record calls

� Conference calls (including creating or starting a conference)

Each row in the Call Monitor folder is an item that contains information about one call, or one 
party in a call. Conference calls appear as a grouped item with each party to the conference call 
as a separate indented row.

For an explanation of Call Monitor folder columns, press F1 for online Help. For information 
about changing the Call Monitor folder columns that are displayed, see “Customizing columns” 
on page 18-20.

Automatically sorting new calls
By default, new calls appear below existing calls when they arrive. Instead, you can have the 
Call Monitor automatically sort the folder according to your sort criteria whenever new calls 
arrive, for example, by listing them in alphabetical order by caller name. You determine your 
sort criteria by clicking the appropriate column header.
11-2 USING TELEVANTAGE



To sort the Call Monitor automatically

1. Choose Tools > Options. The Options dialog box opens.

2. Choose the ViewPoint \ Call Monitor tab.

3. Check Actively sorted.

4. Click OK.

Note: Actively sorting the Call Monitor can make Call Monitor performance slower. You can 
always manually sort the Call Monitor by clicking a column header.

Call Monitor folder tabs
For most people, the Call Monitor folder contains one tab, called My Phone. However, the Call 
Monitor can display other tabs that group related calls. Click each tab to view the related call 
activity at your phone.

� My Phone tab. This tab always appears in your Call Monitor folder and displays all calls 
to or from your telephone. This includes calls that are forwarded to your extension (in 
this case, the called party who forwarded the call is identified in the Owner column), and 
calls to your DID number if you have one.

� All tab. The All tab appears if any other tabs in addition to the My Phone tab appear in 
your Call Monitor. The All tab allows you to see all calls for all tabs in one place.

� Parked tab. The Parked tab shows all current parked calls.

� Queue tab. If you are an agent in a call center queue, all the current calls for the queue 
appear on a separate tab labeled with the queue name. An asterisk (*) on the queue tab 
indicates that you are signed out for that queue. For details about participating in a 
queue, see Appendix B.

� <call owner> tab. Calls for users who have shared their Call Monitor folders with you 
appear on separate tabs labeled with the call owner’s name. For more information, see 
“Sharing your Call Monitor folder” on page 11-19.

� Workgroup tab. If you belong to a workgroup, all current calls for the workgroup 
appear on a separate tab labeled with the workgroup’s name. For more information about 
workgroups, see “Using workgroups” on page 16-14.
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Showing, hiding, and reordering Call Monitor tabs
To show or hide individual Call Monitor tabs, as well as choose their order, do the following:

1. Choose View > Current View > Show Tabs.

2. Select a tab name and click Add or Remove to show or hide it. Use the up and down 
arrow buttons to arrange the order of tabs.

3. Check Show all parked calls if you want your Call Monitor to display calls parked by 
any TeleVantage user. If checked, A “Parked Calls” tab becomes available that 
displays all parked calls. If unchecked, your Call Monitor shows only parked calls that 
you parked yourself. For an explanation of parking calls, see “Parking a call” on 
page 11-15.

4. Click OK.

Using the My Phone tab to handle calls
After you answer a call, the Call Monitor automatically switches to the My Phone tab. The My 
Phone tab is the only tab from which you can perform call-handling commands on a call. If you 
select an active call in another tab, the call-handling commands are unavailable.

Displaying calls on the All tab
By default, the All tab groups your current calls under headers corresponding to your other tabs. 

In this display format a call can appear multiple times, for example, in the My Phone group and 
the Parked group. You can select any appearance of the call to perform commands on it.

You can also have the All tab display your current calls without grouping them. In this display 
format each of your calls appears only once.
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To change the All tab display format

1. Choose Tools > Options. The Options dialog box appears.

2. Click the ViewPoint \ Call Monitor tab.

3. Check or uncheck Grouped by owner on All tab.

4. Click OK.

Call Monitor folder panes
The Call Monitor folder contains the following two panes that you can hide or show:

� The Phonebook Pane, which shows the Extensions folder and the Contacts folder and 
enables drag-and-drop call handling. See “Adding the Phonebook Pane to the Call 
Monitor folder” on page 8-15 and “Dragging and dropping items” on page 8-19.

� The Notes Pane, which enables you to type and save call notes. See “Adding notes to a 
call” on page 11-17.

Call Monitor folder columns
The Call Monitor folder contains several columns that show detailed information about a call, 
such as Trunk Name and Target Station. Some of the columns are hidden by default. For an 
explanation of the columns, press F1 in the Call Monitor folder for its online Help. For 
instructions on hiding and showing columns, see “Customizing columns” on page 18-20.

Viewing a custom data column in the Call Monitor
If your TeleVantage system is configured to display custom data in the Call Monitor, the custom 
data appears in one or more columns. You can view the available columns in the Show Columns 
dialog box. You can hide and show custom data columns the same way you can hide and show 
normal columns (see “Customizing columns” on page 18-20). Contact your TeleVantage 
system administrator to see if any custom data columns are available in your Call Monitor 
folder.

Displaying the Call Monitor folder automatically _______________
TeleVantage can open the Call Monitor folder automatically in the following situations:

� When you receive an incoming call

� When you place or return calls from other ViewPoint folders

When the Call Monitor folder opens automatically, it appears in front of all other open windows 
on your computer.

To display the Call Monitor folder automatically

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint \ Call Monitor tab.
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3. Under Display Call Monitor in the following situations, check one or both of the 
following options:

� Placing new calls from Contacts or Extensions

� Returning calls from Voice Messages or Call Log

4. To display the Call Monitor folder automatically on incoming calls, click the 
ViewPoint \ Call Alerts tab and check Display the Call Monitor.

5. Click OK.

Selecting and acting on a call in the Call Monitor folder _________
Click a call in the Call Monitor folder to select it. After it is selected, you can choose commands 
to apply to that call. 

To use a command on a call in the Call Monitor folder, do one of the following actions:

� Right-click the call and choose a command on the shortcut menu. This option is often 
the fastest way of choosing a command, but it may be difficult to do so during times 
when phone traffic is heavy. This is due to the fact that calls change position in the Call 
Monitor folder as new calls arrive and transferred calls leave the Call Monitor folder.

� Click a button on the toolbar.

� Choose a command from the Actions menu.

� Press Enter. This puts the selected call on hold, or retrieves it if it is already on hold.

Call ownership
In the Call Monitor you can perform call-handling commands only on calls that you own. You 
own a call if you are the one who answered it. If you select a call that you do not own, the 
call-handling commands are unavailable.

Examples of calls that you can see, but that you do not own, include calls in a Queue tab that are 
being handled by another agent, or calls in a shared Call Monitor tab that are being handled by 
the sharing user. 

To determine who owns a call, look at the name in the Owner column.

Double-clicking calls 
Double-clicking in the Call Monitor folder has the following effects:

� Double-clicking an active call puts it on hold.

� Double-clicking any other type of call takes the call (connects you to the caller). This 
includes incoming calls, calls on hold, parked calls, and calls for which you are 
screening a message.
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Commands while a call is ringing ___________________________
While calls are ringing at your phone, the Call Monitor folder displays “Incoming Call.” If 
TeleVantage can identify the caller, the item in the Call Monitor folder also displays the caller’s 
phone number and name, which enables you to screen your calls. (See “Teaching TeleVantage 
to recognize your contacts” on page 16-7.) While calls are ringing, you can perform the 
following actions:

� Take the call

� Send the call to voice mail

� “Grab and hold” the call—put it on hold without talking to the caller first

� Transfer the call without talking to the caller first

Taking the call 
If you are already on another call, select the incoming call and choose Actions > Take Call. 
Your current call is put on hold. You can easily move among multiple calls by choosing Take 
Call again.

When you use Take Call in the Call Monitor folder, call announcing is not used. However, you 
can play the caller’s name over your speakers by choosing Actions > Announce Caller. To have 
incoming callers’ names played over your speakers automatically, see “Other options for 
incoming calls” on page 11-18. 

Sending the call to voice mail
Select the call, and then choose Actions > Take Message. The call is sent to your voice mail. 

Note: Call center agents cannot perform this command on an incoming queue call.

Screening a voice message as it is being left
You can listen to a voice message as the caller is leaving it and pick up the call if needed. To do 
so:

1. Select the call while it is ringing or while the caller is leaving a message.

2. Choose Actions > Screen Message.

3. Pick up your phone and listen to the message as it is being left. This is a one-way 
connection. The caller cannot hear you.

4. To interrupt the message and take the call, choose Actions > Take Call. You are 
connected to the caller.

You can also listen to a voice message as it is being left via the phone. See “Call announcing” 
on page 4-3.
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Grabbing and holding the call
Choose Actions > Hold when you are momentarily unable to take an incoming call but intend 
to speak to the caller soon. This command puts callers on hold without your talking to them first 
and plays a special grab-and-hold greeting that you have recorded. (See “To record a 
grab-and-hold greeting” in this section.) Callers can wait on hold or leave a voice message. The 
Status column in the Call Monitor folder shows their choices.

TeleVantage supplies you with an initial grab-and-hold greeting that says, “The person you are 
trying to reach is on another call. To hold for your party, remain on the line. Otherwise, to leave 
a message, press 1. To end this call, press 2". 

You can rerecord this greeting to say, for example, “This is Angela. I am on another call right 
now, but if you hold for a moment I will be right with you.” The options that callers hear with 
this greeting are contained in a separate prompt that only your TeleVantage system 
administrator can change.

To grab and hold a call

Select the incoming call and choose Actions > Hold.

To record a grab-and-hold greeting

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint \ Call Monitor tab.

3. Use the audio controls under Play this greeting when an incoming call is placed on 
hold to record a grab-and-hold greeting. See “Using the audio controls” on page 8-26.

4. When you have recorded your grab-and-hold greeting, click OK.

Transferring a call without talking to the caller first
You can transfer the call to another extension while it is still ringing. The procedure is the same 
as transferring a call normally. See “Transferring a call” on page 11-10. 
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Commands while you’re on a call ___________________________
Once you are on an active call, you can perform actions on that call, including the following:

� Putting a call on hold

� Transferring a call

� Recording a call

� Playing recorded audio into a call

� Associating a call with a contact

� Parking a call

� Unparking a call

� Sending a call to voice mail

� Muting a call

� Playing a caller’s name

� Disconnecting a call while staying on the phone

� Entering an account code for a call

� Adding notes to a call

Instructions for each of these commands appear in the following sections. 

You can also include the call as part of a conference call. See “Creating conference calls” on 
page 12-12.

Important: To perform a Call Monitor command on a call, you must select the call in the My 
Phone tab. The commands are unavailable from other tabs. See “Call Monitor folder tabs” on 
page 11-3.

Putting a call on hold
To put a call on hold, select the call, and then choose Actions > Hold. Alternatively, 
double-click the call or select the call and press Enter.

To retrieve the call from hold, select the call and either choose Actions > Take Call, 
double-click the call, or press Enter.

You can put as many calls on hold at one time as you want. The Duration column in the Call 
Monitor folder shows how long each call has been waiting on hold.
CHAPTER 11. RECEIVING AND HANDLING CALLS IN VIEWPOINT 11-9



Notes

� Use Actions > Hold instead of the Hold button on your phone. When on hold, callers hear 
music (if your system has music on hold), but they hear only silence if you use your 
phone’s Hold button.

� You cannot put a call to a queue, auto attendant, or IVR Plug-in on hold. If you attempt to 
do so, the call is disconnected.

� If you’re using a Toshiba digital phone with multiple line appearances, you do not hear dial 
tone after putting a call on hold. To get dial tone, select an unoccupied line.

Ringback for calls on hold
By default, if you hang up with one or more calls on hold, TeleVantage’s ringback feature rings 
your phone to remind you. If you do not pick up your phone, any calls on hold are sent to voice 
mail.

You can choose how long TeleVantage waits when you have calls on hold before ringing your 
phone. You can also turn ringback entirely off. See “Turning ringback for calls on hold on and 
off” on page 18-9.

Notes

� If you are a call center agent, the ringback time for your queue calls is defined separately 
by your queue administrator.

� Ringback is available at external stations, but not other remote phones.

Transferring a call
The Call Monitor folder allows you to easily transfer a call to any party, either another 
TeleVantage user or someone at an external phone number. You can look up users and contacts 
by name, and you can see in advance if an extension is busy. You can also transfer a call to an 
auto attendant or to a user’s voice mail.

Drag-and-drop transferring
With the Phonebook pane showing in the Call Monitor folder, you can drag a call from the Call 
Monitor to an extension to transfer the call to that extension, or to a contact’s name to transfer 
the call to the contact’s default number. For more information about drag-and-drop commands, 
see “Dragging and dropping items” on page 8-19. To show the Phonebook pane, see “Adding 
the Phonebook Pane to the Call Monitor folder” on page 8-15.
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Blind, supervised, and direct-to-voice-mail transfers
You can transfer a call in one of the following ways:

� Blind transfer, sometimes called an unattended transfer. You transfer the call without 
first speaking to the recipient. When the recipient answers the phone, the call is 
connected.

Note: Blind transfers occur automatically when transferring a ringing call, and when 
transferring to voice mail, an auto attendant, a queue, or an IVR Plug-in. 

� Supervised transfer, sometimes called an attended transfer. You speak to the transfer 
recipient first, while the caller is placed on hold. You can then complete the transfer, or 
conference the three of you together, or cancel the transfer and return to the caller.

� Direct to voice mail. You transfer the call directly to an extension’s voice mail.

To transfer a call

1. Select the call that you want to transfer.

2. Choose Actions > Transfer. The Transfer To dialog box opens.

3. Select the person or enter the number to which to you want to transfer the call. See 
“Placing a call” on page 12-2 for instructions.

Note: You may be prohibited from transferring an external caller to an external 
number. See your TeleVantage system administrator for more information.

4. If you are transferring the call to an external number, select the dialing service to use 
from the Call Using drop-down list. See “Using dialing services” on page 12-8.

5. In the Transfer field at the bottom of the dialog box, click either Blind, Supervised, 
or to Voice Mail. See the beginning of this section for more information.

6. Click OK. If you selected Blind or to Voice Mail, the transfer is completed and the call 
disappears from your Call Monitor. 

If you selected Supervised, you are connected to the recipient’s extension, and the 
caller is put on hold. The incomplete transfer displays as a linked three-party call in 
the Call Monitor. 

7. Speak to the recipient and announce the caller. A dialog box opens and asks you if you 
want to complete the transfer or cancel it.

8. Choose one of the following options:
CHAPTER 11. RECEIVING AND HANDLING CALLS IN VIEWPOINT 11-11



� Complete. The transfer is completed and the call disappears from your Call 
Monitor. You can also complete the transfer by hanging up the phone.

� Conference. The caller, the recipient, and you are all connected in a conference 
call.

� Cancel. The transfer process ends and you are reconnected to the caller, so you 
can transfer him or her to voice mail or another destination.

Transfer tips for Operator users
By using workgroups and showing the Extensions tab of the Phonebook pane in the Call 
Monitor folder, you can easily find and choose the recipient of a call that you want to transfer. 
Define workgroups to represent the departments of your office. When transferring a call you can 
then view only the members of a workgroup, for example, the Marketing workgroup. You can 
see at a glance the names of members of the Marketing department and who is available to take 
a call. See “Using workgroups” on page 16-14 and “Adding the Phonebook Pane to the Call 
Monitor folder” on page 8-15.

You can also transfer calls more easily by resizing the Transfer To dialog box, by showing and 
hiding columns, and by sorting calls by column. See “Customizing ViewPoint for Operators” 
on page 18-18.

Recording a call
If your TeleVantage system administrator has given you the required permission, you can record 
your TeleVantage conversations, including conference calls. By default, recordings appear in 
your Voice Mail Inbox folder, although the system may be configured to send them to another 
extension’s Inbox. 

The maximum length of a single recording is equal to the total number of minutes available in 
your voice mailbox. By default this is 20 minutes, but your TeleVantage administrator may have 
set a different limit.

Important: You cannot receive more voice messages when your voice mailbox is full. You 
should check your available mailbox space after recording any conversation to be sure that you 
have space for new voice messages. See “Managing your voice mail quota” on page 13-9 for 
more information.

To record a call

1. During an active call, choose Actions > Start Recording. TeleVantage starts to record 
the call. You may hear a regular beep while recording, depending on your system 
configuration.

2. To stop recording before the call is finished, choose Actions > Stop Recording.
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To play a call you just recorded

1. Go to your Voice Mail \ Inbox folder, or open another mailbox if your system is set up 
differently. 

2. Select the recording.

3. Choose Actions > Play.

Note: You can also play call recordings from the Call Log. See “Listening to a recorded call from 
the Call Log” on page 14-9.

Using the telephone commands
You can start and stop recording your calls using the *16 telephone command. See “Recording 
a call” on page 4-10. You can also use the telephone commands to listen to recordings in your 
Inbox. See “Listening to and managing your voice mail” on page 5-4.

Privacy
It is the responsibility of you and your administrator to comply with any federal or other 
applicable statutes regarding the recording of phone calls. Artisoft, Inc. disclaims any 
responsibility for failing to comply with such regulations.

Playing recorded audio into a call
You can play greetings or voice messages into a call. Both parties hear the audio recording. You 
can use this feature to store and play pre-recorded information such as long “Hello” greetings 
when you answer the phone, or later in the call for such things as driving directions. You can 
also play your voice messages to a caller to discuss the contents of a message while on the 
phone.

While the audio is playing, you and the other parties in the call can talk and be heard, although 
you will be talking over the audio. 

Notes

� You can play audio into any calls you control, for example, calls you put on hold or parked. 
When you leave a call, any recorded audio you started playing stops.

� While audio is playing, some transfer commands are disabled, for example, transferring 
the call directly to voice mail. This is because TeleVantage creates a conference call 
behind the scenes when playing audio, and there are restrictions on handling conference 
calls (see “Transferring a conference call” on page 12-14). A “(Playing)” indicator appears 
in the Call Monitor as a reminder.
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To play audio into a call from the Call Monitor

1. Select the call and choose Actions > Insert Audio > Play Audio into Call. The Play 
Audio Into Call dialog box opens.

2. Select the recorded audio to play. You can choose any of your greetings or voice 
messages, or click Import to select a .WAV or .VOX audio file. When you import a 
file, it is saved as a new greeting, so you can use it again next time without importing.

3. Click OK. The audio is played into the call.

To play audio into a call from other folders

1. Select a greeting in the Greetings folder or a voice message in any Voice Mail folder.

2. Choose Actions > Play into call. From the submenu, select one of the following:

� Current call. Plays the audio into your current call.

Other call. Lets you choose the call into which the audio plays. Select the call in the 
Play audio into call dialog box and click OK.

To stop playing audio into a call

In the Call Monitor, choose Actions > Insert Audio > Stop Audio.

Associating a call with a contact
Unidentified calls appear in the Call Monitor folder as being from “Unknown.” You can 
associate a particular unidentified call with one of your contacts, so that the Call Monitor and 
Call Log folders display a name with the call. You can also permanently associate the call’s 
Caller ID phone number or text with the contact, so that TeleVantage automatically identifies 
the contact on all subsequent calls from that phone. 

To associate a call with a contact, choose Actions > Associate. See “Associating a call or Caller 
ID number with a contact” on page 16-9.
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Parking a call
Parking a call puts a call on hold and lets any TeleVantage user retrieve it from any TeleVantage 
telephone or ViewPoint program in your office.

To park a call

1. In the Call Monitor, select the call you want to park.

2. Choose Actions > Park. The Status column in the Call Monitor folder displays 
“Parked on <orbit number>. 

Unparking a call
You can retrieve a parked call from any TeleVantage telephone or ViewPoint program in your 
office.

To answer a parked call from any ViewPoint program

1. Click Tools > Unpark. The Unpark dialog box opens.

2. Select the call that you want to unpark and answer and click OK.

As an alternative to using the Unpark window, you can display a “Parked” tab in the Call 
Monitor that shows all parked calls. See “Showing, hiding, and reordering Call Monitor tabs” 
on page 11-4.

You can also answer a parked call by picking up a TeleVantage phone, pressing *92, and then 
entering the orbit number.

If no one answers the parked call
By default, if no one answers a call that you parked, TeleVantage rings your phone to connect 
you to the caller. If you do not answer, the ringback is repeated periodically until either you 
answer or someone else answers the call. 

Note: TeleVantage never sends a parked call to voice mail. If you do not answer the ringback, 
it tries to reach you indefinitely.

You can choose how long TeleVantage waits before ringing your phone for callback of parked 
calls. You can also turn ringback off. See “Turning ringback for calls on hold on and off” on 
page 18-9.

Ringback is available at external stations, but not other remote phones.

Sending a call to voice mail
To send an active call to voice mail, choose Actions > Take Message. 
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Muting a call
With TeleVantage you can mute a call even if your phone does not have a mute button. When 
muted, you can hear the caller, but the caller cannot hear you.

To mute a call, choose Actions > Mute. Choose Actions > Mute again to turn muting off.

Playing a caller’s name
You can play a recording of a caller’s name over your speakers at any time during a call by 
choosing Actions > Announce Caller.

The recording that plays is either the caller’s voice title, if one has been recorded, or the caller’s 
answer to the call announcing prompt, “Please say your name.” If you choose Actions > 
Announce Caller and hear nothing, then either the caller has no voice title recorded, you have 
the call announcing prompt turned off, or the caller did not answer the prompt.

See “Customizing or turning off call announcing” on page 18-6 for more about call announcing. 
See “Recording your voice title” on page 2-2 for more about voice titles.

You can also have the caller’s name play automatically when an incoming call arrives. See 
“Other options for incoming calls” on page 11-18.

Disconnecting a call while staying on the phone
You can disconnect a call without hanging up the phone. Select the call, and then choose 
Actions > Disconnect. This command disconnects the caller and provides you with a dial tone. 
This command is useful if:

� You want to disconnect a single party in a conference call. Hanging up your phone 
would disconnect you from the whole conference.

� You are going to immediately dial another call. If you hang up and pick up your phone 
too quickly, TeleVantage can read that as a Flash command, which would put the call 
on hold instead of disconnecting it.

Entering an account code for a call
While on a call, you can enter an account code for the call or change the one already entered. 

1. Select the call, and then choose Actions > Enter Account Code.

2. Enter an account code.

3. Click OK.

You can also enter an account code using the telephone commands. See “Entering an account 
code for a call” on page 4-12. In addition, you can enter an account code from the Call Log after 
the call is complete. See “Entering an account code for a Call Log entry” on page 14-8.
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Adding notes to a call
While a call is visible in your Call Monitor folder, you can type notes about the call in the Notes 
Pane. If the Notes Pane is not showing, choose View > Notes Pane.

If the call is transferred to someone else, notes that you created about the call are sent with the 
call (for example, you can add a note such as “Customer wants to track invoice #123987” before 
transferring the call to your shipping department). When the call is complete, you can view or 
edit the notes for the call in the Call Log folder (see Chapter 14, “Using the Call Log Folder” ).

Preventing certain calls from ringing your phone ______________
You can prevent certain types of calls from ringing your phone, as follows:

� All calls. Select the Do Not Disturb personal status, which sends all your incoming calls 
directly to voice mail without ringing your phone. See “Sending your calls straight to 
voice mail with Do Not Disturb” on page 5-10 and Chapter 9. Note that agents in ACD 
workgroups continue to receive ACD workgroup calls even with Do Not Disturb 
selected. 

� Calls from call center queues. For agents in call center queues only. Select any 
personal status whose Queue calls preference is set to No, such as Available 
(Non-Queue) or Do Not Disturb. These statuses mark you as unavailable and you do not 
receive queue calls. See Appendix B.

� Calls from ACD workgroups. For agents in ACD workgroups only. Choose Tools > 
Options, click the Personal tab of the Options dialog box, uncheck Accept ACD 
workgroup calls, and then click OK. Doing this marks you as unavailable and you do 
not receive calls from ACD workgroups.

Incoming call indicators___________________________________
When you receive a call, the “ringing bell” button appears in the system tray on your Windows 
taskbar (see the next figure). Hold the mouse pointer over the button to see who is calling by 
phone number and name, if available.

Right-click the button for a shortcut menu of call-handling commands such as Take Call and 
Take Message. Double-click the button to bring ViewPoint to the front of your desktop.
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TeleVantage can also give you information about an incoming call on the phone, in the 
following ways:

� Call announcing. TeleVantage announces the caller’s name and gives you the choice of 
accepting the call or sending it to voice mail. See “Call announcing” on page 4-3 and 
“Customizing or turning off call announcing” on page 18-6 for more information.

� Call waiting. When you are on a call, TeleVantage alerts you of an incoming call by 
playing the call waiting tone (two beeps). See “Call waiting” on page 4-4 for more 
information.

� Caller ID display. If you have a telephone with a Caller ID display, you can use it to see 
the Caller ID of the incoming call. See “Displaying Caller ID on a phone” on page 18-8 
for more information.

� Customized ring patterns. See the next section.

Customized ring patterns
You can set ring patterns for incoming calls of a particular category or type. The type of ring 
then allows you to quickly identify the type of incoming call. For example, you can use one ring 
for internal callers and two rings for external callers. For instructions, see “Changing ring 
patterns” on page 18-11.

Other options for incoming calls
The ViewPoint \ Call Alerts tab of the Options dialog box offers you other ways TeleVantage 
can signal an incoming call. See “Customizing incoming call behavior” on page 18-15 for more 
information.
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Sharing your Call Monitor folder ____________________________
You can share your Call Monitor folder with other TeleVantage users. Those users see your calls 
when they click on a tab with your name on it in their Call Monitors. If you give them the View 
and Edit permission level, they can answer your calls using that tab and perform all 
call-handling commands on them. If you give them the View Only permission level, they can 
see your calls but cannot answer them or perform any commands on them.

When you share calls with another user, your calls also appear in your own Call Monitor, but if 
the other user accepts one of your shared calls, you cannot manage it or take it.

Note: Calls that you share with another user do not ring at the other user’s telephone. If you want 
your calls to ring there, forward your calls to the user instead of sharing them. For more 
information about call forwarding, see Chapter 15.

You can use call sharing in the following ways:

� A coworker can cover your calls when you step away from your desk.

� Your assistant can screen all your calls and pick up routine calls while letting important 
calls go through to you directly. 

Example: A manager shares calls with an assistant so that the assistant can see the manager’s 
calls. Based on the caller’s name or number, the assistant lets some calls go through, answers 
other calls, and sends some calls directly to the manager’s voice mail. If another call arrives 
while the manager is already on a call, the assistant can see with whom the manager is talking, 
determine if the current call is too sensitive to be interrupted, and handle the call appropriately. 

Note: Calls you receive from a call center queue can be seen only by fellow agents in your 
queue, even if you are sharing your Call Monitor folder with other users.

For instructions on sharing your Call Monitor folder, see “Sharing folders” on page 8-23.

Viewing shared calls
When users share their Call Monitor folders with you, the following tabs appear in your Call 
Monitor folder:

� A <call owner name> tab for each user who has shared calls with you. This tab displays 
only the calls for that user.

� The All tab, which displays all calls including shared calls. The calls are organized by 
call owner name.

See “Call Monitor folder tabs” on page 11-3 for information about how tabs are used in the Call 
Monitor to display calls.
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Placing a call ____________________________________________
TeleVantage provides the following ways for you to place calls from ViewPoint:

� Placing calls using the Dial bar

� Using the Place Call To dialog box

� Quick-dialing from ViewPoint folders

� Camping on a busy user’s extension

� Placing calls using drag-and-drop

� Placing calls by using other contact managers

Placing calls with the phone on or off hook
When placing calls from ViewPoint you can choose the command with the phone either on-hook 
or off-hook. If the phone is on-hook when you place a call, your phone rings immediately after 
you finish dialing the number. If the phone is off-hook when you place a call, you hear 
TeleVantage dialing the number.

Placing calls using the Dial bar
ViewPoint has a Dial bar on the menu bar that you can use to place calls. 

To place a call using the Dial bar

1. Type either of the following in the Dial bar:

� The number to dial. If it is an external number, type the full number including area 
code (10 digits in North America, for example 6173540600).  Do not enter a 
TeleVantage access code (such as 9).  To dial international numbers enter + 
followed by the country code and the number, for example +44 020 7323 8299. Do 
not add the international access code (for example, 011 in North America).

Hyphens, spaces, periods and parentheses are allowed.

� The name or partial name of a user, contact, or contact company name. TeleVantage 
searches all of the Contacts, Extensions, and Workgroups for a match. If only one 
match is found, the system places the call immediately. If there is more than one 
match, a dialog box opens and you can select a name on the list and click Dial to 
place the call.

2. To specify an account code for the call, add a vertical bar character (|) after the number, 
followed by the account code.

3. Press ENTER to place the call. 

You can also drag-and-drop items into the Dial bar, including a text phone number from another 
application. See “Placing calls using drag-and-drop” on page 12-7.
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To redial a call using the Dial bar

Click the arrow on the right of the Dial bar for a list of recently dialed names and numbers. Click 
a number to redial it.

Using the Place Call To dialog box
The Place Call To dialog box visually guides you to place a call. It is not as efficient as using 
the Dial bar (if you know the person’s name or number) or the Call Monitor’s Phonebook pane.

1. Choose File > New > Call. The Place Call To dialog box opens.

2. Enter or select the number to dial in one of the following ways: 

� Enter the number to dial in the Name/Number or Name/Extension field. You can 
also type the name of a contact or user. When specifying an external number make 
sure the correct dialing service is selected under Call Using (see “Using dialing 
services” on page 12-8). 

� Click Contacts and select a contact on the list.

The contact’s default phone number appears in the drop-down list below the main 
list. If the contact has more than one phone number associated with it, you can select 
a different number to call on the drop-down list.

To create a new contact, click  to open a new Contact dialog box. To edit the 
currently selected contact, press ALT and click . See “Entering a new contact” 
on page 16-4 for more information.

� Click Extensions and select an extension in the list. The list is identical to other 
Extensions lists in ViewPoint (see “Viewing TeleVantage extensions” on 
page 10-2). 

If the extension is a user with public numbers, you can choose one of those numbers 
from the drop-down list below the main list.
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� Click Workgroups and select a workgroup in the list. 

When you call a workgroup, all users’ phones within that workgroup ring 
simultaneously. The first member of the workgroup to pick up the phone connects 
to the call. Contacts in the workgroup are ignored.

� Click My Numbers. To place a call to one of your own phone numbers, such as your 
home or mobile phone, select it on the list. To place a call to another number, enter 
the number in the Number field.

For instructions on entering numbers in your My Numbers list, see the next section, 
“Entering My Numbers.” .

Note: To verify that the phone number is entered in a correct format, click .

3. To enter an account code for the call, type a vertical bar character (|) after the number, 
followed by the account code.

4. If you are placing a call to an external number, make sure that the appropriate dialing 
service is selected on the Call Using drop-down list (see the section “Using dialing 
services” on page 12-8).

5. Click OK to place the call.

Another way to place a call to a user is to double-click the user in the Extensions list.

Entering My Numbers
You can store your own phone numbers in your TeleVantage account, such as your home 
number or your mobile phone number. When placing, forwarding, or transferring a call, you can 
click My Numbers and select one of your numbers.

To enter a number or address in the My Numbers list

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Personal \ My Numbers tab.

3. Click the type of number you want to enter or modify, for example Home or Mobile, 
then click Edit.

To delete a number, click it, then click Clear.

4. If the Call Using field is present, select the dialing service to use when placing calls to 
this number. See “Using dialing services” on page 12-8.

5. In the Number, Address, Email, or IM address field, enter the phone number, IP 
address, email address or instant messaging address.
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6. Check Public to make the number publicly available. This has the following effects:

� Other users can quick-dial your public numbers (or make speed-dial shortcuts to 
them) by right-clicking your name in their ViewPoint Extensions list. If unchecked, 
the number is kept private and does not appear on this right-click menu.

� When a call comes into TeleVantage from one of your public numbers, your name 
appears in the From column, and can be used to identify you, for example by other 
users’ call rules. If unchecked, calls from the number display as from “Unknown.”

Note: In cases where the same number is defined in different places, TeleVantage 
chooses the name to display by prioritizing as follows: (1) a user’s public number, (2) 
a public contact, (3) a private contact.

� Other programs can access to the number, for example, an ViewPoint Add-in that 
automatically dials certain numbers (see “Enhancing ViewPoint with Add-ins” on 
page 18-23). If unchecked, other programs cannot read or access the number, 
though your system administrator can still view it.

7. Click OK to return to the Options dialog box.

8. Click OK to close the Options dialog box.
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Quick-dialing from ViewPoint folders
In certain ViewPoint folders you can quickly place calls by either right-clicking an item or 
selecting it and using the Actions menu. You can choose the following commands:

� Speed Dial. Immediately places a call to the default number of the selected item. For a 
user, it is his or her extension. For a contact, it is the contact’s default phone number.

� Place Call. Opens a sub-menu that lets you choose from all the available numbers for 
the selected item (for example, all of a contact’s numbers). You can also choose Other 
to open the Place Call To dialog box with that item selected (see “Using the Place Call 
To dialog box” on page 12-3).

You can quick-dial the following types of call from ViewPoint folders:

Speed-dialing by double-clicking
In the Extensions list, double-clicking an extension speed-dials that extension.

In the Contacts folder, double-clicking a contact may speed-dial the contact’s default number, 
depending on how you have configured your Contacts folder (see “Defining double-click 
behavior in the Contacts folder” on page 18-20).

To quick-dial... Use this folder Notes

A user or other 
extension

Extensions 
(or Extensions list in the 

Call Monitor’s 
Phonebook pane)

A caller (call back) Call Log Places a call to the Caller ID 
or callback number of the 
call.

A voice message (call 
back)

Voice Messages
(Inbox or other folders)

Places a call to the Caller ID 
or callback number of the 
voice message.

A contact Contacts
(or Contacts list in the 

Call Monitor's 
Phonebook pane)

A workgroup Workgroups
(or Extensions with a 
workgroup selected)

Calls all users in the 
workgroup simultaneously. 
The first user to answer 
receives the call.
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Camping on a busy user’s extension
If you want to speak to another user as soon as they are off the phone, you can have ViewPoint 
camp on their busy extension (as shown in the Extensions list). The system waits until both you 
and the other user are free, then automatically places the call. 

To camp on a busy extension

1. Select the user you want to call in the Extensions list.

2. Choose Actions > Camp on busy.

The system waits a maximum of 30 minutes for the extension to become free. If in that time 
there was never a moment when both you and the other user were free, the camp-on call expires. 
The camp-on also expires if you exit ViewPoint.

To cancel a camp-on call after you have placed it, select the user and choose Actions > Cancel 
Camp-on.

Placing calls using drag-and-drop
You can place a call to an extension, contact, or workgroup by dragging and dropping it either 
into the Call Monitor or the Dial bar. When dropped, TeleVantage places the call using the 
default phone number or Internet dialing service.

You can also drag and drop any phone number or IP address that appears in text, either in the 
Notes pane of a ViewPoint folder or in another Windows application, for example an Outlook 
e-mail or an web page in Internet Explorer. To do so, simply select the phone number and drag 
it into the ViewPoint Call Monitor or the Dial bar. (To drag a number from another application, 
that application must support drag-and-drop of selected text.) 

Note: When dragging between maximized Windows applications (that take up the full screen), 
you can drag briefly over the taskbar item for ViewPoint, which brings ViewPoint to the front, then 
continue dragging into ViewPoint and drop.

For a complete list of ViewPoint drag-and-drop operations, see “Dragging and dropping items” 
on page 8-19.

Placing calls by using other contact managers
You can place calls by using other contact managers such as Microsoft Outlook, GoldMine or 
FrontOffice 2000, or Interact Commerce Corporation’s Act!. For more information, see “Using 
the TAPI Service Provider and the CMA” on page 1-3.
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Using dialing services_____________________________________
Dialing services let you place external calls using different phone lines or telecommunication 
services. Your TeleVantage system administrator may have set up one or more dialing services 
with names like “Phone number” or “Chicago Centrex” with access codes of 9 or 8 so that you 
can identify it by name in ViewPoint and also easily dial it with your phone.

The dialing services available to you depend on how your system is set up (many systems only 
have one dialing service for all phone numbers). Your TeleVantage system administrator can 
tell you how to choose the appropriate dialing service for the following types of calls: 

� Local or long-distance calls

� Calls to a PBX or Centrex extension

� Calls to a user on another TeleVantage system through an Internet connection

� Calls to the Internet address of an H.323 terminal such as Microsoft NetMeeting

Entering phone numbers using various types of dialing service
Whenever ViewPoint prompts you to enter a number, you can select a dialing service in the Call 
Using field. 

Entering a phone number
If you selected a phone number dialing service in the Call Using field, enter a phone number in 
the Number field. Use the following guidelines:

� For local calls, you can enter the number with or without the city or area code. 
TeleVantage will automatically dial the number correctly based on the dialing service 
settings configured by your administrator. You do not need to enter the long-distance 
prefix as part of a long-distance number.

� To enter a phone number for international dialing, enter the country code followed by 
the phone number, for example, 44 020 7323 8299. You do not need to enter the 
international dialing prefix (011 in North America) with an international number.

Entering a Centrex or a PBX extension
If you selected a Centrex or PBX dialing service in the Call Using field, including to call a 
remote TeleVantage Server, enter the Centrex or PBX extension number you want to dial in the 
Extension field. 
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Entering an IP address
If you selected an Internet dialing service in the Call Using field, use the Address field to enter 
the IP address of the remote H.323 device or TeleVantage Server to which you want to connect. 
For example, 123.45.67.89 or abccorp.com. 

If the IP address connects you to an external H.323 Gateway, you can dial a phone number 
through it by appending the phone number to the IP address. Separate the address from the 
phone number with a slash character, for example, 123.45.67.89/6173540600.

If the IP address connects you to a remote TeleVantage Server, you can append a user’s Direct 
Inward Dial (DID) number in the same manner, for example, 123.45.67.89/2717. You cannot 
append a user’s extension.

Checking a number
To confirm that TeleVantage has correctly interpreted a number or address that you have 
entered—for example, that it has recognized the correct country on an international call—click 

next to the Number or Address field. The Check Phone Number dialog box opens. You can 
correct any dialing errors here before you place the call.

Note: The dialog will open automatically if the number you entered was unclear.

To check a phone number

1. Under Country/Region, make sure the correct country is selected.

2. Under City/Area code and Local number, confirm that TeleVantage has interpreted 
the number correctly. 

3. Select Use country code and area code dialing rules if you want TeleVantage to 
apply dialing rules that determine if a number is a local or long-distance call. Clear it 
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to have TeleVantage dial the number exactly as entered, as if you had dialed it on the 
phone.

4. Click OK to close the Check Phone Number dialog box.

Note: When you click  to check an Internet address, the dialog box lets you check the 
Internet address and any Remote number that you have appended to it.

Redialing numbers and returning calls _______________________
You can quickly perform the following dialing actions in ViewPoint:

� Redial the last number you dialed. Press F12 on your keyboard.

� Return the last call you received. Press F11 on your keyboard. The name of the last 
caller and the phone number appear in the status bar at the bottom of ViewPoint window.

You can also redial and return calls using the Dial bar (see “Placing calls using the Dial bar” on 
page 12-2) or the telephone commands (see “Placing calls with * options” on page 3-5).

Displaying the Call Monitor when you place a call ______________
TeleVantage can display the Call Monitor automatically when you place a call from the 
Contacts folder or the Extensions list. It can also automatically switch to the Call Monitor when 
you return a call from the Call Log folder or any Voice Mail folder. See “Displaying the Call 
Monitor folder automatically” on page 11-5 for details.

Creating Windows shortcuts to speed-dial a number ___________
Speed dial shortcuts are Windows shortcuts for phone numbers that you dial frequently. Speed 
dial shortcuts appear as icons on your Windows desktop. You can drag them to your Microsoft 
shortcut toolbar or to any directory. Double-clicking them will call the phone number and launch 
ViewPoint if it is not already running.

To create a speed dial shortcut on your desktop, right-click a call, an extension, or a contact and 
choose Create Speed Dial Shortcut . You can also use the next procedure to create a speed dial 
shortcut.
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To create a speed dial shortcut

1. Choose Tools > Speed Dial Shortcuts. The Speed Dial Shortcuts dialog box opens.

2. Enter or select a number for the shortcut to dial. For instructions using this dialog box, 
see “Using the Place Call To dialog box” on page 12-3.

Note: You cannot make a shortcut for a workgroup unless your TeleVantage system 
administrator has given it an extension.

3. Click Create. A dialog box opens and confirms that the shortcut has been added to 
your desktop.

4. Repeat steps 2 through 3 to create other speed dial shortcuts or click Close.
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Creating conference calls __________________________________
TeleVantage lets you easily conference multiple calls together. The Call Monitor folder treats a 
conference call as a single call. You can put a conference on hold or park it exactly as you would 
a single call.

The maximum number of parties that can be in a single conference can be between 4 and 60, 
depending on your system’s configuration. Ask your system administrator for details. 

Conference calls appear in a tree structure in the Call Monitor folder. Participants appear on 
indented rows under the conference call. Click the top row to perform an action on the 
conference. 

You can create a conference call by:

� Adding parties one at a time to a call

� Combining separate active calls into one

Adding parties to a conference
Use this procedure to start and build a conference call. The call is placed on hold while you are 
adding new parties, but the parties already conferenced can continue to talk to each other.

1. Dial the first party and wait for an answer.

2. Click the call in the Call Monitor folder.

3. Choose Actions > Conference. The Conference dialog box opens.

4. Select the second party for the conference call or enter a phone number to dial, and 
then click OK. See “Placing a call” on page 12-2 for more information. 

Note: If you have more than one active call when you choose the Conference 
command, click the New Call tab in the Conference dialog box to place the call.

When the call is answered, you are connected to the new party in a separate call. The 
Conferencing dialog box opens giving you the option of adding the party to the 
conference or not.
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5. Determine whether you want to add the new party to the conference. Then click one 
of the following:

� Complete. The new party joins the conference call.

� Cancel. The new party’s call is disconnected, and you return to the conference call. 

6. Repeat steps 2-5 to add more parties to the conference.

Adding parties to a conference by dragging and dropping 
To drag and drop parties into a conference, you must have the Calls pane open in the Extensions 
or Contacts folder, or the Phonebook pane open in the Call Monitor folder. For more 
information, see “Adding the Calls Pane to any open folder” on page 8-14 and “Adding the 
Phonebook Pane to the Call Monitor folder” on page 8-15 for instructions.

Drag and drop parties to the conference as follows:

� Using the Calls Pane in the Extensions or Contacts folder, you can drag users or contacts 
onto the active call in the Calls Pane to automatically add them as parties to the 
conference. If you press SHIFT while you drag a user from the Extensions list, the 
Conference dialog box opens and provides further options.

� Using the Phonebook Pane in the Call Monitor folder, you can create a conference call 
by pressing SHIFT and dragging and dropping a call, contact, or extension onto another 
call. 

For other drag-and-drop operations you can perform in ViewPoint, see “Dragging and dropping 
items” on page 8-19.

Conferencing multiple active calls together
Use the following procedure when you have two or more separate existing calls that you want 
to conference together with yourself. Note that you cannot conference two conference calls 
together.

To conference separate existing calls together

1. Select all the calls that you want to conference together. Press CTRL on your computer 
keyboard as you select multiple calls. 

2. Choose Actions > Conference. The selected calls are now conferenced with you.

Muting individual conference parties
You can select individual parties in a conference call and apply the mute command (Actions > 
Mute). The muted parties can then only listen to the call, not be heard. You can use this feature 
to manage “classroom-style” conference calls, where callers listen to a meeting or lecture. 

Hold down the CTRL key as you click to select or deselect individual parties, or hold down the 
SHIFT key as you click to select a range.
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Transferring a conference call
You can transfer a conference call, but not to the following destinations:

� An auto attendant

� Directly to a voice mailbox

� A call center queue

� An IVR Plug-in

You also cannot transfer individual parties out of a conference.

Ending a conference call
A conference call normally ends when all parties hang up at roughly the same time. If you leave 
the conference call early, by default the conference call continues without you. The other 
participants can continue to talk, even if you started the conference and your company is paying 
for the outgoing calls used to create it. To terminate the call, each participant must hang up, or 
you must disconnect all parties.

Your system may be configured to disconnect the conference when you leave.

Supervising other users’ calls ______________________________
With the proper permissions, you can enter another user’s call as a third party without being 
invited. This is usually done by a manager to supervise the other user, or by an operator to briefly 
join someone's call to announce something that needs immediate attention.

Note: You cannot use this feature to supervise ACD workgroup calls.

You can supervise calls in the following ways:

� Monitor. You can listen to the other user’s call without being heard by the other parties 
in the call.

� Coach. You can speak to the other user without being heard by other parties in the call. 
The other user is the only party to hear you. You hear all parties.

� Join. You join the call as a full participant, able to hear and be heard by all parties in the 
call. Essentially, you create a conference call by inviting yourself in.

Each supervise command is available only if you have permission to use that command AND 
the user is configured allow being supervised with that command. Talk to your system 
administrator about whether you can monitor, coach, and join other users’ calls, and which users 
you can supervise, if any.

Important: When supervising a call with multiple users, all other users in the call must be 
configured to allow being supervised with that mode. If even one user already in the call does not 
permit being supervised, you cannot supervise the call.

Depending on your system setup, if the person you are supervising leaves the call—for example, 
transfers it to someone else—you are disconnected. 
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To supervise another user’s call using ViewPoint

1. Select one of the following:

� A call in the Call Monitor, if the other user has shared his or her Call Monitor with 
you.

� A user in the Extensions list who is currently on a call.

� A call center queue agent in the Agents pane of the Queue Monitor (see Appendix 
C).

2. Choose Actions > Supervise, and select the supervisor mode you want to use. The 
option is available only if both you and the other users in the call permit that supervisor 
mode.

To supervise another user’s call using the telephone

1. Pick up the phone and enter one of the following commands at the dial tone:

� *57. Join.

� *58. Coach.

� *59. Monitor.

2. Enter the extension of the user whose call you want to monitor, coach, or join, 
followed by #.

3. Press 1 to confirm the extension, or press * to enter a different extension.

Note: You can enter the complete digit string rapidly without waiting for the prompts. 
For example, *58 102# 1 to coach extension 102.

4. Once connected to the call, you can use the following telephone command options:

� To change the supervising mode—for example, from monitoring to 
coaching—press Flash, then enter the code for the new mode.

� To supervise a different user, press Flash # to return to the dial tone, then begin 
again.
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About managing voice messages in ViewPoint ________________
You can manage your voice messages and call recordings in the TeleVantage ViewPoint in the 
same way that you manage e-mail messages in your e-mail program. Your new voice messages 
or recordings appear in a list in your Inbox folder according to the time and the caller. You can 
listen to them in any order you want, and you can easily forward them, reply to them, or save 
them in other folders that you create.

For instructions on how to listen to voice messages or recordings using the telephone 
commands, see Chapter 5.

The Voice Mail folder
The Voice Mail folder is your complete voice mailbox. It contains your Inbox and other voice 
mail folders, which hold your voice messages as well as any call recordings sent to your 
mailbox. New messages appear in the Inbox folder. Use the audio controls above the status bar 
to play your voice messages. When you play a message, the audio bar shows elapsed message 
playback time in minutes and seconds. 

Voice messages have the following display attributes:

� Bold text indicates a new (unheard) message.

� FW: in the From column indicates a message that was forwarded to you. 

Note: You can view the date on which a forwarded message was created by showing 
the Created column in the Voice Mail folder. See “Customizing columns” on page 18-20.

� RE: in the From column indicates a message that was sent to you in reply to another 
message.

Voice mail folders
You can store your voice messages in multiple folders. Click a folder in the Folder List to view 
and act on the voice messages in that folder. See “Viewing folders in the Folder List” on 
page 8-21.
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The Voice Mail folder contains three predefined folders:

� The Inbox folder. New voice messages appear here. After you listen to them, they 
remain here unless you move or delete them.

� The Saved folder. Saved messages appear here. When you save a message by using the 
telephone commands, it moves to the Saved folder.

� The Deleted folder. When you delete a voice message in ViewPoint, it moves to the 
Deleted folder. Voice messages deleted using the telephone commands do not appear in 
the Deleted folder. To empty the Deleted folder, see “Emptying the Deleted folder” on 
page 8-23.

Note: The Inbox and Saved folders are the only voice message folders accessible through the 
telephone commands. Voice messages in other folders are not accessible using the phone.

You can create as many custom voice message folders as you want. See “Managing folders” on 
page 8-22 for instructions on creating folders and moving voice messages from one folder to 
another.

Viewing shared voice message folders
When other users share their voice messages with you, those messages appear in folders 
identified by the users’ names. You can find those folders under in the Favorite Folders list, or 
under Public in the All Folders list. If you have permission to access the voice mailbox of a call 
center queue, that mailbox also appears as a folder under Public Folders. See “Viewing folders 
in the Folder List” on page 8-21.

Viewing custom data
Voice Mail folders contains a Custom Data column that is hidden by default. By showing it you 
can view all custom data that your office might have associated with the call, for example, 
customer ID or caller priority. To show columns, choose View > Current View > Show 
Columns.

Archiving voice messages
The system may be set up to periodically archive your older voice messages. If you find that 
your messages disappear from your voice mailbox, ask your system administrator whether they 
have been archived. You can access archived messages using the TeleVantage Archived 
Recording Browser (see Appendix E).

Managing thousands of voice messages
If you need to manage thousands of messages or call recordings, you should have your 
administrator set up automatic archiving, or manually archive your messages. This eases the 
performance burden on ViewPoint and the TeleVantage Server, and you can still use the 
Archived Recording Browser to easily and quickly review the messages (see Appendix E).
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Listening to your voice messages and call recordings __________
To listen to a voice message or call recording, double-click it in any Voice Mail folder. For 
instructions on using the audio controls, see “Using the audio controls” on page 8-26.

You can play the message or recording either over your computer's speakers or over your 
telephone. Choose Tools > Audio Output to switch audio output from one to the other. You can 
also use the button on the right side of the status bar.

If you have call announcing turned on, messages less than five (5) seconds in length are prefaced 
by a recording of the caller's name. 

Note: You can open other ViewPoint folders while a message is playing and the message will 
continue to play. The message stops playing, however, if you open a folder with another audio 
control visible, for example, the Greetings folder.

Listening to a voice message as it is being left
To listen to a voice message as the caller is leaving it, without being heard by the caller, see 
“Screening a voice message as it is being left” on page 11-7.

Handling your voice messages _____________________________
You can perform the following tasks on a voice message using a few mouse clicks:

� Forward it to other users

� Reply to one or more users directly with a voice message of your own

� Play it as audio into a call for all parties to hear and comment upon.

� Return the call, if the Caller ID or contact information is available

� E-mail the voice message as a .WAV file attachment

� Associate a message with a contact

� Add notes to an existing message

� Open the contact record of the contact who left the message

� Send a new voice message to other users

� Delete a voice message

� Mark an existing message Private, unheard, or Urgent

Forwarding a voice message
You can forward a voice message, except if it is marked Private, to one or more users. A copy 
of the message is sent directly to the voice mail of all recipients. 

You can also attach a recording of your own at the beginning of the forwarded message. For 
example, “Bob, this is Jim. I received this message and thought you would want to hear it.” Your 
recording precedes the forwarded message.
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The envelope icon next to a message you have forwarded changes to .

To forward a voice message

1. In any Voice Mail folder, right-click a voice message that you want to forward and 
select Forward on the shortcut menu. The Forward Message dialog box opens.

2. In the Available Users list, select the users to whom you want to forward the message. 
To select multiple users, press CTRL while you select users.

3. Click Add to move the selected users to the Recipients list.

4. Optionally, record a short message that introduces the message you are forwarding. 
Use the audio controls (for detailed instructions, see “Using the audio controls” on 
page 8-26).

5. Click Send. A copy of the selected voice message, preceded by your short 
introductory message, is forwarded to the users in the Recipients list. When recipients 
select the message, they can view (in the To field) a list of other users who received 
the same message. Users can reply to the sender or to all recipients.

Replying to a voice message
Replying to a voice message lets you send a recorded reply directly to the voice mail of the user 
who sent you the message. You can send the reply to other users as well. Select the message and 
choose Actions > Reply. Then perform steps 3-5 of “To forward a voice message”  in the 
previous section.

The envelope icon next to a message to which you have replied changes to .

You can reply in this way only to a message left by another TeleVantage user. You cannot send 
a message in reply to a message left by an external caller.

Note: Replying to a message sends a new message to another user’s voice mail. To call back 
the person who left you the voice message, choose Actions > Place Call instead (see the next 
section).

To reply to all recipients of a message

1. Select the message.

2. Click Actions > Reply to all. 

The recipients are listed in the Recipients pane of the Reply to Message dialog box.
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Calling back the person who left a voice message
You can call back the person who left you a voice message by using the TeleVantage Place Call 
or the Speed Dial command. Place Call lets you choose the number to call if several numbers 
are available. Speed Dial returns the call to the default number. 

To call a person back

1. Select the voice message left by the person you want to call back.

2. On the Actions menu, choose Place Call or Speed Dial.

Note: On messages from unidentified callers, TeleVantage places a call to the phone number 
from which the message originated. If the message was left by someone calling from an office 
(PBX) extension, you might not be able to connect to the correct party.

E-mailing a voice message
You can e-mail a voice message as a .WAV file attachment to someone who is outside the 
TeleVantage system. 

To e-mail a voice message, you must have an e-mail reader that supports MAPI installed on your 
computer, such as Microsoft Outlook or Eudora Pro.

To e-mail a voice message

1. Select the message you want to send by e-mail.

2. Choose File > Send To Mail Recipient. Your MAPI mail ViewPoint Send dialog box 
opens with the message attached. 

3. Address and send the e-mail as you normally would.

Playing a voice message into a call
To play a voice message into a call, select the voice message and choose Actions > Play into 
call. You can select either Current call or Other call, in which case you can choose which of 
your calls hears the greeting.

For more information about playing audio into calls, see “Playing recorded audio into a call” on 
page 11-13.

Opening the contact record from a voice message
If a voice message was left by an identified contact (see Chapter 16), you can open the contact 
record to view or change information about the contact. To do so, choose Actions > Open 
Contact.
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Deleting voice messages
By default, messages in the Deleted folder that are older than three days are permanently 
removed from TeleVantage. For information about how to change the default, see “To empty 
the Deleted folder automatically” on page 8-23.

To move a voice message to the Deleted folder

1. Select the message.

2. Choose Edit > Delete. The message is moved to the Deleted folder. You can still play 
it or retrieve it if necessary.

Deleting a message permanently
To delete a message permanently, select the message and press SHIFT+DELETE. A message is 
also deleted permanently when you delete it from the Deleted folder or empty the Deleted folder. 
See “Managing the Deleted folder” on page 8-23.

Microsoft Exchange Server synchronization
If your office uses Microsoft Exchange Server for e-mail, TeleVantage can synchronize the 
Inbox and Deleted folders with those in your e-mail program. When synchronized, messages 
that you delete in one application are deleted in the other application.

For example, if you delete a voice message notification e-mail in your e-mail program, 
TeleVantage moves that voice message to its own Deleted folder. Similarly, if you delete the 
matching voice message in TeleVantage, your e-mail notification moves to your e-mail 
program’s Deleted folder.

For more information, see your TeleVantage system administrator.

Associating a voice message from “Unknown” with a contact
A voice message that appears from “Unknown,” means that TeleVantage could not identify the 
caller as a TeleVantage contact or user (Caller ID, if present, is still shown in the Number 
column). You can associate the message with a contact, so that the correct name appears in the 
Call Monitor and so that TeleVantage identifies the contact on subsequent calls from that phone. 

See “Associating a call or Caller ID number with a contact” on page 16-9 for complete 
instructions.

Marking a voice message Heard or Unheard
The envelope icons indicate whether or not you have listened to a message. 

To mark an old (heard) voice message as new (unheard), select the message and then choose 
Actions > Mark As Unheard.
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Marking a voice message Urgent or Private
You can mark a voice message Urgent, Private, or both. Private messages cannot be forwarded, 
and users who share your mailbox cannot play them, reply to them, or call back the sender.

The icons in the columns to the right of the envelope icon show whether a message is Urgent 
 or Private .

� To mark a voice message Urgent, select the message and choose Actions > Urgent. 
Select the command again to remove its Urgent status.

� To mark a voice message Private, select the message and choose Actions > Mark As 
Private. After a message is marked Private, it cannot be made not Private again.

Adding notes to a voice message
To add written notes to a voice message, click the message and type your notes in the Notes Pane 
at the bottom of the Voice Mail folder.

Any notes that you create for a message accompany that message if it is forwarded to other users.

Hiding and showing notes
To hide or display the Notes Pane, choose View > Notes Pane. To hide the Notes column, see 
“Showing and hiding columns” on page 18-20.

Managing call recordings __________________________________
The following types of call recordings can appear in your Inbox:

� Recordings that you made yourself using the Call Monitor (see “Recording a call” on 
page 11-12).

� Recordings made automatically by the system. Usually such recordings are sent to the 
voice mailbox of a system administrator or call center queue supervisor. If you are 
receiving such recordings in error, speak to your system administrator.

You can listen to a call recording by double-clicking it, just as you listen to a voice message. 
Any command you can use on a voice message you can also use on a call recording.

For automatic call recordings made by the system only, you can choose Actions > Open Call 
Log Details to open the Call Log Details dialog box and view details about the recorded call. 
See “Viewing call details” on page 14-5. This command is not available for call recordings you 
made yourself, or call center queue call recordings.

Sharing your voice messages ______________________________
You can share your voice message folders with other TeleVantage users, including your Inbox 
folder, your Deleted folder, and your Saved folder. You can also share any custom folders that 
you create. See “Sharing folders” on page 8-23
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Managing your voice mail quota ____________________________
Your voice mailbox has a limited amount of disk space (in minutes) to store your voice 
messages. To see the size of your mailbox, choose Tools > Options, and click the Voice 
Messages \ Usage tab. The TeleVantage default is 20 minutes.

All voice files in all your folders count against your total mailbox space, including messages in 
the Deleted folder and call recordings. When your mailbox is full, callers cannot leave you voice 
mail. They hear a message telling them that your mailbox is full.

If you log on to TeleVantage by using the telephone commands and your mailbox is nearly full, 
TeleVantage prompts you to empty your Deleted folder.

To view the amount of space remaining in your mailbox

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ Usage tab. The Usage progress bar indicates how close 
your voice mailbox is to being full.

Note: When your mailbox is nearly full, you see a warning message when you start ViewPoint 
and hear a message when you log on using the telephone.

Setting a maximum length for your voice messages
You can set a maximum length for voice messages. If a message exceeds the time limit, 
TeleVantage ends the message. The default maximum is 180 seconds (three minutes). The 
highest maximum you can set is 300 seconds (5 minutes), unless your administrator changes the 
limit.

Note: Call recordings are not limited by message length, only by the size of your mailbox.

To set the maximum length for voice messages

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages tab.

3. In the Maximum message length field, enter a number of seconds.

4. Click OK.
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Sending a message directly to a user’s voice mail______________
You can record a message and send it directly to the voice mail of one or more TeleVantage 
users.

1. Choose File > New > Voice Message. The New Message window opens.

2. Click the recipients who you want receive the message in the Available Users list. 
Hold down the CTRL key as you click to select multiple users. If you select a 
workgroup or a queue, the message is sent to every user within the workgroup or 
queue.

3. Click Add to move the selected users to the Recipients list.

4. Use the audio controls to record the message. For instructions, see “Using the audio 
controls” on page 8-26.

5. Select any of the following options:

� Private. The voice message is marked Private and cannot be shared by the 
recipients.

� Urgent. The voice message is marked Urgent.

6. In Notes, type any notes that you want to accompany the message. The notes appear 
in the Notes column of the recipients’ Voice Mail folders.

7. Click Send to send the message.
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Knowing when you have new messages _____________________
New voice messages appear in the Inbox folder soon after they are left. TeleVantage indicates 
new voice messages in the following ways:

� System tray button

� Number in navigation pane

� Stutter dial tone

� Message-waiting light (if supported by your phone)

� New message sound

� E-mail, pager, and call notifications

System tray button
If ViewPoint is running, the following button appears in the system tray at the lower right corner 
of your Windows taskbar when you have unheard messages:

Hold the mouse pointer over the button to see the number of new (unheard) voice messages.

Double-click the button to bring ViewPoint to the front of your Windows desktop.

Number in navigation pane
ViewPoint’s navigation pane displays the number of new messages in two 
places: next to Voice Mail in the navigation bar, and next to the specific 
folder in the Voice Mail Favorite Folders list.
CHAPTER 13. MANAGING VOICE MESSAGES IN VIEWPOINT 13-11



Stutter dial tone
A dial tone that begins with a stutter indicates that you have unheard voice messages. 

To enable or disable stutter dial tone

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Phone \ Station Features tab.

3. Select or clear Stutter tone.

4. Click OK.

Message waiting light
If your phone has a message waiting light that TeleVantage supports, you can have it flash to 
indicate new voice messages. For analog phones supporting CLASS message waiting lights, you 
must enable the phone’s message waiting light to make it work (see “Enabling a message 
waiting light” on page 18-17).

Note: If more than one user is assigned to a phone, the message waiting light and stutter dial 
tone occur if there are new messages for any of the users.

New message sound
ViewPoint can play a .WAV file whenever a new voice message is received. See “Playing a 
sound when a new message arrives” on page 18-17.

E-mail, pager, and call notifications
TeleVantage can alert you by e-mail, page, or telephone call whenever you receive a new voice 
message. This feature is handy if you are working at a remote location without ViewPoint. You 
can then call your office or log on to ViewPoint Web Access and hear your messages.

You can receive notification for all voice messages, or for urgent messages only. You can also 
receive notifications only on specific days or at specific times. See “Scheduling notifications” 
on page 13-15.

Important: For e-mail notification to work properly, the TeleVantage Server must be configured 
correctly. See your TeleVantage system administrator if you encounter any problems.

Notification is sent only for new voice messages, not new call recordings.

Setting up e-mail notification
E-mail notification messages include the caller's name (if available), the phone number at which 
the call originated, the extension at which the message was left, the message length, and any 
notes associated with the message. You can even have TeleVantage attach the voice message 
itself to the e-mail as an audio file so that you can play it wherever you are.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ E-Mail Notification tab.
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3. Select one of the following notification options on the drop-down list:

� Do not send e-mail notifications. You do not receive e-mail notification of new 
voice messages.

� Send e-mail for all messages. You receive an e-mail notification whenever you 
receive a new voice message.

� Send e-mail for Urgent messages only. You receive an e-mail notification 
whenever you receive a voice message marked Urgent.

4. In the E-mail address(es) field, type one or more e-mail addresses to which you want 
TeleVantage to send notifications. Separate addresses by semicolons.

5. To instruct TeleVantage whether to attach the voice message to the e-mail as a .WAV 
file, select one of the following options on the drop-down list:

� Do not attach voice message. Messages are not attached to the e-mail.

� Attach voice message. Messages are attached to the e-mail and also appear in the 
Inbox folder marked as new (unheard).

� Attach voice message and mark as heard. Messages are attached to the e-mail 
and appear in the Inbox folder marked as old (heard).

� Attach voice message and delete from Inbox. Messages are attached to the e-mail 
and are moved to the Deleted folder.

Note: Your TeleVantage system can be synchronized with Microsoft Exchange so that 
changes you make to messages in one Inbox folder are reflected in the other. See 
“Microsoft Exchange Server synchronization” on page 13-7 for more information.

6. Click OK.

Setting up pager notification
You can set pager notifications to include the Caller ID of the voice message, the TeleVantage 
extension that the caller dialed, and the length of the voice message.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ Pager Notification tab.

3. Select one of the following notification options on the drop-down list:

� Do not send pager notifications. You do not receive pager notification of new 
voice messages.

� Send a page for all messages. You receive a page whenever you receive a new 
voice message.

� Send a page for Urgent messages only. You receive a page whenever you receive 
a voice message marked Urgent.
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4. In the Page using field, select the dialing service that you want TeleVantage to use to 
dial your pager. For more information about dialing services, see “Using dialing 
services” on page 12-8.

5. In the Dial Sequence field, enter the dial string for your pager, including the phone 
number of the paging service and your pager's PIN, if required. The dial string can 
contain any touch tone digit (0-9, *, #). You can enter commas to indicate 2-second 
pauses in the dial sequence.

You can also use the following special characters to add information to the page:

� I or i sends the Caller ID number (for an external call) or TeleVantage extension 
(for an internal call).

� E or e sends the TeleVantage extension that the caller dialed.

� L or l sends the length of the voice message in seconds.

Example: The dial sequence 18007771000,,,1245983#E causes TeleVantage to dial 
your paging service, pause for 6 seconds, enter your pager’s PIN (1245983) followed 
by # to indicate end-of-PIN, enter your extension (the extension at which the voice 
message was left), and then hang up. Your pager would display only the extension, 103 
for example.

6. Click OK. 

Notes

� If you receive only the last portion of the pager data that you specify, you may not have 
placed enough pauses between the pager number to be dialed and the information to 
send. If this problem occurs, add more commas to the Dial Sequence field.

� Do not enter multiple stars (*) in a row in the pager string. Use only one star to send a 
dash. Multiple consecutive stars can terminate the page message.

Setting up call notifications
TeleVantage places notification calls to the number of your choice. The call says, “<the queue’s 
voice title> has a new voice message from <caller’s voice title if available>. Press # to hear your 
message.” By pressing #, you can log onto the queue’s account and hear the new message, and 
even press 4 3 to call the person back.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ Call Notification tab.

3. Select one of the following notification options from the drop-down list:

� Do not place call notifications. Calls are not placed when the queue receives new 
voice messages.

� Place call for all messages. A call is placed whenever the queue receives a new 
voice message.

� Place call for urgent messages only. A call is placed whenever the queue receives 
a voice message marked urgent.
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4. Click  in the Number field to open the Notify Me via Call dialog box.

5. From the Call Using drop-down list, select the access code and dialing service to use 
when placing notification calls.

6. Click Contacts or My Numbers, then select the number to call.

7. Click OK.

Note: You can enter or change the phone number to which notification calls are sent using the 
telephone commands. log on and press 6 4. By logging on from a remote phone, you can have 
call notifications sent to wherever you are.

Scheduling notifications
If you do not want to receive notifications 24 hours a day, 7 days a week, you can schedule 
notifications to occur at specific times only. For example, you can have TeleVantage send 
notifications only during business hours or after business hours on work days. You can also set 
up custom hours. You can create different schedules for e-mail, pager, and call notification.

Important: Notifications are never queued for later delivery. When you use a schedule, voice 
messages that arrive during an unscheduled time do not produce notifications at all.

Schedule entries
Your schedule is composed of individual schedule entries that TeleVantage uses in 
combination. For example, if you want to be notified of new voice messages during business 
hours and all day on holidays, you can add one schedule entry for “during business hours” and 
another schedule entry for “on holidays.” You can define your own custom schedule entries for 
even greater precision.
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Each schedule entry can be enabled or disabled, which gives your notification schedule 
adaptability and flexibility. For example, if you do not want to be paged during the current 
holiday, you can disable the schedule entry for “on holidays.” When you return after the holiday 
you can enable it again.

The following procedure illustrates how you would create a schedule that sends e-mail 
notifications for new voice messages during business hours (one schedule entry) and on 
holidays (a second schedule entry). Both schedule entries are enabled. 

To define a schedule for notifications

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages \ Notification tab for the type of notification for which you 
want to create a schedule.

3. Click Schedule.

4. The Schedule (E-mail, Pager, or Call) Notifications dialog box opens and displays any 
schedule entries that have been defined so far. 

5. Select one of the following:

� Always send a notification. The schedule (if any has been set up) is ignored, and 
you receive notification of new voice messages at all times.

� Only send a notification during the following times. You receive notification 
only during the times specified in your schedule.

6. To add a schedule entry, click Add. The Schedule Notification dialog box opens.

7. To specify which set of business hours to use for scheduling, click Business Hours. 
Your office may have set up multiple sets of business hours, for example, one set for 
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the sales department and another for support. In the Business Hours dialog box under 
Name, select the business hours during which you want to schedule notifications, and 
then click OK.

Note: If your office has no business hours set that matches your notification needs, 
you can ask your TeleVantage system administrator to create a new set for you or you 
can define custom hours for your schedule (see the next step).

8. Under This scheduled entry occurs, choose a time during which you want to be 
notified of new voice messages. For purposes of illustration, the business hours are 
assumed to be Monday through Friday, 9:00 a.m. to 5:00 p.m.:

� During business hours. Notifications are sent Monday through Friday, 9:00 a.m. 
to 5:00 p.m.

� During nonbusiness hours. Notifications are sent at all times other than business 
hours, including early mornings, evenings, weekends, and holidays. In this 
example, notifications are sent Monday through Friday, 5:01 p.m. to 8:59 a.m., and 
all day on Saturdays, Sundays, and holidays.

� After business hours on work days. Notifications are sent Monday through 
Friday, 5:01 p.m. to 8:59 a.m.

� On nonwork days. Notifications are sent all day on Saturdays and Sundays.

� On holidays. Notifications are sent all day on holidays.

� During custom hours. Notifications are sent only during the days and hours you 
define, independent of your office’s business hours and holiday hours. Click the 
Custom Hours button to specify days and times. The Custom Hours dialog box 
opens. 

On the Hours tab, enter the days and times.

Note: You can enter multiple time ranges separated by commas, for example, “9:00 
AM - 12:00 PM, 3:00 PM - 6:00 PM.”
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On the Holidays tab of the Custom Hours dialog box, click Add to specify 
individual calendar dates. When your custom hours are finished, click OK. 

9. To receive notifications during the times you have chosen, make sure Enable this 
schedule action is checked in the Schedule Notification dialog box, and then click 
OK. You return to the Schedule E-mail (or Pager) Notification dialog box.

10. To add more schedule entries, repeat this procedure. When your schedule is finished, 
click OK.

Managing greetings_______________________________________
Greetings are recorded messages that callers hear when they reach your voice mail. For 
example, “This is Steve. I’m not at my desk at the moment, but leave me a message and I’ll get 
back to you soon.” 

With TeleVantage you can record and store multiple greetings and specify when you want 
TeleVantage to use each one. For example, you can have a normal greeting for everyday use, 
another greeting for extended absences, and a third greeting for vacations. You can also create 
and use custom greetings for individual callers (see Chapter 17).

Greetings for situations other than voice mail
You can record greetings for other circumstances than voice mail, including the following:

� For use as “Hello” messages. You can record greetings to be messages that you use to 
greet your callers when you answer the phone. For example, “Hello, thank you for 
calling the XYZ corporation, this is Amy, how may I direct your call?” See “Playing 
recorded audio into a call” on page 11-13.

� For other routing list final actions. The final action of a custom routing list can handle 
calls in other ways than sending them to voice mail, and you can attach a greeting that 
tells the caller what will happen. For example, if your routing list has a final action of 
“Transfer to extension,” you could attach a greeting that says, “I’m not in right now. 
Please wait while your call is transferred to the company operator.” See “Using greetings 
with routing list final actions” on page 15-16.

� For grab-and-hold. Your TeleVantage account includes a special greeting called a 
grab-and-hold greeting that TeleVantage plays to callers when you put incoming calls 
on hold without talking to the callers first. For more information about recording and 
using a grab-and-hold greeting, see “Grabbing and holding the call” on page 11-8.

Space for greetings
You have a limited amount of disk space for greeting and voice title recordings. See your 
TeleVantage system administrator to find out how much space has been allocated to you and 
how much you have used.
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Greetings and personal status
Your greeting settings may be overridden if you apply a personal status with different greeting 
preferences, or if you change your active settings directly. However, neither of these actions 
changes the settings in the Greetings folder. For more information about personal status and the 
active settings, see Chapter 9.

The Greetings folder
The Greetings folder lets you view and manage your greetings. To open the Greetings folder, 
click Configuration in the navigation bar, then click Greetings in the Favorite Folders list.

The Greetings folder contains three sections:

� The Greetings list. Your existing greetings appear here. 

� The Notes Pane. This pane displays the contents of the greeting. To hide or show the 
Notes Pane, choose View > Notes Pane.

� The audio controls. Use these controls to record a new greeting, import a greeting from 
disk, or rerecord a selected greeting. See “Using the audio controls” on page 8-26.

The active greeting
The active greeting is the greeting that TeleVantage plays by default when callers reach your 
voice mail. Only one greeting at a time can be the active greeting. 

Note: Callers can hear a greeting other than your active greeting if you specify another greeting 
in a personal status, call rule, or routing list. See “Greeting hierarchy” on page 13-20.

The active greeting appears in bold text and is marked by . To designate a greeting as the 
active greeting, select it and choose Actions > Set as Default and Active. This command also 
makes the greeting the personal status default greeting (see the next section).

To make the greeting your active greeting without making it the personal status default greeting, 
double-click the greeting to edit it and check Active greeting for this extension.
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The personal status default greeting
The personal status default greeting is the greeting that is used whenever you select a personal 
status whose Greeting property is set to Default. For more information, see “Personal status 
defaults” on page 9-12.

The personal status default greeting is marked by . To make a greeting the greeting that you 
want to be your personal status default, select the greeting and choose Actions > Set as Default 
and Active. This command also makes the greeting the active greeting.

To make the greeting your personal status default greeting without making it the active greeting, 
double-click the greeting to edit it and check Default personal status greeting.

Note: When you make a greeting active using the telephone commands, it also becomes the 
personal status default greeting.

Greeting hierarchy
A routing list, a call rule, your current personal status, and your active greeting can all specify a 
different greeting to play when the caller reaches the final action of your routing list (usually the 
final action is your voice mail). In cases of conflict, TeleVantage uses the following rules:

� If the routing list being followed specifies a greeting, that greeting plays, overriding all 
other settings. 

� If the routing list does not specify a greeting, then TeleVantage uses the standard 
hierarchy for active settings. See “Active settings hierarchy” on page 9-12.

Recording a new greeting
1. Choose File > New > Greeting. The Greeting dialog box opens. 

2. Enter a Name for the greeting.

3. In the Contents field, enter a description of the greeting. This description can be the 
text of the statements used in the greeting.

4. Record the greeting by using the audio controls. See “Using the audio controls” on 
page 8-26.

5. Click OK.

To rerecord or edit an existing greeting, double-click the greeting in the Greetings folder and 
edit the greeting by using the audio controls.

E-mailing a greeting
You can e-mail a greeting as a .WAV file attachment. 

1. Select the greeting that you want to e-mail.

2. Choose File > Send To Mail Recipient. Your e-mail application’s Send dialog box 
opens with the greeting attached. 

3. Address and send the e-mail as you normally would.
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Playing a greeting into a call
To play a greeting into a call, select the greeting in the Greetings folder and choose Actions > 
Play into call. You can select either Current call or Other call, in which case you can choose 
which of your calls hears the greeting.

For more information about playing audio into calls, see “Playing recorded audio into a call” on 
page 11-13.
CHAPTER 13. MANAGING VOICE MESSAGES IN VIEWPOINT 13-21





CHAPTER 14

CHAPTER 14

USING THE CALL LOG FOLDER

CHAPTER CONTENTS

The Call Log folder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-2

Taking notes on a Call Log entry  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-7

Associating a call from “Unknown” with a contact. . . . . . . . . . . . . . . . . . . . . . . 14-7

Returning a call in the Call Log folder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-8

Entering an account code for a Call Log entry  . . . . . . . . . . . . . . . . . . . . . . . . . 14-8

Opening the contact record from a contact’s call  . . . . . . . . . . . . . . . . . . . . . . . 14-8

Listening to a recorded call from the Call Log. . . . . . . . . . . . . . . . . . . . . . . . . . 14-9

Sharing the Call Log . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-9

Reporting on the Call Log . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-9

Exporting the Call Log. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14-10



The Call Log folder________________________________________
The Call Log folder contains a record of all incoming and outgoing phone calls associated with 
your extension. Internal calls (calls between TeleVantage users) may or may not be logged, 
depending on how your TeleVantage system administrator set up the system. 

To open the Call Log folder, click its entry in the navigation bar. The Favorite Folders list for 
the Call Log shows all other Call Logs that have been shared to you, for example a call center 
queue’s Call Log or another user's Call Log. 

Call Log folder filters
The Call Log folder toolbar contains two drop-down lists that enable you to view only the calls 
you want. 

Use either or both of the following:

� Time filter. View only the most recent calls according to the time frame you select.

� Inbound/outbound filter. View only inbound calls, only outbound calls, or both.

Call Log folder columns
The following table shows the columns that are available in the Call Log folder. Many of these 
columns are hidden by default. You can view more information for a call in either of the 
following ways:

� Double-click a call to view it in the Call Details dialog box, in which more columns are 
displayed. See “Viewing call details” on page 14-5.

� Add more columns to the Call Log folder itself. See “Customizing columns” on 
page 18-20.
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Column Description

Indicates incoming or outgoing calls, respectively. 
Called Direction in the Show Columns dialog box.

Account Code Account code associated with the call, if any. 

Answered By Name of the user who answered an incoming call. 
Useful for analyzing data for ACD workgroups. 
Note that on unanswered calls, this field shows the 
name of the user who was dialed.

Callback number The callback phone number entered by the caller, if 
one is available.

Called Number On incoming calls, your Direct Inward Dial (DID) 
number if the caller used it to call you. The field is 
blank for incoming calls without DID. On outgoing 
calls, the number you dialed.

Custom Data Custom data, if any, associated with the call. 
Custom data can be collected by IVR Plug-ins, auto 
attendants, or call center queues.

Dial String Digits that TeleVantage actually dialed over the 
trunk, which may be different than the digits 
TeleVantage displays in a contact’s phone number. 
For example, a dial string may contain an 
international or long-distance access code, a 
dialing prefix, or a dialing suffix.

Duration Length of the call, beginning at the time when the 
two parties are connected.

From Name of the person who originated the call. On 
incoming calls, "Unknown" appears unless the user 
identified the caller as a contact. On outgoing calls, 
this is the user’s name.

From Device The station ID or TeleVantage trunk number from 
which the call originated. Station IDs in the 16,000 
range correspond to external stations created on 
the fly.

From Number On incoming calls, the caller's extension or external 
phone number. On outgoing calls, the user's 
extension.

Left Message If checked, the caller left a voice message.
CHAPTER 14. USING THE CALL LOG FOLDER 14-3



Notes Any notes associated with the call. 

Number On incoming calls, Caller ID name and number if 
available. On outgoing calls, the number the user 
dialed. On a call to or from another TeleVantage 
user, this field contains <NA>.

Organization Organization associated with the call, if any. 
Organizations are associated with outbound calls 
only, and represent the Organization to which the 
calling party belongs.

Placed By Name of the person who placed the call. On 
incoming calls, “Unknown” appears unless 
TeleVantage identified the caller as a contact or 
user. On outgoing calls, the user’s name appears.

Recorded by 
Queue

If checked, the call was automatically recorded by a 
call center queue.

Recorded by 
User

If checked, you recorded the call manually using 
ViewPoint commands (see “Recording a call” on 
page 11-12).

Result How the caller’s wait ended. The possible 
outcomes are:
Abandoned. The caller hung up before the call was 
answered.
Connected. The call was answered.
To voice mail. The call was sent to voice mail.
Blind Transfer. A blind transfer sent the caller to 
another party.
Supervised Transfer. A supervised transfer sent the 
caller to another extension.
Unknown. TeleVantage was unable to identify the 
outcome of the call.
Login. You logged in to TeleVantage at a remote 
phone.

Start Time Date and time that the call first arrived in the 
TeleVantage system.

Stop Time Date and time that the call ended.

Column Description
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Viewing call details
You can view more information about your calls by double-clicking a call in the Call Log folder. 
The Call Details dialog box opens.

The Call Details dialog box displays a separate line for each party in the call.

Note: The Call Details dialog box shows current information about the parties in the call, while 
the Call Log folder shows the information as it was at the time of the call. Therefore the two can 
sometimes be different, for example, if the call was from a contact and you changed the contact’s 
name since the time of the call.

To Name of the party who received the call. On 
incoming calls, this is the user’s name. On outgoing 
calls, “Unknown” appears unless the user identified 
the person as a contact.

“& others” in this column indicates a call with more 
than two parties, for example, a conference call or 
a call that was transferred. Double-click the call to 
see all the parties in the Call Details dialog box.

To Device On incoming calls, the user’s station ID. (Station 
IDs in the 16,000 range correspond to external 
stations created on the fly.) On outbound calls, the 
trunk used for the call. If an incoming call was 
transferred, this column shows the last station that 
took the call.

To Number On inbound calls, the extension or DID number that 
the caller dialed. On outbound calls, the number 
you dialed.

Wait Time On incoming calls, the length of time from when the 
caller selected the user's extension to when the 
user picked up. On outgoing calls, Wait Time is 
always 00:00. This column is used primarily in call 
centers to keep track of the time callers spent 
waiting for an agent.

Column Description
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Call Details columns
The Call Details dialog box contains following columns.

Column Description

Indicates the incoming and outgoing components 
of the call, respectively.

Name Name of the parties in the call. On incoming calls, 
“Unknown” appears unless the user identified the 
caller as a contact. On outgoing calls, the user’s 
name appears.

Start Time Date and time that each party began participating 
in the call. 

End Time Date and time that each party left the call.

Answered Time Date and time that the call was answered. 

Answered By Name of the users for whom this was an incoming 
call. Useful for analyzing data for ACD workgroups.

Account Code Account code associated with the call, if any. See 
“Entering an account code for a call” on page 4-12.

Number On incoming lines, Caller ID name and number, if 
available. On outgoing lines, the number dialed. On 
a call to or from another TeleVantage user, this field 
contains <NA>.

Number Type The type of number displayed in the Number 
column. Types are:
Phone
External phone number
Internet
Internet or IP network address
Extension
Internal extension
Custom
Centrex extension

Access Code On outgoing calls and incoming calls over an IP 
gateway, the access code of the dialing service 
used to place the call. 

DID On incoming lines, your Direct Inward Dial number 
if the caller used it to call you. DID is not applicable 
for outgoing lines.
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Taking notes on a Call Log entry____________________________
You can take notes on a Call Log entry. Notes can help identify a call in the list or summarize 
important information about a call. 

To take notes on a Call Log entry, select the entry, click in the Notes Pane, and then type your 
notes. When you are done, you can press ENTER or click your mouse anywhere. The notes you 
just created appear in the Notes column for that Call Log entry.

Hiding and showing the Notes Pane
To hide or show the Notes Pane, choose View > Notes Pane.

Associating a call from “Unknown” with a contact _____________
When a Call Log entry appears from “Unknown,” it means that TeleVantage was unable to 
identify the caller as a TeleVantage contact or user. You can associate the call with a contact, so 
that the correct name displays and TeleVantage identifies the contact on subsequent calls from 
that phone. 

See “Associating a call or Caller ID number with a contact” on page 16-9 for complete 
instructions.

Device On incoming lines, the trunk or station number at 
which the call was placed. On outgoing lines, your 
station number.

Dial String Digits that TeleVantage actually dialed over the 
trunk, which can be different than the digits 
TeleVantage displays in a contact’s phone number. 
For example, a dial string can contain an 
international or long-distance access code, 
least-cost routing information, or dialing prefix or 
suffix.

Left Message A check in this field indicates that the caller left a 
voice message.

Result How the call ended. For a list of possible results, 
see Result in the previous table, on page 14-4.

Custom Data Custom data, if any, associated with the call. 
Custom data can be collected by IVR Plug-ins or 
call center queues that prompt the caller for 
information.

Column Description
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Returning a call in the Call Log folder ________________________
1. Select the call in the Call Log folder that you want to return. 

2. On the Actions menu, choose one of the following:

� Place Call. This command lets you choose the number to dial from a submenu. If 
the caller is a contact, you can choose the phone number to call from the list of the 
contact’s phone numbers. You can also choose to call by using the Caller ID 
number of the call.

� Speed Dial. This command places a call immediately to a user’s extension, a 
contact’s default number, or an unknown caller’s Caller ID number. You can also 
choose Speed Dial by double-clicking the call.

3. Click OK. TeleVantage dials the number.

Entering an account code for a Call Log entry _________________
You can enter an account code or change the one already entered for a call in the Call Log. You 
must have permission to view and edit the Call Log to enter or change account codes.

1. Select the call, and then choose Actions > Enter Account Code.

2. Enter an account code.

3. Click OK.

You can also enter an account code using the telephone commands. See “Entering an account 
code for a call” on page 4-12.

Opening the contact record from a contact’s call_______________
If a call was identified as being from a contact, you can open the contact’s record to view or 
change information about that contact. To do so, select the call and choose Actions > Open 
Contact.
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Listening to a recorded call from the Call Log _________________
If a call was recorded, you can play the recording from the Call Log. To play a call recording, 
you must have permission to view the voice mailbox in which the call recording resides.

To see which calls have call recordings attached to them, show the following two Call Log 
columns:

� User Recording. Displays a check for any call with an attached recording that you 
made.

� Queue Recording. Displays a check for any call that was recorded automatically by a 
TeleVantage call center queue. If your calls are not subject to such recording, you do not 
need to show this column.

To show columns, choose View > Current View > Show Columns. 

Note: The Notes pane contains a call recording note if the call was recorded automatically by a 
call center queue.

To play a call recording

Select the call, then choose one of the following commands:

� Actions > Open User Recording. Plays call recording that you made manually.

� Actions > Open Queue Recording. Plays a call recording that was made automatically 
by a call center queue.

Note: If a command has multiple recordings to choose from, it plays the last recording made by 
the first user or queue to make recordings. For example, if you recorded two sections of a call, 
the last recording would play. If a call was handled by two queues, each of which automatically 
recorded it, the first recording would play. 

Sharing the Call Log______________________________________
You can share your Call Log view with other users, so that they can view it in their own 
ViewPoint. See “Sharing folders” on page 8-23.

Reporting on the Call Log _________________________________
If you want to create reports based on the Call Log, you can do either of the following:

� Export the Call Log and analyze the data in Microsoft Excel. See “Importing and 
exporting TeleVantage items” on page 8-27.

� Run the TeleVantage Call Center Reporter by choosing Tools > Reports. You must 
have the required licenses to use the Call Center Reporter and you also must have 
permission to use it. See your TeleVantage system administrator about installing and 
running the Call Center Reporter.
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Exporting the Call Log_____________________________________
For instructions on exporting your Call Log to a .CSV files, see “Exporting the Call Log” on 
page 8-32.
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About call forwarding and routing lists _______________________
TeleVantage provides two ways of receiving your calls at a phone other than your own, ensuring 
that you do not miss important calls when you are away from your desk:

� Call forwarding. Your incoming calls ring at another phone. You can use another 
extension or an external number (for example, your home phone number). Click Tools 
> Call Forwarding to forward your calls to another number (see “Forwarding calls” on 
page 15-3).

� Routing lists. Your incoming calls try a series of phone numbers until you answer at one 
of them. Open the Routing Lists folder to create routing lists (see “Using routing lists” 
on page 15-7).

For more information about working with TeleVantage calls and ViewPoint at a remote 
location, see Chapter 6.

Call forwarding and Where I Am
When you forward your calls, you change a TeleVantage active setting called Where I Am. This 
setting specifies the phone (extension or external number) that rings when you receive incoming 
calls. By default, Where I Am is your TeleVantage station. You can change Where I Am in the 
following ways:

� Forward your calls. Where I Am becomes the number to which your calls are 
forwarded. See the next section, “Forwarding calls.” 

� Select a personal status with a unique Where I Am number. Where I Am becomes the 
number specified in the personal status preference. See Chapter 9.

� Change your active settings directly. Where I Am becomes the number you specify. 
See “Personal status and your active settings” on page 9-9. 

To view your current Where I Am location, choose Tools > Active Settings. 
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Forwarding calls _________________________________________
Call forwarding causes your calls to ring at another phone, either another extension or an 
external number. Call forwarding is useful when you are working away from your desk or your 
office for a period of time.

Notes

� Call forwarding automatically updates the default Where I Am location in all your 
routing lists and personal statuses. Whenever a routing list or personal status would 
normally try you at your desk, it tries you at your forwarding phone number instead. See 
“Using routing lists” on page 15-7 for more information.

� Your call forwarding settings may be overridden if you apply a personal status with a 
specific Where I Am preference or if you change your active settings directly. For more 
information about personal status and the active settings, see Chapter 9.

Forwarding calls by using the telephone commands
You can also forward your calls using the telephone commands. See “Forwarding your calls 
using the phone” on page 5-9.

Forwarding calls in ViewPoint
The following two procedures describe how to use call forwarding in the TeleVantage 
ViewPoint.

To turn call forwarding on

1. Choose Tools > Call Forwarding. The Call Forwarding dialog box opens.

2. Check Forward Calls (change “Where I Am”). 
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3. Enter or select the number to dial in one of the following ways: 

� Enter the number to which calls are forwarded in the Name/Number or 
Name/Extension field. You can also type the name of a contact or user. 

� Click Extensions and select an extension on the list. You can also select a queue, 
auto attendant, IVR Plug-in, or workgroup.

� Click Contacts and select a contact on the list. The contact’s default phone number 
appears in the drop-down list below the main list. If the contact has more than one 
phone number associated with it, you can select a different number on the 
drop-down list.

To create a new contact, click  to open a new Contact dialog box. To edit the 
currently selected contact, press ALT and click . See “Entering a new contact” 
on page 16-4 for more information.

� Click My Numbers. To forward your calls to one of your own phone numbers, such 
as your home or mobile phone, select it on the list. To forward your calls to another 
number, type the number in the Number field. For instructions on entering numbers 
in your My Numbers list, see “Entering My Numbers” on page 12-4.

Note: When you forward calls to a mobile phone, make sure that you check Prompt 
recipient to accept or decline call on the Options tab. See “Mobile phone issues with 
routing lists” on page 15-8.

4. To enter an account code that will automatically be associated with all calls forwarded 
to this number, type a vertical bar character (|) after the number, followed by the 
account code.

At this point most users can click OK to complete call forwarding. The following steps 
are for advanced TeleVantage users.

5. If you want to transfer calls using Centrex service or a remote PBX, check Attempt 
Centrex/PBX Transfer. See “Forwarding calls over Centrex or PBX trunks” on 
page 15-7 for an explanation. 

6. To set other call forwarding options, click the Call Me at Another Location tab. 

You can set any of the following options:

� Wait for answer. Enter the length of time in seconds that you want a call to ring the 
forwarding number before proceeding to the next action on your routing list 
(usually your voice mail). If you are using the option Prompt recipient for 
password or Prompt recipient to accept or decline call (described later in this 
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step), you should enter at least 30 seconds. If you enter less time, the call might be 
sent to your voice mail before you finish listening and responding to the prompts.

� Prompt recipient for password. If checked, the person who picks up the phone 
hears, “Call for <your voice title>. Please connect me.” To be connected to the 
caller, you must enter your TeleVantage password. Entering a password ensures 
that only you can receive your forwarded calls.

This option works only when calls are forwarded to an external number and when 
you have a voice title for yourself recorded. If you have not recorded a voice title, 
TeleVantage ignores your selection of this option. See “Recording your voice title” 
on page 2-2. 

� Prompt recipient to accept or decline call. If checked, when you pick up the 
phone at an external number, TeleVantage announces the caller (“Call from”) and 
intended recipient (“Call for”) and asks you to accept or decline the call. Declined 
calls proceed to the next action in your routing list, usually your voice mail.

The call announcing prompt loops, so you might not hear it from the beginning 
when you pick up the phone. Press any key on your phone other than 1 or 2 to start 
the prompt at the beginning.

This option is used only when forwarding calls to an external number. When 
forwarding to an internal extension, your normal call announcing settings are used. 
See “Customizing or turning off call announcing” on page 18-6.

� Ignore call rules and use Standard routing list. Check to send all your incoming 
calls to the specified number, regardless of any call rules or routing lists that you 
have created that might otherwise send a call to a different number. If you have not 
created custom call rules or routing lists, you do not need to check this box.

This setting disables your call rules and uses the Standard routing list for all calls. 
See “Using routing lists” on page 15-7 for an explanation of routing lists and 
Chapter 17 for an explanation of call rules.

7. Click OK.

To turn call forwarding off in ViewPoint

1. Choose Tools > Call Forwarding. The Call Forwarding dialog box opens.

2. Uncheck Forward Calls.

3. Click OK.

Note: When your calls are forwarded,  appears in the status bar. You can double-click 
this button to open the Call Forwarding dialog box.
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Receiving forwarded ACD workgroup calls
If you receive calls as part of an ACD workgroup, and you have forwarded those calls to another 
number, the ACD workgroup user’s settings override your call forwarding settings. For 
example, you might have unchecked Prompt recipient to accept or decline call, but you might 
nevertheless get prompted to accept or decline the call when you receive an ACD workgroup 
call.

Placing calls at another user’s extension
To place calls as yourself from another user’s extension, log on either through ViewPoint or the 
telephone commands, as described in “Placing outbound calls from shared stations” on 
page 7-2. 

Call forwarding and voice mail
If no one answers at your call forwarding location, the call is sent to your voice mail.

To completely send your calls to another user's phone and voice mail, so that all calls to you ring 
the other user's phone and go to their voice mail, do not use call forwarding. Instead, create a 
routing list whose only action is a final action of Transfer to Extension, and make this routing 
list your active routing list. (See “Using routing lists” on page 15-7.)
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Forwarding calls over Centrex or PBX trunks
If your company has trunk lines that are connected by Centrex lines, an external PBX, an ISDN 
line with the 2B Channel Transfer feature, or a TeleVantage IP Gateway, you can use the 
Centrex/PBX transfer feature to economize TeleVantage’s trunk use. 

If properly configured by your administrator, this feature can transfer or forward calls to external 
numbers with consuming any TeleVantage trunk lines.  It works by telling the provider of the 
call (the PBX or phone company) to transfer the call on TeleVantage’s behalf.  Without this 
feature, two trunk lines are consumed for the duration of the call (one for the incoming call, and 
one for the outgoing call).

You can check Attempt Centrex/PBX transfer when you set up call forwarding or when you 
add a routing list action. If this option is checked, TeleVantage attempts to signal to the call 
provider to transfer the call on behalf of TeleVantage. Incoming calls on other trunks that don’t 
support this feature are routed to the forwarding number in the usual way, using a second trunk.

Note: Forwarding calls with this method avoids tying up extra trunks. However, when a call is 
routed out, TeleVantage loses control of it and cannot send it to subsequent actions on the user’s 
routing list. For example, after transfer using Centrex or PBX, a call cannot go to voice mail.

Using routing lists________________________________________
A routing list is a series of phone numbers that TeleVantage dials when calls for you arrive. If 
you do not answer at one location, TeleVantage proceeds to the next. For example, you can set 
up a routing list that tries you at your desk, then at your home, and finally at your mobile phone. 

A routing list also contains a final action that determines what happens if no one answers. 
Usually the caller is sent to your voice mail, but you can specify other final actions. For example, 
you can transfer calls to another extension, put callers on hold and try the series of numbers 
again, or hang up. You can specify a different final action for when you’re on the phone vs. when 
you’re away from your desk. For example, if your phone is busy you can play a voice mail 
greeting such as "I'm sorry I'm on the phone, please leave a message and I'll return your call as 
soon as possible."

You can create as many routing lists as you want and make any one of them the active routing 
list at any time. 

Routing lists for individual callers
By using call rules, you can have TeleVantage use a specific routing list for a specific caller or 
group of callers. For example, you can have a routing list for important customers that includes 
trying your mobile phone and another routing list for everyone else that only rings your 
extension. See Chapter 17 for more information.
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How routing lists move from action to action
A routing list tries calling the next phone number in the series if it:

� Detects a busy signal

� Encounters the three-tone operator intercept, for example, when a number is not in 
service

� Rings for a number of seconds that you specify

You can have TeleVantage prompt the recipient to accept or decline the call. In that case, the 
routing list moves on unless someone presses 1 to accept the call. You can choose to prompt the 
recipient at external phone numbers only. See “Creating a new routing list” on page 15-10 for 
more information.

Important: If you are using hands-free answering, your routing list will not be used unless you 
have enabled call announcing. When you are in hands-free mode, your phone is automatically 
picked-up—whether you are there to hear it or not. Therefore, the pickup stops the routing list 
from being processed. If you want your routing list to be processed while you are using hands-free 
answering, be sure to enable call announcing (click Tools > Options and then click the 
Phone \ Call Announcing tab).

Caller options while following a routing list
When a routing list moves to the next action, TeleVantage can alert the caller and offer the 
following choices:

� Press 1 or stay on the line to try the next number.

� Press 2 to leave a voice message.

� Press 3 to return to the auto attendant.

� Press 0 to transfer to the Operator. If you have defined a personal Operator, the call is 
transferred to that extension. If you have not defined a personal Operator, the call is 
transferred to your office’s Operator extension.

You can specify whether TeleVantage offers these choices for each action in the routing list. See 
“Creating a new routing list” on page 15-10.

Mobile phone issues with routing lists
Calls to a mobile phone are picked up by the mobile phone company first and then passed to the 
individual phone. When TeleVantage detects this first pickup, it stops proceeding down the 
routing list, whether or not you actually answer the mobile phone. For this reason, when you put 
a mobile phone in your routing list, always check Prompt recipient to accept or decline call. 
TeleVantage then relies on user input to signal a connection and will proceed down the routing 
list unless you explicitly accept the call.
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The Routing Lists folder
The Routing Lists folder lets you view and manage your routing lists.

The Standard routing list
The Standard routing list is the default routing list that is built into TeleVantage. It consists of 
one action: trying you at your Where I Am location. (See “Call forwarding and Where I Am” on 
page 15-2.) If you are busy or do not answer, the routing list sends the caller to voice mail.

You cannot edit the Standard routing list. To have calls follow a different route, you must create 
a new routing list and make it the active routing list.

The active routing list
The active routing list is the routing list that all incoming calls follow. Calls can follow another 
routing list if you have created call rules for them (see Chapter 17). Only one routing list at a 
time can be the active routing list. The active routing list is marked by bold text and .

You cannot delete the active routing list.

To make a routing list the active routing list

1. Right-click the routing list that you want to make the active routing list.

2. Choose Actions > Set as Default and Active.

This command also makes the routing list the personal status default routing list (see the next 
section). To make a routing list active without making it the personal status default routing list, 
edit the routing list and check Active routing list for this extension.

Note: Your active routing list may be changed if you apply a personal status with a different 
routing list preference or change your active settings directly. For more information about 
personal status and active settings, see Chapter 9.
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The personal status default routing list
The personal status default routing list is the one that is used whenever you select a personal 
status whose Routing List preference is set to Default. For more information, see “Personal 
status defaults” on page 9-12.

The personal status default routing list is marked by . To make a routing list the personal 
status default, select the routing list and choose Actions > Set as Default and Active. This 
command also makes the routing list the active routing list. To make a routing list the personal 
status default routing list without making it active, edit the routing list and check Default 
personal status routing list.

Creating a new routing list
1. Choose File > New > Routing List. The Routing List dialog box opens. Under 

Actions, the actions of your routing list appear in the order that they will be completed. 
Each action is a phone number at which TeleVantage will try to reach you.

2. Enter a name for the routing list in the Name field. 
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3. Click Add to add a routing list action. The Routing List Action dialog box opens.

4. In the Action field, choose one of the following actions. The other elements in the 
dialog box change depending on your selection.

� Call me where I am. This action sends calls to your Where I Am phone, which is 
your station unless you have changed it (see “Call forwarding and Where I Am” on 
page 15-2). Specify the length of time the phone should ring in the Ring duration 
field.

� Call me at another location. This action directs calls to an extension or an external 
number that you specify. Click  to open the Call Me at Another Location dialog 
box, which functions in the same manner as the Place Call To dialog box. For 
information about using this dialog box, see “Placing a call” on page 12-2. 

Specify the length of time the phone should ring in the Ring duration field.

If you choose an external number, see step 5 for further options.

Calls routed to another extension do not follow call forwarding or routing lists in 
effect at that extension. To send calls to another extension so that they follow that 
extension’s forwarding or routing list, use a final action of Transfer To extension.

You cannot route calls to an auto attendant or call center queue as a routing list 
action, but you can do so by using a final action of Transfer To extension. 

� Call a Workgroup. This action directs calls to one or all members of a workgroup. 
Usually this action is used only by TeleVantage system administrators setting up an 
ACD workgroup. For instructions, see “Routing calls to workgroups” on 
page 15-15. 

Specify the length of time the phone or phones should ring in the Ring duration 
field.

� Play Greeting. This action does not ring a phone, but instead plays the caller the 
greeting that you select on the Greeting drop-down list. You can also play a 
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greeting as part of each action and before the final action. To record a new greeting 
from this dialog box, click . See “Managing greetings” on page 13-18.

While any greeting is playing, the caller can press 0 to transfer to the Operator or 1 
to leave a voice message. You might want your greeting to mention these options.

5. If you are routing the call to an external number, you can use the following options 
under When calling an external number:

� Prompt recipient for password. The person who answers the phone hears, “Call 
for <your voice title>. Please connect me.” To be connected to the caller, you must 
enter your TeleVantage password. Using this option ensures that only you can 
receive your calls at the external phone number.

This option is available only if you have recorded a voice title. See “Recording your 
voice title” on page 2-2 for more information.

� Prompt recipient to accept or decline call. TeleVantage announces the caller 
(“Call from”) and the intended recipient (“Call for”), and offers the option to accept 
or decline the call. Declined calls proceed to the next routing list action.

With this option checked, the call will not be connected unless someone presses 1 
to accept it. For this reason, leave the field unchecked when routing to a pager.

6. To play the caller a message before the routing list tries this action, check Prompt 
caller before trying this action, and then select the message on the drop-down list. 
You can select one of your greetings or System menu to try the next location, which 
offers the caller options (see “Caller options while following a routing list” on 
page 15-8). You can also click  to create a new greeting.

For example, a message might say, “The system will now try my home number to try 
to find me. If you would rather transfer to the Operator, press 0.”

7. Click OK to add this action to your routing list. The Routing List Action dialog box 
closes, and the new action appears under Actions in the Routing List dialog box.

Repeat steps 3-7 to create additional actions for the routing list. 

8. When you have finished creating the routing list’s actions, move down in the Routing 
List dialog box to specify the routing list’s final action. Final actions are performed on 
calls that are still unanswered after trying all the actions.

Note: To specify different final actions for busy and no-answer states, see the next 
section, “Handling busy station calls differently than calls not answered.” 
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To specify a final action, make the following choices:

� Play Greeting. Check to play a greeting before the final action, then choose the 
greeting from the drop-down list. For information about the System hold 
greeting, see the Pause and repeat final action in the following list.

Important:Under most circumstances you should select this check box and 
select Active as the greeting. For information, see “Using greetings with routing 
list final actions” on page 15-16.

� Action. Select the final action from the drop-down list. The following table 
describes the possible final actions.

Final action Description

Take a message. The call is sent to your voice mail.

Hang up. The call is disconnected. 

Prompt to hang up. Internal callers are disconnected. 
External callers are prompted to 
choose to end the call or to stay on the 
line for more options. Callers who want 
more options are transferred back to 
your company’s auto attendant.

Transfer to an extension. The call is transferred to an extension 
that you select on the Extension 
drop-down list, for example, an 
operator, a coworker who handles your 
calls, or an auto attendant. The 
transferred call is treated as a new call 
to that extension. If no one answers at 
that extension, the call follows that 
extension's routing list.

Transfer to other voice 
mail. 

The call is sent directly to another 
extension’s voice mail. Select an 
extension from the Mailbox drop-down 
list.
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9. Check Active routing list for this extension if you want to make this routing list your 
active routing list.

10. Check Default personal status routing list to make this routing list the default 
routing list for your personal statuses. See “Personal status defaults” on page 9-12.

11. Click OK to save the routing list and close the Routing List dialog box.

Handling busy station calls differently than calls not answered
You can optionally specify two final actions—one for situations when your station is busy, one 
for situations when each action rings and goes unanswered. This allows you to handle calls 
differently when you’re on a call vs. when you’re away from your phone(s). For example, you 
can have a special greeting that plays when you’re on a call, that says, "I'm on the phone right 
now, please leave a message.”

To use this feature, check Handle busy calls differently than calls not answered, and use the 
drop-down list to specify both a Final action if the call is not answered and a Final action if 
the station is busy. Specify each using the instructions in step 8 above. If unchecked, you 
specify one final action to use in both situations.

Note: TeleVantage can detect a routing list action as “busy” only when it is a TeleVantage 
station. External numbers and workgroups cannot trigger the “busy” final action.

Pause and repeat. The caller holds for the number of 
seconds you define in the Pause 
duration field, and then begins the 
routing list again. During the pause, 
callers can press 0 for the operator or 1 
to leave a voice message. The greeting 
you choose can mention these options.

The special prerecorded greeting 
called the System Hold Greeting says, 
“The person you are calling is 
unavailable. To hold, please stay on 
the line. To leave a message, press 1.” 
It does not mention the option to press 
0 for the operator.

Camp on station. See the next section, “Handling busy 
station calls differently than calls not 
answered.” 

Final action Description
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Using “Final action if the station is busy” and “Camp on station”
When you specify a Final action if the station is busy, the action you pick behaves differently 
from a normal final action. As soon as the routing list encounters a busy station, the final action 
triggers, skipping any subsequent actions. For example, if you have one action that tries your 
office station and a second that tries your cell phone, with Final action if the station is busy 
set to “Take a message,” and a call comes in while your station is busy, the call is sent to your 
voice mail without trying your cell phone.

The “Camp on station” final action is available only as a Final action if your station is busy. 
With “Camp on station,” your incoming calls are placed on hold until your station is no longer 
busy, then they ring the station. While callers are on hold, by default they hear the special 
prerecorded “System camp on greeting,” which says, “The person you have attempted to reach 
is on the phone.  To hold for your party, remain on the line. Otherwise, to leave a message, press 
1. To end this call, press 2.” The prompt repeats every 60 seconds. While holding, the caller can 
press 1 to go to your voice mail or 2 to disconnect the call. You can also specify your own 
custom greeting, in which you can choose whether or not to announce the caller options.

Note: If while you are on the phone you receive an incoming call on an available line appearance 
(for example, with call waiting or on a Toshiba digital phone PDN), the call goes to the "Final 
action if the station is busy"  after the ring duration expires for your phone.

Routing calls to workgroups
A routing list action can send a call to a group of people by using the action Call a Workgroup. 
The first person in the workgroup to answer the call is connected to the caller. TeleVantage 
system administrators must use this option to set up ACD workgroups.

When a routing list calls a workgroup, the only numbers called are TeleVantage users’ “Where 
I Am” locations (internal or external stations or call forwarding numbers) and contacts’ default 
numbers. Auto attendants, queues and IVR Plug-ins in the workgroup are ignored and not called. 

See “Using workgroups” on page 16-14 for instructions on creating a workgroup. 

To route calls to a workgroup as an action in an existing routing list

1. Double-click the routing list in the Routing Lists folder. The Routing List dialog box 
for that routing list opens.

2. Click Add. The Routing List Action dialog box opens.

3. In the Action field, select Call a Workgroup.

4. Select a Workgroup or click  to create a new workgroup.

5. Under Method, choose one of the following ways to ring the workgroup’s phones:

� Sequentially from the top down. The call tries each member of the workgroup in 
order until it is answered, starting with the first. 

� Individually in a round robin. The call tries each member of the workgroup in 
order until it is answered, starting with the next member in line after the one who 
answered the preceding call.
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� Simultaneously. The phones of all workgroup members ring simultaneously, and 
the call goes to the first member who accepts it. Any contacts in the workgroup are 
ignored.

6. In the Ring duration field, specify the length of time each workgroup phone should 
ring before the call tries the next phone in the workgroup.

7. For any external numbers in the workgroup, you can choose Prompt recipient for 
password. When calling a workgroup, Prompt recipient to accept or decline call is 
automatically selected, so that ACD calls are guaranteed to be answered by agents.

8. To play callers a message before they are routed to the workgroup, check Prompt 
caller before trying this action, and select the message on the Prompt drop-down list.

9. Click OK. You return to the Routing List dialog box, in which the new routing list 
action appears in the Actions list.

10. Use the arrows next to the Actions list to reorder any actions in the routing list and 
then click OK.

When routing calls to a workgroup, you also can use the Pause and repeat final action. This 
action keeps callers on hold until a member of the workgroup answers the call. Calls are 
answered in the order of longest hold time, or “first in, first out” (FIFO). 

Using greetings with routing list final actions
For most routing lists, you should check Play greeting before the final action and select Active. 
This ensures that callers who reach the routing list’s final action (for example, your voice mail) 
hear a greeting. It also allows the greeting to change based on your other settings. For example, 
you can use a call rule to play a different greeting when your friend Jim calls (see Chapter 17), 
or have a different greeting play when you select the personal status On Vacation (see 
Chapter 9).

If you select a specific greeting under Play greeting, that greeting overrides the active greeting 
and plays to all callers who reach the final action of the routing list, even if a different greeting 
is specified in a call rule or personal status.

If you clear the Play greeting checkbox, no greeting plays to callers who reach the final action 
of this routing list, even if a greeting is specified in a call rule or personal status. If the final 
action is Take a Message, callers who reach your voice mail hear only the beep that signals that 
recording has begun.
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When to use a specific greeting with a routing list
It is highly recommended that you select a specific greeting to play if your routing list’s final 
action is not ‘Take a Message.” In such a case, you want to be sure that the greeting that callers 
hear matches the action that is about to happen. Examples of greetings for other final actions are 
the following:

� Hang Up. “I’m sorry you couldn’t find me. I’m not taking messages at the moment. 
Good-bye.”

� Transfer to extension. “I’m sorry you couldn’t find me. I’m transferring you now to my 
administrative assistant.” 

� Pause and repeat. “The person you are calling is unavailable. To hold, please stay on 
the line. To leave a message, press 1.” This is the text of the System Hold Greeting, a 
greeting provided with TeleVantage for just this circumstance. You can also record your 
own version. See “Managing greetings” on page 13-18 for instructions on recording 
greetings.
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About contact management and TeleVantage__________________
ViewPoint’s Contacts folder provides you with an online phone book of your telephone contacts 
in which you can enter the names, phone numbers, and other information about people you talk 
with frequently on the phone. After you enter contacts, you can place calls to them with a few 
clicks of the mouse.

This chapter describes the Contacts folder and then explains the following aspects of working 
with contacts:

� Managing contacts

� Teaching TeleVantage to recognize your contacts

� Using workgroups

The Contacts folder _______________________________________

To open the Contacts folder, click its icon in the navigation bar. The Favorite Folders list for the 
Contacts folder shows the Public Contacts folder for your office and all other Contacts folders 
that have been shared with you.

Using contacts folders
You can create folders to organize your contacts. For example, you could have a Friends folder 
for personal contacts that keeps your friends separate from your other contacts. Separating 
contacts into folders makes it easier to find your contacts quickly. See “Organizing items in 
folders” on page 8-21.
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Private and public contacts
In TeleVantage, contacts can be private or public, as follows:

� Private contacts are your own personal contacts. These contacts appear only in the 
Contacts folder of your ViewPoint on your computer. Other users cannot see your 
contacts unless you explicitly share your Contacts folder with them. 

� Public contacts are contacts that are available to all users in your office. When public 
contacts call your office, TeleVantage identifies them no matter which extension or user 
they are calling.

Public contacts contained in the Public\Contacts folder and can also be accessed via the 
Phonebook pane’s Contacts tab, and by choosing Actions > Place Call. To enter or edit a public 
contact, you must have public contact editing permissions. If you do not have those permissions, 
you can view and place a call to public contacts, but you cannot edit them.

Viewing shared contacts
To view contacts that another user has shared with you, click that user’s name under Public 
Folders in the Folder List and click the Contacts folder.

Changing double-click behavior
You can choose whether double-clicking a contact opens the contact for editing or places a call 
to the contact. See “Defining double-click behavior in the Contacts folder” on page 18-20 for 
more information.

Using the Index buttons for quick access
Use the Index buttons on the right side of the Contacts folder to quickly move to a letter of the 
alphabet. The buttons alphabetize your contacts according to the column by which the folder is 
currently sorted. Choose View > Index Buttons to hide or show them.
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Managing contacts________________________________________
You can manage your contacts using TeleVantage ViewPoint, or you can use another contact 
manager application or customer relationship management program with TeleVantage if you 
prefer. You can also import contacts from other contact managers into TeleVantage. See 
“Importing contacts from other contact managers into TeleVantage” on page 16-13.

Entering a new contact
Entering a new contact involves the following tasks, which are explained in detail in the three 
procedures that follow:

� Entering a contact’s name and basic information. Other basic information includes 
the contact’s company, any account code, and the language used for prompts for this 
contact. You can also enter up to 5,000 characters in the Notes Pane of the Contact dialog 
box.

� Entering a contact’s phone numbers and addresses. When you enter a contact’s 
phone numbers, you can specify the number used for Caller ID and the number that is 
the default number to dial when you call the contact. You can also specify a contact's 
e-mail and instant messaging addresses for reference.

� Recording a voice title for a contact. Like your own voice title, a contact’s voice title 
is a short recording that you create of the contact's name. If you are using call 
announcing, TeleVantage announces calls from the contact by saying “Call from,” 
followed by the contact’s voice title. Contacts who do not have voice titles recorded are 
prompted to say their names each time they call you, unless you have turned off that 
prompt (see“Customizing or turning off call announcing” on page 18-6).

Note: You have a limited amount of space for all voice files, including voice titles. 
Therefore, if you have many contacts, you can save space by recording voice titles for the 
most important ones only. Ask your TeleVantage system administrator how much space 
you have been allocated and how much you have used.
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Entering a contact’s name and basic information
1. Choose File > New > Contact. The Contact dialog box opens to the General tab.

2. Select which folder to create the contact in, using the Create new contact in folder 
drop-down list.

If you have permission to create public contacts, you can make this contact a public 
contact by choosing Contacts (Public). Public contacts can be seen and used by all 
TeleVantage users. All other selections create a private contact, which only you can 
see and use.

3. Enter the appropriate information about the contact in the First Name, Last Name, 
Company, and Title fields. The first and last names are displayed in the Call Monitor 
folder when this contact calls you. 

Either a first name or a last name is required. To create a contact that has the name of 
a company only, enter the company name into one of these fields.

4. If your office uses account codes, you can enter an Account code for the contact. 
TeleVantage automatically uses the account code for the call when it identifies the 
contact on an incoming call or when you dial one of the contact’s numbers on an 
outgoing call. 

If you are prompted to enter account codes when you place calls, you will hear a 
double beep instead of a single beep to indicate you are dialing a contact who has an 
account code already entered. When you hear the double beep, you can press # on your 
phone to accept the contact’s existing account code, or you can enter another account 
code.

For more information, see “Entering account codes when placing calls” on page 3-3.
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5. In the Preferred telephone prompts drop-down list, select the language that you want 
TeleVantage to use when it plays voice mail and other prompts to this contact. The 
available languages are the languages that were installed on your system.

Entering a contact’s phone numbers and addresses
1. On the General tab in the Contact dialog box, double-click the appropriate line in the 

Phone Numbers and addresses list. The related Address dialog box opens.

� For Business, home, mobile or other. Enter the phone number or Internet address 
by selecting the dialing service on the Call using drop-down list and then entering 
the number in the field below the list. See “Entering phone numbers using various 
types of dialing service” on page 12-8 for more information.

You can enter notes about the phone number or address in the Description field. 
This is a good place to enter extensions.

Check This number is the contact’s default if this is the phone number you dial 
most frequently to reach the contact. The number you choose as the default is 
slightly faster to select when you place calls.

Check Use this number as caller identification for this contact if you want 
TeleVantage to identify calls from this number as calls from the contact. Checking 
this box adds the phone number to the contact’s Incoming Caller ID list (see 
“Teaching TeleVantage to recognize your contacts” on page 16-7). If this option is 
unchecked, calls from this number appear in the Call Monitor and Call Log folders 
as being from “Unknown.”

� For E-mail or IM address. Enter the e-mail or instant message address. You can 
enter notes about the address in the Description field.

2. Click OK to close the Phone Number dialog box.

3. To enter more phone numbers or addresses for this contact, repeat steps 1-2 for the 
other categories in the Phone numbers and addresses list.

4. Click OK to close the Contact dialog box. The new contact now appears in the Contacts 
folder.
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Recording a voice title for a contact
1. In the Contacts folder, select the contact for whom you want to record a voice title and 

choose File > Open.

2. In the Contact dialog box, click the Caller Identification tab.

3. Record the voice title by using the audio controls. See “Using the audio controls” on 
page 8-26 for instructions.

4. Click OK.

Notes

� TeleVantage can play the voice titles of contacts over your computer speakers 
automatically when those contacts call. See “Customizing incoming call behavior” on 
page 18-15 for more information.

� TeleVantage can also capture the names of contacts in the voices of the contacts when 
they respond to the call announcing prompt. TeleVantage can then use those recordings 
as voice titles. See “To associate a call with a contact” on page 16-10 for more 
information.

Placing calls to your contacts
You can place a call to a contact with a phone number using ViewPoint. See “Placing a call” on 
page 12-2 for instructions.

Sharing your contacts
You can share any of your contacts folders with other TeleVantage users. Those users can access 
your contacts folders from their Folder Lists according to access levels that you specify. You 
can grant individual users specific levels of access to your contacts. 

For instructions, see “Sharing folders” on page 8-23.

Teaching TeleVantage to recognize your contacts______________
TeleVantage’s more advanced features depend on TeleVantage recognizing your contacts. You 
can teach TeleVantage to recognize your contacts in the following ways:

� By recognizing the Caller ID number or name of the contact’s phone.

� By recognizing a special number you give to the contact to dial after your extension, 
called a Contact PIN. By using Contact PINs, TeleVantage can recognize contacts 
regardless of the phone they use to call.

Note: TeleVantage automatically identifies other TeleVantage users when they call from their 
stations or their public numbers (see “Entering My Numbers” on page 12-4).
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The benefits of having TeleVantage recognize contacts include:

� Their names appear in the Call Monitor while the phone is ringing to let you know who 
is calling.

� Their names are displayed on your Caller ID phone, if you have one.

� Their names appear in the Call Log and Voice Mail folders, so that you can easily see 
contacts in your phone record and quickly call them back.

� You can hear your contact's name announced over your phone or PC speakers—without 
forcing your callers to say their name every time they call—by saving a recorded voice 
title with the contact. 

� You can use call rules to set up individualized call handling for them, such as playing a 
unique voice-mail greeting or routing their calls according to a specific routing list (see 
Chapter 17).

� You can exempt them from the Do Not Disturb personal status, so that their calls ring 
your phone when others are sent directly to voice mail.

One form of identification, Caller ID from the phone company, is available automatically for 
every call. The phone number and Caller ID name of the caller appear in the Number column of 
the Call Monitor, the Call Log, and the Voice Mail folders. 

Identifying contacts by name
Each contact has a list of associated phone numbers called the Incoming Caller ID list. When a 
call arrives from one of those phone numbers, TeleVantage identifies that contact.

The Incoming Caller ID list can include Caller ID names as well as phone numbers. See 
“Understanding name and number on Caller ID” on page 16-11 for pointers on which item is 
more useful for identifying a given contact.

To view a contact's Incoming Caller ID list, select the contact in the Contact’s folder, choose 
File > Open, and then click the Caller Identification tab.
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To guarantee that TeleVantage recognizes contacts, regardless of the phone number from which 
they are calling, use a contact PIN. See “Using contact PINs for guaranteed recognition” on 
page 16-12 for more information.

Adding phone numbers for contact recognition
You can add a phone number to a contact’s Incoming Caller ID list by doing one of the 
following:

� Add a new phone number for the contact in the General tab and check Use phone 
number as caller identification for this contact. See “Entering a new contact” on 
page 16-4 for more information.

� Associate the phone number from a call or voice message with the contact. See 
“Associating a call or Caller ID number with a contact” on page 16-9 for more 
information.

Deleting a number from the Incoming Caller ID list
If TeleVantage wrongly identifies a contact as the caller, it is likely that the Incoming Caller ID 
list for that contact includes an incorrect phone number. You can prevent further 
misidentification by deleting the phone number from the list.

1. Double-click the contact from whom you want to delete a phone number. The Contact 
dialog box opens.

2. Click the Caller Identification tab.

3. In the Incoming Caller ID list, select the incorrect phone number.

4. Click Delete and then click OK.

Associating a call or Caller ID number with a contact
If TeleVantage shows a caller’s name as “Unknown,” but you know who the caller is, you can 
associate the call with one of your contacts. Doing this replaces “Unknown” with the contact’s 
name.

You can also associate the Caller ID number or the name from the call with a contact. Doing this 
adds the number to the contact’s Incoming Caller ID list. Future calls from that phone show that 
contact as the caller. In this way you can “teach” TeleVantage to recognize the people who call 
you.

For example, the following illustration shows a voice message before association, showing 
“Unknown” as the caller.

The next illustration shows the same message after you associate it with your contact Miri 
Anatolia.
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You can teach TeleVantage to recognize a caller by Caller ID name instead of the phone 
number. This can be useful, for example, if the contact calls from a company with a PBX that 
randomly assigns phone numbers to trunks but uses a Caller ID name that remains the same.

To associate a call with a contact

1. Click one of the following:

� An active call in the Call Monitor folder

� An entry for a call in the Call Log folder

� A voice message in any Voice Mail folder

2. Click  on the toolbar. The Associate dialog box opens.

3. Select the contact in the list with whom you want the phone number shown to be 
associated. If you want to cancel an association and revert the call to its original 
identification, click “<Unknown>.” 

Note: If a call was originally identified as being from a contact, clicking “<Unknown>” 
reverts it to being identified as from that contact.

To create a new contact directly from this dialog box, click . (See “Entering a new 

contact” on page 16-4 for instructions.) When you finish creating the contact, you 
return to this dialog box with the new contact added to the list.

4. If the call came from a phone number that is new for this contact, you can add the new 
number to the contact’s phone number list now. You can then dial it later from 
ViewPoint. Check Save <phone number> as the following phone number, and then 
select the phone number category on the drop-down list.

5. If you are associating an active call in the Call Monitor folder, you can create a voice 
title for the contact based on the recording of the caller’s name that was made by the 
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caller. To create a voice title in this way, check Use this voice title. You can test the 
recorded name by clicking the button to the right of the field.

Note: This field is available only if there is a recorded name available to capture.

6. If you want only to label the individual call or voice message with the contact’s name, 
uncheck Use caller identification for this contact.

If you want TeleVantage to associate all subsequent calls from that phone with the 
contact, check Use caller identification for this contact and select one of the 
following:

� Number. TeleVantage uses the phone number to recognize subsequent calls.

� Name. TeleVantage uses the Caller ID text to recognize subsequent calls.

� Callback. TeleVantage uses the callback number entered by the caller. This option 
is only available if the caller entered a callback number.

See the next section for more information.

7. Click OK.

You cannot associate a phone number or Caller ID text with a public contact unless you have 
permissions to edit public contacts. You can, however, label an individual call as being from a 
public contact.

Understanding name and number on Caller ID
When you receive a call, TeleVantage receives two pieces of information about where the call 
originated: the phone number and the Caller ID name. You can associate either of these items 
with a contact. 

Depending on where the call originated, one item may work better than the other, as the 
following examples illustrate:

� If the call is from a home phone (for example, ANTANDER,LOU - 6178380405). In this 
case, where both the number and name are unique, either could be used for association.

� If the call is from a company with many phone lines (for example, Artisoft - 
6175641121). In this case the phone number may change with every call, because the 
office’s PBX system uses a random trunk for all outgoing calls. The Caller ID name, 
however, remains constant, so you should use that for association.

� If the call is from a standardized Caller ID name (for example, california - 
7605550807). In cases where the Caller ID name is standardized for many different 
phones, you should use the phone number for association.
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Using contact PINs for guaranteed recognition
Contact PINs provide a guaranteed way for callers to be recognized by TeleVantage whenever 
they call. A contact with a PIN can call from any phone number and be identified by 
TeleVantage.

Contact PINs are unique numbers that you give out to contacts. Contacts add their PINs to your 
extension when they call you. 

Examples: 

� Your extension is 177, and you give Mr. Jones a contact PIN of 55. Mr. Jones calls your 
office, and when prompted to enter your extension, he types in 17755. TeleVantage is 
thus assured of identifying this call as coming from Mr. Jones.

� If you have a car for sale, you could advertise it in the paper with your extension plus a 
contact PIN (for example, “Call me at ext. 17756”). Set up the contact as “Car buyer” with 
a PIN of 56. Now when anyone calls about the ad, it appears as from “Car buyer” in your 
Call Monitor.

To enter a contact PIN

1. In the Contacts folder, double-click the contact for whom you want to create a contact 
PIN. The Contact dialog box opens.

2. Click the Caller Identification tab.

3. Under Contact PIN, enter the number that you intend to give to this contact. If the 
contact PIN you entered conflicts with one already created, TeleVantage prompts you 
to enter a different number.

4. Click OK.

Note: You cannot enter a contact PIN for a public contact.

Opening contacts from within other folders ___________________
After an incoming call has been identified as coming from a contact, you can easily open the 
contact record from a Voice Mail folder (if the contact left a voice message) or the Call Log 
folder. Select the call or voice message, and then choose Actions > Open Contact.

Using contacts in another contact manager ___________________
If you make extensive use of another TAPI-compatible contact manager or customer 
relationship management application such as Microsoft Outlook, GoldMine or FrontOffice 
2000, or Interact Commerce Corporation’s Act!, you can place TeleVantage calls to your 
contacts from those applications by using the TeleVantage TAPI Service Provider. See your 
TeleVantage system administrator about installing the TAPI Service Provider, and then follow 
your contact manager’s instructions for placing calls. Calls placed by other applications still 
appear in your TeleVantage Call Log and Call Monitor folders.
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You can also install the TeleVantage Contact Manager Assistant (CMA) and receive 
screen-pops showing the name, the Caller ID, and the time of day of the call. Act! users can 
receive screen-pops without installing the CMA. 

You do not need to have the TeleVantage ViewPoint installed to use the TAPI Service Provider 
or the CMA.

Using the TeleVantage Contact Manager Assistant
The Contact Manager Assistant enables Outlook, GoldMine, or FrontOffice 2000 contact 
managers to pop up contact information automatically when contacts in one of your contact 
managers call. TeleVantage recognizes the incoming Caller ID number, Caller ID, or name. 

To run the Contact Manager Assistant (CMA)

1. Choose Start > Programs > Artisoft TeleVantage > Contact Manager Assistant. 
The program starts and runs in the background. 

2. Right-click  in the system tray for a shortcut menu of commands that you can use 
to configure and personalize the program. For further instructions, see the CMA’s 
online Help.

Importing contacts from other contact managers into TeleVantage
You can export contacts from other contact managers and import them into TeleVantage. 

Exporting contacts from Microsoft Outlook
The following instructions show how to export contacts from Microsoft Outlook:

1. In Outlook, Select File > Import and Export.

2. Select Export to a file from the list and click Next.

3. Select Comma Separated Values (Windows) and click Next.

4. Select a folder in which to store the contacts file and click Next.

5. Enter a filename and click Next.

6. Click Finish.

Importing contacts into TeleVantage
See “Importing and exporting TeleVantage items” on page 8-27.
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Using workgroups ________________________________________
A workgroup is a group of related extensions or contacts. Extensions in TeleVantage include 
users, IVR Plug-ins, auto attendants, or queues. With a workgroup you can:

� Send, reply, or forward a voice message to the workgroup. All mailboxes in the 
workgroup receive the message at once. See “Sending a message directly to a user’s 
voice mail” on page 13-10.

� Create a call rule for the workgroup. Incoming calls from any member of the workgroup 
are handled according to the call rule. For example, you can have a custom voice-mail 
greeting that plays for all the members in your “VIP group.” See Chapter 17 for more 
information.

� Share your voice mailbox or contacts with the workgroup. See “Sharing folders” on 
page 8-23.

� Call the workgroup from ViewPoint, or from the phone if your system administrator has 
assigned it an extension. The phones of all users in the workgroup ring simultaneously, 
and the first user to answer is connected. See “Placing a call” on page 12-2. Members of 
a workgroup other than users are ignored, for example, contacts, queues, auto attendants, 
and IVR Plug-ins.

� View the users in your workgroup when transferring calls, which makes it easier to pick 
the right recipient. You can set any workgroup to appear as a tab in the Extensions 
section of the Transfer To dialog box. For example, you can define the members of your 
Sales department as a workgroup. When you have a call for the Sales department, you 
can click the Sales tab and see all the department members at a glance, along with their 
current personal statuses. See “Transferring a call” on page 11-10, and “Having a 
workgroup appear as an Extensions tab” on page 16-16.

� Quickly answer any ringing phone in your workgroup by picking up your phone and 
pressing *99. See “Answering a call at another ringing phone” on page 4-4.

� Place a page to all users in the workgroup (if the workgroup has an extension). Available 
users with supported phones receive the page and you can speak over their 
speakerphones without their needing to pick up the phone. See “Placing a page or 
intercom call” on page 3-6.

� Create a routing list that distributes calls to the users in a workgroup according to the 
distribution algorithm you choose. TeleVantage system administrators use this feature 
to set up ACD workgroups. See “Routing calls to workgroups” on page 15-15. For 
information about setting up ACD workgroups, see TeleVantage Call Center 
Administrator’s Guide.
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Personal and public workgroups
Generally, the workgroups you will create in TeleVantage are personal workgroups. Only you 
can see the personal workgroups that you create. Other users cannot see workgroups that you 
create. 

Public workgroups, which are accessible to all TeleVantage users who have permission to see 
them, can be created only by Administrator users or other users who have been given special 
permission to do so. Your system administrator can assign public workgroups an extension so 
that the workgroup can be accessed via the phone.

You can also view and select public workgroups when you place a call using the Place Call To 
dialog box. See “Using the Place Call To dialog box” on page 12-3.

Note: You can create or edit public workgroups only if your TeleVantage system administrator 
has given you permission to do so.

The Workgroups folder
The Workgroups folder lets you view and manage your workgroups.

To open the Workgroups folder, click the Configuration icon in the navigation bar. The Favorite 
Folders list offers access to your office’s Public Workgroups folder.

Creating a workgroup
1. Do one of the following:

� To create a personal workgroup, open the Workgroups folder.

� If you have the permission to create a public workgroup, open Public Folders in 
the Folder List and click Workgroups. You can only create a public workgroup if 
your TeleVantage system administrator has given you permission to do so.
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2. Choose File > New > Workgroup. The Workgroup dialog box opens.

3. Enter a Name for the workgroup and any Notes to describe the workgroup.

4. Add one or more members to the workgroup by selecting names on the list of 
Available Extensions and then clicking Add. Press CTRL to select multiple names on 
the list. The members you selected appear in the Members list. Use the arrows next to 
the list to arrange the order of the members. Click Remove to delete members from 
the list.

Note: The order of the workgroup is important only if you have set up a routing list to 
route calls to it according to the Top Down or Round Robin algorithms. See “Routing 
calls to workgroups” on page 15-15.

5. Click OK.

Personal workgroups appear as a tab in your Extensions list only, not the Extensions lists of 
other users. See the next section.

Having a workgroup appear as an Extensions tab
You can specify whether or not a particular workgroup appears as a tab in your Extensions list. 
If you create a tab for the workgroup, it lists all extensions within the workgroup, and you can 
see the current status of those extensions at a glance (contacts in the workgroup do not appear). 
The tab also appears in the Extensions section of the Place Call To and Transfer Call To dialog 
boxes.

By default, TeleVantage displays an Extensions list tab for the following workgroups:

� Any of your personal workgroups of which you are a member

� Any public workgroup of which you are a member

Note: You do not see an Extensions list tab for the personal workgroups of other users, even if 
you are a member of such workgroups.
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You can also choose to show a tab for any other personal workgroups or any other public 
workgroup.

To specify whether a workgroup has a tab in the Extensions list

1. Select the workgroup in your personal Workgroups folder or the public Workgroups 
folder (see “Personal and public workgroups” on page 16-15).

2. Choose Actions > Show as Tab in Extensions view. If the menu choice is checked, 
the workgroup appears as a tab. 

For more about the Extensions list, see Chapter 10.
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About call rules __________________________________________
TeleVantage call rules enable you to handle specific incoming calls differently than other calls. 
For example, you can create a call rule for your friend Jim so that he is routed to your cell phone 
and hears a special voice-mail greeting whenever he calls.

Call Rules overview
To create a call rule, you determine two things: 

� Which incoming calls activate the call rule

� How the call rule handles those calls

Distinguishing which incoming calls activate the call rule
You can distinguish which incoming calls are handled by a call rule by using one or both of the 
following conditions:

� Caller condition. The rule activates depending on who is calling. In addition to having 
call rules for individual callers, you can have call rules that apply to all internal callers, 
all external callers, all unidentified callers, or any member of a workgroup.

� Schedule condition. The rule activates depending on when the call arrives. You can 
handle calls differently during business hours, after business hours, and at specific dates 
or times.

You can use caller and schedule conditions separately or in combination to achieve various 
effects. See “Combining caller and schedule conditions” on page 17-5.

Determining how the call rule handles calls
A call rule can handle incoming calls according to any combination of the following settings:

� Greeting. You can choose which greeting plays if the caller reaches your voice mail.

� Routing List. You can choose which routing list a call follows.

� Taking calls. You can specify whether your phone does or does not ring. Note that a 
setting of “Yes” overrides the Do Not Disturb personal status. 

� Personal Status. You can select a personal status and have the call handled as if that 
personal status were in effect. 

If you select a personal status, note that its settings are overridden by the call rule’s other 
settings. For example, a call rule uses the “Standard” greeting. It also uses the Out of the 
Office personal status, which uses the “Be back tomorrow” greeting. When the call rule 
handles a call, the “Standard” greeting is the one used.

Call rule settings override all other settings for routing list, taking calls, and personal status. See 
“Active settings hierarchy” on page 9-12.
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Examples of how you can use call rules
� Calls from your “Friends” workgroup can follow a routing list that tries you at several 

locations in the office during business hours.

� During your lunch hour, you can have a special “At lunch” greeting that plays to callers 
before sending them to voice mail.

� You can have the Do Not Disturb personal status turn on automatically every day at 6:00 
pm, but only for internal callers.

� You can create a contact called “Nuisance Callers” and associate the phone numbers of 
salespeople with that contact. Those callers can follow a routing list that plays a greeting 
and then hangs up without ringing your phone. The greeting can say, “I’m sorry. I don’t 
accept calls from salespeople during business hours.”

 The Call Rules folder
The Call Rules folder lets you view and manage your call rules. To open the Call Rules folder, 
click the Configuration icon in the navigation bar.
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Creating a new call rule____________________________________
The following procedure explains how to create a call rule. Be sure to go to any sections 
referenced in the procedure.

To create a new call rule

1. Choose File > New > Call Rule. The Call Rule dialog box opens.

2. Enter a name for the call rule in the Name field.

3. Select one or more caller conditions. See “Setting caller conditions” on page 17-5.

4. Select a schedule condition. See “Setting schedule conditions” on page 17-6 for more 
information.

5. Select one or more settings to specify how the rule handles calls. See “Selecting how 
a call rule handles a call” on page 17-8 for more information.

6. If you do not want this call rule to be active, uncheck Enable this Call Rule. The call 
rule remains in storage, but does not handle any calls until you enable it again. See 
“Enabling or disabling a call rule” on page 17-8.

If you want the call rule to be active, leave this field checked.

7. Click OK.
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Combining caller and schedule conditions
When you create a call rule, you can specify only caller conditions, only schedule conditions, or 
both conditions together, with the following results:

� Only caller conditions. The call rule is always active and handles calls that meet its 
caller conditions at all times. For example, a call rule for your friend Jim activates 
whenever Jim calls.

� Only schedule conditions. The call rule handles all incoming calls during the specified 
dates and times, regardless of who’s calling. For example, a call rule for after business 
hours (with no caller conditions set) handles all calls after business hours.

� Both caller conditions and schedule conditions. The call rule handles calls only when 
both conditions are met. For example, a call rule for your friend Jim after business hours 
handles only calls from Jim that occur after business hours. If Jim calls during business 
hours, the call rule does not activate. Likewise, if anyone other than Jim calls after 
business hours, the call rule does not activate.

Setting caller conditions
Under Activate this rule based on the following conditions, check the types of callers to 
whom you want the call rule to apply. If you select more than one caller condition, the call rule 
will apply if any caller condition is met. For example, selecting internal callers and your Friends 
workgroup will activate this call rule if any internal user or any member of the Friends 
workgroup calls. 

You can select one or more of the following caller conditions:

� Person or Workgroup. A specific user, contact, or workgroup. Select the item from the 
drop-down list. 

To create a new contact or workgroup, click . To edit the current contact or 
workgroup, ALT-click . See “Entering a new contact” on page 16-4 and “Creating a 
workgroup” on page 16-15.

� Internal callers. TeleVantage users.

� External callers. Callers from outside of your TeleVantage system.

� Unidentified callers. Callers from outside of your TeleVantage system who are also not 
identified as contacts.
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Setting schedule conditions
To make the call rule active during certain dates or times only, check Calls at certain dates or 
times.

If Calls at certain dates or times is unchecked, the call rule is always active and will handle 
incoming calls that meet its caller conditions at all times.

To set a schedule condition

1. Check Calls at certain dates or times.

2. Click  or double-click in the schedule text box. The Schedule Call Rule dialog box 
opens. 

3. Under This schedule entry occurs, choose an option for when the call rule activates. 
Choose one of the following two options:

� Dates and times based on your office’s business hours. All options other than 
During custom hours are based on your office’s business hours. 

To view your office’s business hours, click Business Hours. If your company has 
more than one set of business hours available, choose the set that you want to use. 
Note that if you change your business schedule, it affects all other items scheduled 
through ViewPoint, such as your schedule for e-mail and pager notification of new 
voice messages (see “E-mail, pager, and call notifications” on page 13-12).

� Dates and times that you define. Click During custom hours. See the next section 
for instructions.

4. Click OK.
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Specifying custom hours
If you selected During custom hours as your schedule condition, use the following procedures 
to specify when the call rule activates.

To have the call rule activate on a daily or weekly basis

1. Click Custom Hours. The Custom Hours dialog box opens.

2. Check the days for which you want to set custom hours.

3. Replace the default times with the hours during which you want the call rule to be 
active. The call rule will be active during these hours on the selected days.

Note: You can enter multiple time ranges separated by commas, for example, “9:00 
AM - 12:00 PM, 3:00 PM - 6:00 PM.”

4. Click OK. 

To have the call rule activate on an individual date

1. Click Custom Hours, and then click the Holidays tab.

2. Click Add. The Custom Date dialog box opens.

3. Enter a Custom Date on which the call rule will be active.

4. To schedule this rule for the whole day, accept the default of All day. Select Partial 
day if you want to set specific hours.
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5. If you select Partial day, enter the Active hours for the day. 

6. Click OK when you are finished setting the schedule. 

Selecting how a call rule handles a call
Calls are normally handled with your active settings, such as your standard greeting and routing 
list. Call rules override one or more of these settings to handle calls in different ways.

Under Handle calls using the following settings, check any combination of the following 
options. Note that you must check at least one option, or your call rule will do nothing.

� Greeting. Select a greeting. Callers handled by the call rule will hear that greeting if they 
reach your voice mail.

� Routing List. Select a routing list. Calls handled by the call rule will follow that routing 
list.

� Taking calls. Select whether or not calls handled by the call rule ring your phone.

If set to Yes, incoming calls follow your active routing list, which usually includes 
ringing your phone. If set to No, incoming calls are sent directly to the final action on 
your active routing list, which by default is your voice mail. Note that a setting of Yes 
overrides the personal status Do Not Disturb.

� Personal Status. Select a personal status. Calls handled by the call rule will be handled 
as if that personal status were in effect. Note that the call rule’s own settings for greeting, 
routing list, and whether you are taking calls override the preferences in the personal 
status.

You can click the buttons next to Personal Status, Greeting, and Routing List to create a new 
item of each type. Press ALT and click a button to edit the currently selected item.

Enabling or disabling a call rule _____________________________
You can enable or disable existing call rules. Disabled call rules remain in storage but do not 
handle any calls until you enable them again.

To enable or disable a call rule

1. In the Call Rules folder, select the call rule that you want to enable or disable.

2. Choose Actions > Enabled from the menu bar.

Enabled call rules are marked with .
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Choosing the priority of a call rule __________________________
TeleVantage handles incoming calls according to the priority of your call rules. The call rules 
in the Call Rules folder are ordered from the top down. If two call rules apply to the same call, 
the call rule highest in the list is the one used. 

You can create multiple call rules that contain similar caller and schedule conditions, and then 
prioritize them to ensure that the correct greeting and routing list are used for calls. For example, 
if you create a call rule for a workgroup, but want calls from a certain individual within that 
workgroup to be handled differently, you can create a call rule for that individual and give it a 
higher priority than the workgroup’s call rule.

To set the priority of a call rule

1. Select a call rule in the Call Rules folder.

2. Click  or  on the toolbar to move the call rule to a higher or lower priority 
position. 

How TeleVantage resolves call rule setting conflicts
When a call is subject to multiple call rules, individual settings (personal status, greeting, routing 
list, or phone) are determined by the highest priority rule in which the setting is not blank. If the 
highest priority rule has a setting with an instruction, that setting is used. But if it has another 
setting that is blank, while a lower priority rule has an instruction for that setting, the setting 
from the lower priority rule is used. This can result in settings from different call rules being 
used on a single call. See the example that follows.

Example: You create a call rule for your friend Paul that will be in effect during business hours. 
In that call rule, you choose a custom greeting for him to hear and a routing list that rings your 
cell phone. You choose to leave the personal status and phone settings blank. If Paul also 
belongs to the Sales workgroup for which you have a lower-priority call rule, and that call rule 
specifies a personal status and phone state, calls from Paul are handled in the following way:

� Greeting. The custom greeting you created for Paul is used.

� Routing List. Calls from Paul ring your cell phone, as specified in Paul’s call rule.

� Taking calls. The behavior specified in the call rule for the Sales workgroup is used, 
because no Taking calls setting is specified in Paul’s call rule.

� Personal Status. The Sales workgroup’s personal status setting from the Sales 
workgroup’s call rule is used, because no personal status is specified in Paul’s call rule. 
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Ignoring all call rules ______________________________________
If you create routing lists and call rules, TeleVantage handles your incoming calls according to 
those settings and rules. There can be times, however, when you want TeleVantage to ignore 
those rules.

You can set TeleVantage to use the Standard routing list and ignore your call rules by choosing 
Tools > Ignore Call Rules. The check mark on the menu indicates that Ignore Call Rules is 
turned on. All call rules are then ignored and all incoming calls ring at your Where I Am phone 
number (your extension, unless you have changed it with call forwarding or a personal status). 
If there is no answer, the caller is sent to voice mail. Any settings specified by your call 
forwarding, personal status, or active settings are still in effect.

Example: You have set up a routing list that tries you at various phones around the office. Now 
you are taking a trip out of town and you want all calls forwarded to your hotel. Use call 
forwarding to forward your calls to the hotel, and then turn Ignore Call Rules on to make sure 
your calls do not get sent around the office while you are away.

When return to your office and you turn off Ignore Calls Rules, TeleVantage again enforces all 
of your routing lists and call rules.

You can have a personal status cause TeleVantage to ignore call rules whenever that personal 
status is in effect. See Chapter 9.
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About customizing ViewPoint_______________________________
You can customize ViewPoint and your TeleVantage account to suit the way you work.

Most customization options presented in this chapter are set in the Options dialog box, accessed 
by choosing Tools > Options. Your TeleVantage system administrator may have made some or 
all tabs of the Options dialog box unavailable to you. See your system administrator if you 
cannot access a particular option that is described in this chapter.

Guide to the Options dialog box
Use the following table to locate instructions for the fields in the Options dialog box.

Tab Field See...

Personal
Voice Title

“Recording a voice title” on 
page 18-5

Telephone Prompts
“Changing the language of 
telephone command prompts” on 
page 18-6

Personal Operator
“Changing your personal Operator” 
on page 18-9

List in dial-by-name 
directory

“Customizing your listing in the 
dial-by-name directory” on 
page 18-9

Accept ACD Workgroup 
calls

“Marking yourself ready and 
unavailable” on page D-2

ISDN outbound Caller ID
“Customizing ISDN outbound Caller 
ID” on page 18-16

\ My Numbers “Entering My Numbers” on 
page 12-4

Phone
Default Ring Duration

“Customizing how long your phone 
rings” on page 18-10

Enable Call Waiting
“Customizing or turning off call 
waiting” on page 18-8

Ring back ...
“Turning ringback for calls on hold 
on and off” on page 18-9

Imitate a station ... 
“Imitating a station at a remote 
number” on page 6-10
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\ Call Announcing Announce who the call is 
for

“The “call for” announcing prompt” 
on page 7-3

Screen and announce 
the caller ...

“Customizing or turning off call 
announcing” on page 18-6

\ Station Features
(Internal analog 
station)

Analog phone type
“Specifying your phone type” on 
page 18-5

Caller ID “Displaying Caller ID on a phone” 
on page 18-8Caller ID on call waiting

Message waiting 
indicator

“Enabling a message waiting light” 
on page 18-17

Stutter tone
“Turning off stutter dial tone” on 
page 18-17

Voice-first answering
“Receiving internal intercom calls 
with voice-first answering” on 
page 4-6

\ Station Features
(Toshiba digital 
station)

“Configuring a Toshiba digital 
phone” on page 18-12

\ Station Features
(external station)

Destination / Call Using / 
Number

“Changing your external station” on 
page 6-12

\ Caller ID Display

\ Ring Patterns “Changing ring patterns” on 
page 18-11

\ Hands-Free “Enabling and disabling hands-free 
answering” on page 18-11

Voice Messages Maximum message 
length

“Setting a maximum length for your 
voice messages” on page 13-9

Voice message playback 
order

“Setting voice message playback 
order” on page 18-17

Play a sound...
“Playing a sound when a new 
message arrives” on page 18-17

\ Usage
Usage

“Managing your voice mail quota” 
on page 13-9

Remove Items from 
Deleted folder

“Managing the Deleted folder” on 
page 8-23

Tab Field See...
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\ E-Mail 
Notification

“Setting up e-mail notification” on 
page 13-12

\ Pager Notification “Setting up pager notification” on 
page 13-13

\ Call Notification “Setting up call notifications” on 
page 13-14

ViewPoint
Log on automatically

“Resetting ViewPoint so that login is 
required” on page 8-3

Double clicking 
contacts...

“Defining double-click behavior in 
the Contacts folder” on page 18-20

Name format
“Changing how names are 
displayed” on page 18-22

Use Navigation pane “The view bar” on page 8-10

\ Call Monitor
Play this greeting...

“Grabbing and holding the call” on 
page 11-8

Display Call Monitor...
“Displaying the Call Monitor folder 
automatically” on page 11-5

Actively sorted
“Automatically sorting new calls” on 
page 11-2

Grouped by owner on All 
tab

“Displaying calls on the All tab” on 
page 11-4

\ Call Alerts “Customizing incoming call 
behavior” on page 18-15

Change 
Password

“Changing your password” on 
page 8-7

Tab Field See...
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Customizing telephone behavior____________________________
The options described in this section allow you to customize your interaction with TeleVantage 
on the phone. These options include:

� Specifying your phone type

� Recording a voice title

� Changing the language of telephone command prompts

� Customizing call announcing 

� Customizing call waiting

� Displaying Caller ID

� Turning ringback for calls on hold on and off

� Changing your personal Operator

� Customizing your listing in the dial-by-name directory

� Customizing how long and in what pattern your phone rings

� Customizing your hold music

Specifying your phone type
If you have an Aastra Powertouch or Cybiolink phone, you should select that phone type to 
make its features work better with TeleVantage. To do so:

1. Choose Tools > Options. The Options dialog box opens.

2. On the Phone \ Station Features tab, use the Analog Phone type drop-down list to 
select your type of phone.

3. Click OK.

Recording a voice title
A voice title is a short recording of just your name that TeleVantage fits into its own recorded 
prompts. For more information, and for instructions on recording a voice title on the phone, see 
“Recording your voice title” on page 2-2.

To record a voice title in ViewPoint

1. Choose Tools > Options. The Options dialog box opens.

2. On the Personal tab, use the audio controls for Voice Title to record your voice title. 
See “Using the audio controls” on page 8-26 for more information.

3. Click OK.

You have a limited amount of space for your voice title, your contacts’ voice titles, your 
greetings, and recorded conversations. Ask your TeleVantage system administrator how much 
space you have been allocated and how much you have used.
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Changing the language of telephone command prompts
TeleVantage can play the telephone command prompts in any language that was installed with 
TeleVantage. Whenever you log on or press Flash, the prompts are played in the language you 
choose.

To change the telephone commands language

1. Choose Tools > Options. The Options dialog box opens.

2. On the Personal tab, select the language that you want on the Telephone prompts 
drop-down list. All languages that were installed with TeleVantage appear on the list.

3. Click OK.

Customizing or turning off call announcing
Call announcing allows you to screen callers by using only your telephone. When you answer 
your ringing phone, you hear, “Call from,” followed by the name of the caller. You can then 
accept or decline the call. For detailed information about your options, see “Call announcing” 
on page 4-3.

The following procedure shows you several ways to customize call announcing. You can also 
turn it off entirely.

To customize call announcing or turn it off

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Call Announcing tab.

3. Under Screen and announce the caller for these types of calls, choose any of the 
following:

� Internal. Calls from other TeleVantage users.

� External. Calls from external callers who choose your extension from an auto 
attendant or are transferred to you by another user.

� External Direct. Calls from external callers who dial you directly. If you have a 
Direct Inward Dial (DID) number, or if a trunk line is routed directly to your 
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extension, you may receive these types of calls. Ask your TeleVantage system 
administrator about whether your phone is set up in either of these ways.

To turn call announcing off for a type of call, uncheck it for that type. With call 
announcing turned off, you are connected directly to the caller when you answer your 
phone.

Note: If your call announcing settings are different for internal and external calls, it can 
be helpful to set different ring patterns for internal and external callers (see “Changing 
ring patterns” on page 18-11). You can then tell by the ring pattern whether you will hear 
the caller or the call announcing prompt when you pick up the phone.

4. Use the following options in conjunction with call announcing for external calls":

� Ask callers without a voice title for their names. By default, if call announcing is 
turned on, contacts and users without voice titles are prompted to say their names. 
When you pick up the phone, you hear, “Call from,” followed by what they say. If 
you uncheck this field, callers are not prompted to say their names.

With this field unchecked, when you receive a call from a caller without a voice title 
you will hear either “Call from internal user,” “Call from external caller,” or “Call 
from contact,” depending on the caller.

� If Caller ID is present, do not ask for their name. If checked, incoming callers 
with Caller ID are not prompted to say their names. This is a useful setting if you 
have a phone with a Caller ID display. You can skip asking the caller for a name if 
you can see on your Caller ID display who is calling.

If unchecked, all callers without voice titles are prompted to say their names.

� Announce who is transferring. Check this option if you want to hear the name of 
the person transferring a call to you. For example, if checked, you would hear 
“Helen Shire is transferring a call from Shane West.” To announce who is 
transferring, you must have call announcing turned on for internal calls. If it is not 
turned on, you are connected directly to transferred calls.

5. Click OK.
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Customizing or turning off call waiting
With call waiting turned off, incoming calls that arrive while you are on the phone go directly 
to the next action in your routing list (by default, the next action is your voice mail).

However, if call waiting is turned off, you can easily intercept an incoming call visually in your 
Call Monitor folder. See Chapter 11 for more information.

To customize call waiting or turn it off 

1. Choose Tools > Options. The Options dialog box opens.

2. On the Phone tab, check Enable call waiting if you want to use call waiting. Uncheck 
it if you want to turn call waiting off.

3. If you use ViewPoint’s Call Monitor folder to alert you to incoming calls, and thus do 
not want the audible beep over the phone, check Do not play call waiting beep when 
using ViewPoint. The beep will play only when you are not running ViewPoint.

4. Click OK.

Displaying Caller ID on a phone
If your phone can display Caller ID, you can choose whether or not it shows the Caller ID of 
incoming calls. If your phone supports Caller ID display on call waiting, you can also choose 
whether to use that feature. 

1. Choose Tools > Options.

2. Click the Phone \ Station Features tab.

3. Choose one of the following options:

� Caller ID. When checked, your phone displays the Caller ID of incoming calls.

� Caller ID on call waiting. When checked, your phone displays the Caller ID of 
incoming calls when you are on the phone. When unchecked, your current caller’s 
ID remains in the phone display despite the incoming call.

4. Click OK.

Notes:

� Caller ID is transmitted between the first and second ring. If your phone supports Caller 
ID, you may want to increase this setting so that there is enough time for Caller ID to be 
displayed and read.

� Because Caller ID data is sent between the first and second rings, sending Caller ID to a 
phone can interfere with the beginning of customized ring patterns. See “Changing ring 
patterns” on page 18-11.
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Turning ringback for calls on hold on and off
If you hang up with one or more calls on hold or parked, TeleVantage can ring your phone to 
remind you of the calls. You can turn ringback on and off, and you can specify how long 
TeleVantage waits before ringing your phone.

Note: If you are an agent in a call center queue, the ringback settings for queue calls are set by 
your queue administrator and are not affected by these settings, which are for personal calls only.

To turn ringback on and off

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Phone tab.

3. Do one of the following:

� To turn ringback on, check Ring back if I leave a call on hold or parked.

� To turn ringback off, uncheck the option.

4. In the Ring back interval field, enter the number of seconds that TeleVantage should 
wait before ringing you back after you put a call on hold or park a call.

5. Click OK.

Changing your personal Operator
Callers who reach your voice mail or who are waiting on a routing list can always press 0. By 
default, 0 transfers them to your system’s Operator, but you can transfer them to any other 
extension, for example, your company’s auto attendant.

To change the extension to which callers transfer when they press 0

1. Choose Tools > Options. The Options dialog box opens.

2. On the Personal tab, choose an extension on the Personal Operator drop-down list. 
You can choose a user, auto attendant, queue, or IVR Plug-in.

3. Click OK.

Customizing your listing in the dial-by-name directory
The dial-by-name directory lets callers dial a user by entering the first few letters of the user’s 
name. Callers who know your name but not your extension can find you quickly in the 
dial-by-name directory. 

You can remove your name from the dial-by-name directory if you want only callers who know 
your extension to call you. You can also specify whether or not the dial-by-name directory reads 
your extension to callers.
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To customize your dial-by-name listing

1. Choose Tools > Options. The Options dialog box opens.

2. On the Personal tab, uncheck List in dial-by-name directory to remove yourself from 
the directory. If checked, callers can dial you by name.

3. If you choose to be listed in the dial-by-name directory, you can check Play extension 
to the caller to have TeleVantage read your extension to callers who find you by using 
the dial-by-name directory. Callers hear “Transferring to <your voice title> at 
extension <your extension>.” 

If unchecked, callers who find you by using the dial-by-name directory hear only 
“Transferring to <your voice title>.”

4. Click OK.

Customizing how long your phone rings
You can specify how long a call rings your phone (your default internal or external station) 
before it proceeds to the next action on your routing list (by default your voice mail). Ring 
duration for call forwarding and routing lists is determined elsewhere.

1. Choose Tools > Options.The Options dialog box opens.

2. Click the Phone tab.

3. In the Default ring duration field, enter the number of seconds your phone should ring 
before a call proceeds to the next action on your routing list.

The ring duration you enter here can be overridden by the ring duration specified in a 
personal status or routing list.

Note: By default the minimum ring duration is 5 seconds and the maximum is 120 
seconds. Your system administrator can extend the possible range from 1 to 999 
seconds.

4. Click OK.

Note: Caller ID is transmitted between the first and second ring. If your phone supports Caller 
ID, you may want to increase this setting so that there is enough time for Caller ID to be displayed 
and read before the call is sent to the next action on the routing list.
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Changing ring patterns
You can change how your phone rings when you receive an incoming call. You can set different 
ring patterns for internal and external calls.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Phone \ Ring Patterns tab.

3. Under Ring patterns, select the type of ring that you want for Internal calls and 
External calls. The “Splash ring” settings create a group of short rings followed by a 
pause.

To test a ring pattern, click the button to the right of the drop-down list. Your phone 
rings three times in a demonstration of that ring. Because the ring pattern derives from 
a continuous loop, the first one might be truncated. Listen for the subsequent rings to 
hear the pattern accurately.

Note: On some systems, Splash ring 3 plays as Splash ring 2, and Short ring, Long 
ring plays as Long ring, Short ring. This occurs if your TeleVantage Server uses Intel 
Dialogic DM/IP Internet telephony boards, DI/SI or HDSI station boards, or DM/V 
conference bridge boards. Your TeleVantage administrator can tell you if your system 
behaves this way.

4. Click OK.

Note: If your ring patterns do not begin correctly, it may be because you are sending Caller ID 
data to a display phone. See “Displaying Caller ID on a phone” on page 18-8.

Enabling and disabling hands-free answering
For an overview of hands-free answering, see “Using hands-free answering” on page 4-5. Use 
the following procedure to enable or disable hands-free answering from ViewPoint:

1. On the main menu, click Tools > Options. The Options dialog box opens.

2. Click the Phone \ Hands-Free tab.

3. Select the Enable hands-free answering check box to enable hands-free answering. 
Clear the check box to turn hands-free answering off.

4. Enter the desired time in the Dial tone time-out seconds. This setting identifies how 
long a dial tone plays after the end of a call before the station reverts to silence while 
it waits for the next call. A setting of 0 indicates no dial tone, which means that the 
station reverts to silence as soon as a call ends.

5. Click OK. 

Note: You can also pick up the phone and press *10 to enable and disable hands-free 
answering.
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Enabling and disabling voice-first answering
For an overview of voice-first answering, see “Receiving internal intercom calls with voice-first 
answering” on page 4-6. Use the following procedure to enable or disable voice-first answering 
from ViewPoint:

1. Choose Tools > Options.

2. On the Phone \ Station Features tab, check or uncheck Voice-first answering.

3. Click OK.

Customizing your hold music
If your office has multiple sources of music-on-hold, you can use any source as your personal 
hold music, that callers hear when you put them on hold. 

Your system administrator makes this setting for you. Talk to your system administrator about 
the music-on-hold options that are available and which one you would like to use as your 
personal hold music.

Configuring a Toshiba digital phone _________________________
If your station is a Toshiba digital phone, do the following to configure it:

1. Choose Tools > Options. The Options dialog box opens.

2. Choose the Phone \ Station Features tab.
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3. Set the following general phone options: 

� LCD idle message. Enter the message that you want to appear on the first line of 
the LCD display when the phone is not in use. The second line shows the current 
day and time. The idle message usually shows the user name and extension for the 
phone. 

� Ring volume. The slider bar adjusts the default ring volume for the phone. Note that 
pressing the phone’s volume up and volume down buttons has the same effect as 
using the slider bar to change the ring volume of the phone.

� Use voice-first answering. Enables voice-first answering.  With voice-first 
answering, internal calls are connected to the your speakerphone automatically 
without the phone ringing or needing to be picked up.  All external callers ring the 
phone as normal. For more information, see “Receiving internal intercom calls with 
voice-first answering” on page 4-6.

� Pickup answers a ringing SDN. If checked, when an SDN rings, picking up the 
phone connects you immediately to the call. If unchecked, to connect to a ringing 
SDN call you must pick up the phone, then press the SDN. For information on 
SDNs, see “Using SDNs” on page 4-13.

When PDNs ring, picking up the phone always connects you to the call.

4. Use the feature buttons list at the top of the widow to configure the programmable 
buttons on your Toshiba phone. To configure a button, click the button number in the 
Button column, then select a feature from the drop-down list in the Feature column. 

For a full list of features that you can map to a programmable button, see the next 
section. For a description of PDNs, see “Using PDNs” on page 4-13.

The following features require additional steps:

� Call Forwarding. Click the button in the Parameter column to open the Call 
Forwarding dialog box. Select or enter the number to forward your calls to, and 
click OK. For instructions, see “Forwarding calls in ViewPoint” on page 15-3.

� Set Personal Status. Click the Parameter column to select the personal status to 
attach to this button. The button functions as a toggle that switches your personal 
status between the personal status selected and “Available.”

� Speed Dial. Click the button in the Parameter column to open the Speed Dial 
dialog box. Select or enter the number to dial and click OK. For instructions on 
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using the Numbers and Extensions tab, see “Using the Place Call To dialog box” on 
page 12-3. To enter a custom dial string—for example, a TeleVantage telephone 
command beginning with * or #— click the Direct Dial tab and enter the dial string 
in the Direct dial field.

5. Click OK.

TeleVantage features you can map to Toshiba phone buttons
Several TeleVantage commands are available to be mapped to a Toshiba digital phone’s 
programmable buttons. You can then press the button to activate the command. For instructions 
on mapping a TeleVantage feature to a phone button, including special instructions for certain 
features, see the previous section.

The following TeleVantage features are available:

Feature Description

Account Code Lets you enter an account code for the call using 
your telephone keypad.

Call Forwarding Forwards your calls to a fixed destination 
configured for that button. Pressing the button 
also configures the call forwarding number.

Call Menu Connects you to the telephone commands’ call 
handling menu. See “Call handling commands” 
on page A-2.

Do Not Disturb Selects the Do Not Disturb personal status, 
sending all calls directly to voice mail. Pressing it 
again makes you Available. See Chapter 9.

Flash Performs a Flash command, required for many 
TeleVantage telephone commands.

Park/Unpark Parks the call so it can be retrieved from any 
phone, or unparks a parked call.

Phone Page Performs the *15 command to place a page or 
intercom call.

Record Call Begins recording the call. Pressing it again stops 
recording the call.

Release Disconnects the call. Note that if another line 
appearance is ringing, hanging up the phone will 
connect you to that line, so Release gives you a 
way to hang up without taking the new call.

Send to Voice Mail Sends the call to your voice mail. 
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Customizing incoming call behavior_________________________
You can customize TeleVantage behavior when you receive an incoming call, as follows:

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint \ Call Alerts tab.

3. If you have Call Monitor tabs other than “My Phone,” you can select the category of 
incoming call that triggers the options you select in step 4. Select the category from 
the drop-down list at the top of the tab. The categories correspond to your Call Monitor 
tabs (see “Call Monitor folder tabs” on page 11-3). For example, if you select your 
workgroup “Friends,” then the options will trigger on incoming calls from any 
member of “Friends.” To have the options trigger on any incoming call, select “For all 
incoming calls.”

4. Select any of the following options:

� Display the Call Monitor. Brings ViewPoint to the front of your desktop with the 
Call Monitor showing when a call arrives. If you are actively working in another 
folder, ViewPoint opens the Call Monitor folder. 

� Play the caller’s name over the speakers. Announces the caller’s name over your 
computer speakers if the recording is available. TeleVantage users and identified 
contacts are announced if they have voice titles already recorded. Unidentified 
callers are announced only if you have call announcing turned on with the prompt 
to say their names. 

� Flash the title bar. Flashes ViewPoint’s title bar.

� Flash the Call Monitor tab. Flashes the Call Monitor tab that contains the incoming 
call. This can be useful if you work with multiple Call Monitor tabs, for example, 
if you are an agent in a call center. 

5. Click OK.

You can also customize the pattern in which your phone rings for internal and external incoming 
calls. See “Changing ring patterns” on page 18-11 for more information.

Set Personal Status Sets the personal status of your choice. Click the 
Parameter column to select the personal status 
you want. The button toggles between that 
personal status and “Available.” See Chapter 9.

Speed Dial Places a call to the number configured for that 
button. Also lets you set the speed dial number.

Take Call Answers a ringing call.

Feature Description
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Customizing ISDN outbound Caller ID________________________
You can determine the type of Caller ID that accompanies your outbound calls on ISDN trunks.

Note: On trunk types other than ISDN, your outbound Caller ID is always set by the telephone 
company.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Personal tab.

3. From the ISDN outbound Caller ID drop-down list, select one of the following 
options:

� System default. Your outbound Caller ID will be whatever your system 
administrator has set for the TeleVantage system as a whole. The current setting is 
displayed in parentheses.

� Custom. Your outbound Caller ID number will be whatever your system 
administrator has specified as your custom number. The current number is 
displayed in parentheses. Talk to your system administrator to request a different 
custom number.

When you select Custom, your outbound Caller ID name is your TeleVantage 
username.

Note: If you specify a custom number, people who use the telephone company’s 
*69 service to call you back will dial the custom number.

� Blocked. Caller ID appears blank on your outbound calls. Note that the system still 
sends Caller ID information even though it is blocked: this is a requirement, 
because some institutions have the right to read blocked Caller ID, for example 
emergency services and 800-numbers.

4. Click OK.

You can block outbound Caller ID on your calls using the telephone commands, as follows:

� *67. Blocks outbound Caller ID. Caller ID will not be shown on your subsequent 
outbound calls.

� *82. Unblocks outbound Caller ID. Caller ID reverts to your custom setting. If no 
custom setting is available, the system Caller ID setting is used.
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Customizing voice message behavior _______________________
You can customize use of stutter dial tone, the message waiting light, and the order in which you 
hear your voice messages. For example, you can hear your unheard (new) messages in the order 
newest to oldest, and then you can hear your heard (old) messages in the order oldest to newest.

Turning off stutter dial tone 
Stutter dial tone is an audible signal that alerts you to new voice messages when you pick up 
your phone. Stutter dial tone is the default. To turn it off:

1. Choose Tools > Options.

2. In the Options dialog box, click the Phone tab.

3. Uncheck Stutter tone.

4. Click OK.

Enabling a message waiting light
If your phone has a CLASS-compatible message waiting light or other display feature that 
indicates new voice messages, you can enable that feature in ViewPoint and use it.

1. Choose Tools > Options. The Options dialog box opens.

2. Click the Phone \ Station Features tab.

3. Select or clear Message waiting indicator.

4. Click OK.

Setting voice message playback order
1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages tab.

3. Under Voice message playback order, choose the order you prefer.

4. Click OK.

Playing a sound when a new message arrives
1. Choose Tools > Options. The Options dialog box opens.

2. Click the Voice Messages tab.

3. Check Play a sound when a new message arrives.

4. Click OK.

The sound file played is Chord.wav, located in the TeleVantage ViewPoint directory (by default 
C:\Program Files\TeleVantage\Client). To play a custom sound file, name it Chord.wav and 
place it in that directory.
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Customizing ViewPoint for Operators ________________________
If you are an Operator user, you can use the following options to make your tasks easier and 
faster:

� Place incoming call on hold automatically. When you have several incoming calls at 
once, you can have TeleVantage put each one on hold automatically until you are ready 
to answer it, so that none of them go to voice mail. Edit your routing list to use the Pause 
and Repeat final action, and the System Hold Greeting. See “Using routing lists” on 
page 15-7.

� Transfer calls by dragging-and-dropping to the Phonebook pane. If you display the 
Phonebook pane in the Call Monitor folder, you can transfer a call by dragging it from 
the Call Monitor to a contact or an extension. This action performs a blind transfer. See 
“Adding the Phonebook Pane to the Call Monitor folder” on page 8-15 and “Dragging 
and dropping items” on page 8-19.

� Resize the Transfer To dialog box. You can make the Transfer To dialog box larger so 
that you can see more users and more columns at a glance. TeleVantage remembers the 
new size of the Transfer To dialog box whenever you open it.

� View users by workgroup. In the Extensions list and Transfer To dialog box, each 
workgroup can be represented by a tab that lists its members. You can create workgroups 
that represent the departments of your office, so that when transferring calls, you can see 
at a glance all the users in a given department. For example, if you have to transfer a call 
to Sales, you can click the Sales tab (for the Sales workgroup) and see all the members 
of the Sales department and their current personal statuses. See “Having a workgroup 
appear as an Extensions tab” on page 16-16.

� Manage all parked calls together. Right-click any Call Monitor tab, choose Show 
Tabs, and check Show all parked calls. 

� Increase ring duration. If you have a phone with multiple DKTs and you let multiple 
calls ring until you can answer them, speak to your system administrator about 
increasing your maximum ring duration using TVSettings.
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Customizing the ViewPoint display__________________________
You can customize your ViewPoint display in any of the following ways.

Showing or hiding ViewPoint window elements
You can show or hide ViewPoint’s Navigation pane, status bar, toolbars, and other window 
elements by checking or unchecking their entries on the View menu.

Customizing the view bar
If you are using the view bar option rather than the Navigation pane (see “The view bar” on 
page 8-10), you can change the look and organization of view bar in the following ways:

� Display large or small shortcut buttons

� Add, delete, and rename shortcut groups

� Add, delete, and rename shortcuts buttons within a shortcut group

Right-click in the view bar away from a shortcut button to see a menu of all view bar 
customization commands.

Displaying large or small shortcut buttons
To change the size of the shortcut buttons in the view bar, right-click in the view bar and choose 
Large icons or Small icons.

Adding, deleting, and renaming shortcut groups
A shortcut group is a grouping of shortcut buttons for display purposes, marked by a group 
header. By default, ViewPoint comes with two shortcut groups, General and Advanced. You 
can rename these groups, delete them, or add new groups of your own.

1. To perform a command on a shortcut group, click the group header to select that group.

2. Right-click in the group away from a shortcut button, and choose Add new group, 
Remove group, or Rename group from the menu.

3. If you are adding or renaming a group, a dialog box opens. Type the group’s name and 
click OK.
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Adding shortcuts within a group
To add a new shortcut to a shortcut group, right-click in that group away from a shortcut button 
and choose New Shortcut. In the dialog box that opens, select a folder and click OK. A shortcut 
to that folder is added to the shortcut group and you can now open the folder by clicking that 
shortcut.

Deleting or renaming shortcuts
To delete or rename a shortcut on the view bar, right-click the shortcut button and choose 
Remove from view bar or Rename.

Showing the Folder List
When you are using the view bar option, you can also show the Folder List by choosing View > 
Folder List. The Folder List is identical to the navigation pane with All Folders selected.

Defining double-click behavior in the Contacts folder
Double-clicking a contact lets you either edit the information for the contact or place a call to 
the contact. 

To define the result of double-clicking a contact

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint tab.

3. Under Double clicking contacts behavior, select the desired behavior.

4. Click OK.

Customizing columns
You can choose to show or hide columns in a folder. You can also customize columns in a folder 
by moving, resizing, and sorting them. The changes you make to columns in a folder are saved 
when you exit ViewPoint.

Showing and hiding columns
For each folder in ViewPoint, you can choose the columns that you want to see in the folder. 
Some folders do not show all the available columns by default.
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To show or hide columns in a ViewPoint folder:

1. Choose View > Current View > Show Columns. You can also right-click in the folder 
and select Show Columns. The Show Columns dialog box opens. For an explanation 
of the columns, click Help. 

2. Do any of the following:

� In the Available columns list, select a column and click Add to show it. 

� In the Show these columns in this order list, select a column and click Remove 
to hide it.

� Use the arrows to arrange the columns in the left-to-right order you want. The 
highest columns appear furthest to the left.

3. Click OK.

Moving columns
To move a column, click its header and then drag and drop it to a new location. You can also 
move columns by using the Show Columns dialog box (see the previous section).

Resizing columns
You can change column widths by dragging the sides of the column headers.

Sorting by column
Click a column header to sort the items in a folder by the information in that column. Click the 
column header again to sort in the reverse order.

The column in the folder that contains an arrow is the column by which the display is currently 
sorted. The direction of the arrow indicates the order.
CHAPTER 18. CUSTOMIZING VIEWPOINT 18-21



Keeping columns in view when you scroll horizontally
In any folder you can drag a vertical lock line to a column division, so that all columns to the 
left of the lock line remain on-screen when you scroll horizontally. For example, in the Contacts 
folder, you could keep the Name column on-screen when you scroll to the right, so that you can 
always see the names of your contacts as you view other information about them.

The lock line is originally just inside the first column of the folder. The mouse pointer changes 
to a lock icon when you hover over it. After you drag it to a column division, the locked columns 
to the left are shaded.

Changing the font of a ViewPoint folder
You can choose the font and size of data in each ViewPoint folder. To do so, go to the folder, 
then choose View > Current View > Font.

Changing how names are displayed
Several folders in ViewPoint display names and allow you to sort by the columns in which they 
appear. For example, in the Contacts folder and the Extensions list, one column contains names. 

To specify how names are displayed in a folder

1. Choose Tools > Options. The Options dialog box opens.

2. Click the ViewPoint tab.

3. Under Name Format, select the format that you want:

� First name Last name - Joe Smith

� Last name, First name - Smith, Joe

4. Click OK.

Hiding and showing toolbar buttons in a folder
In any folder, you can hide or show buttons on the toolbar. Click the triangle at the far right of 
the toolbar and choose Add or Remove Buttons. In the menu that opens, check or uncheck a 
toolbar button to hide or show it.
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Enhancing ViewPoint with Add-ins__________________________
Add-ins are custom executable (.exe) files or Dynamic Link Library (.dll) files that add extra 
functionality to TeleVantage ViewPoint. Add-ins can enhance ViewPoint with custom toolbar 
or menu options, or process data behind the scenes, for example, monitoring incoming calls for 
Caller ID that matches certain criteria.

TeleVantage comes with one sample Add-in, called Reverse Phone Number Lookup. See 
“Using the Reverse Phone Number Lookup sample Add-in” on page 18-23. You can create 
custom Add-ins using the TeleVantage SDK's Add-in API, as described in the TeleVantage SDK 
Developer’s Guide, located in the \Manuals directory of the TeleVantage Master CD.

Managing Add-ins
To add, remove, or change options for an Add-in, do the following:

1. Choose Tools > Add-in Manager. The Add-in Manager dialog box opens.

The dialog box lists all Add-ins loaded in ViewPoint so far. 

2. To add a new Add-in, click Add. Navigate to the Add-in (a .DLL file) and select it.

To remove an Add-in, click it, then click Remove. The Add-in is detached from 
TeleVantage, but the Add-in file is not deleted.

To temporarily disable an Add-in without deleting it from the list, click it, then 
uncheck Enabled.

To view or change options for an Add-in, click it, then click Options.

3. When you are done adding Add-ins, click Close.

Using the Reverse Phone Number Lookup sample Add-in
TeleVantage provides a sample Add-in called Reverse Phone Number Lookup, that enables you 
to right-click a phone number and display a web page with the results of a Google™ search of 
the phone number.  If successful, Google displays information about the phone number 
including name, address and a link to a map showing the location.
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To add the Reverse Phone Number Lookup Add-in, follow the instructions in the previous 
section, and select the file TVReversePhoneLookup.dll, located in the TeleVantage Server 
computer’s \NetSetup directory (by default C:\Program Files\TeleVantage Server\NetSetup).

Once the Reverse Phone Number Lookup is added, you can perform the lookup by going to the 
appropriate folder and right-clicking on any item.

Other customization options _______________________________
The following table refers you to customization options described elsewhere in this manual.

Feature Description See

Recording greetings Create recordings that 
callers hear when 
they reach your voice 
mail.

page 2-3, page 13-18

Recording a 
grab-and-hold 
greeting

Create a recording 
heard by incoming 
callers when you put 
them on hold without 
talking to them first.

page 11-8

Automatically 
logging on

Log on to ViewPoint 
without needing to 
enter your password.

page 8-3

Changing your 
password

Change the password 
you use to log on to 
TeleVantage

page 8-7

Displaying the Call 
Monitor folder 
automatically

Bring ViewPoint to the 
front with the Call 
Monitor showing when 
you place calls from 
ViewPoint.

page 11-5

Setting e-mail and 
pager notification

Receive an e-mail 
message or a page 
whenever you have 
new voice messages.

page 13-12

Setting deletion 
options

Choose how voice 
messages are 
permanently deleted 
from the Deleted 
folder.

page 8-23
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APPENDIX A

APPENDIX A

TELEPHONE COMMANDS QUICK 
REFERENCE

This appendix provides a quick reference to the TeleVantage telephone commands. For more 
instructions on using TeleVantage over the phone, see Chapter 3 through Chapter 6.

Note: Press * at any time to return to a higher-level menu.

Call announcing commands _______________________________
If you have call announcing turned on, you can use the following commands when you answer 
an incoming call. These commands are offered whether you pick up your phone to answer it or 
answer it after hearing a call waiting beep.

Call announcing commands

1 Connect to the caller.

2 Send the caller to your voice mail.

3
Send the caller to voice mail and listen to the message as it is 
being left. Press Flash 1 to pick up the call while the caller is 
leaving a message.

4 If you are on a call and another call arrives, pressing 4 creates 
a conference call with your current call and the new one.

Hang 
up

Send the caller to the next action on your routing list. Unless 
you have created a custom routing list, the next action is your 
voice mail, so hanging up is the same as pressing 2.



Call handling commands __________________________________
As soon as you press Flash to put a call on hold, you will hear a context-sensitive menu of call 
handling options. The caller does not hear these menu prompts. At any time while listening to 
the prompts, you can press Flash again to reconnect to the caller.

Note: If you are in direct transfer mode, pressing Flash while on a call gives you the transfer 
command only. If you are in direct transfer mode and would rather have access to the full 
call-handling menu, talk to your system administrator.

Call Handling Commands
With a call on the line, press Flash, and then...

1 Transfer the call.

2 Send the call to voice mail.

3 Disconnect from the call.

4 Reconnect to the call.

5 Create a conference call.

6 Park the call.

7 Silent hold (stops menu until next keypress).

8 Send a Flash command to an external Centrex or PBX 
system rather than to TeleVantage.

# Get an internal dial tone (dial a new call or use telephone 
commands beginning with *).

*11 Enter an account code for the call or change the account 
code already entered.

*16 Start recording the call. Press again to stop recording.

Flash Reconnect to the call.
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Quick call commands_____________________________________
Pressing * at a dial tone gives you quick access to the commands listed in the following table 
Some or all of these commands may be unavailable to you if your system administrator has not 
granted you permission.

Quick call commands

*0
Hear your phone’s station ID, extension and other 
information. Pressing *00 logs you out from a station 
you have been using as a visitor, and returns the station 
to its default user.

*10 Enable and disable hands-free answering. See “Using 
hands-free answering” on page 4-5.

*11 Enter an account code for the current call or the call you 
are about to dial.

*12
Enable and disable voice-first answering. See 
“Receiving internal intercom calls with voice-first 
answering” on page 4-6.

*15

Place a page or an intercom call. To place a page 
(1-way audio to multiple users), dial *15 plus a 
workgroup’s extension. To place an intercom call 
(2-way audio), dial *15 plus a user’s extension. See 
“Placing a page or intercom call” on page 3-6.

*16
Start and stop recording a call. You can press *16 at the 
dial tone, then dial the call. You can also press 
Flash *16 at any point during the call to start or stop 
recording.

*17
Associate a trunk with an external station, so that 
subsequent placed calls are treated as originating from 
the station. This command is only valid after logging on 
to an account that has an assigned external station.

*5x See the next table for a list of quick call commands for 
call center agents and supervisors.

*57 Monitor another user’s call. The other parties in the call 
cannot hear you.

*58 Coach another user’s call. The other user can hear you, 
but the other parties in the call cannot.

*59 Join another user’s call as a full participant, able to hear 
and be heard by all parties.

*66 Redial the last call you placed.
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Quick call commands for call center agents
The following commands are available only for agents in a call center queue.

*67 Block outbound Caller ID for the next call. Dial *67 
followed by the phone number. (See also *82.)

*69 Dial the phone number of your last incoming call.

*70 Disable call waiting for the next call.

*82 Unblock (restore) outbound Caller ID for the next call. 
Dial *82 followed by the phone number. (See also *67.)

*91
Answer another ringing phone. Optionally, enter the 
extension of the phone to answer. Press # to connect. 
(See also *99.)

*92 Retrieve a parked call.

*93 Dial a TeleVantage user by name.

*95 Manage your calls on hold.

*96 Log off from a remote session. Only available at a dial 
tone when logged in at a remote phone.

*99 Answer another ringing phone within your workgroup. 
(See also *91.)

Quick call commands

Quick call commands

*14 Call as a queue. This logs your subsequent outbound 
calls as being placed by the queue, to keep track of 
which outbound calls are queue-related.

To call as a queue, press *14<queue’s extension>#.

To cancel calling as the queue, and revert to calling as 
yourself, press *14#.

*50 Select the personal status Available. This personal 
status makes you available, and you start receiving 
calls from all queues to which you are signed in. 

In the Available personal status, you receive both 
queue calls and non-queue (personal calls). To receive 
only queue calls, choose the personal status Available 
(Queue Only).
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*51 Select the personal status Available (Queue Only). This 
personal status makes you available, and you start 
receiving calls from all queues to which you are signed 
in. 

In the Available (Queue Only) status, only queue calls 
ring your phone. Non-queue calls are sent directly to 
your voice mail. To have all your calls ring your phone, 
make yourself available by choosing the personal 
status Available.

*52 Select the personal status Available (Non Queue). This 
personal status makes you unavailable and the call 
center queues stop sending you calls. 

Important: Use this command only at the end of your 
workday, to preserve the accuracy of queue statistics. To leave 
your phone temporarily during your workday, use *53.

You can also end your workday by choosing any 
personal status other than Available, Available (Queue 
Only), or On Break.

*53 Go on break. You become unavailable and the call 
center queues stop sending you calls, but your workday 
is still ongoing for statistical purposes. This command 
changes your personal status to On Break.

While you are on break, non-queue calls continue to 
ring your phone.

*54 End wrap-up. This command terminates the wrap-up 
time that follows a queue call. During wrap-up time the 
queue does not send you calls. Ending wrap-up makes 
you available to receive queue calls again.

*55 Hear real-time call center statistics for a queue. To use 
*55, you must have been given permission to do so by 
your TeleVantage system administrator.

*56 Sign in or out of a queue. When signed out of a queue, 
you do not receive calls from that queue even when you 
are available. To use *56, you must have been given 
permission to do so by your TeleVantage system 
administrator.

Quick call commands
APPENDIX A. TELEPHONE COMMANDS QUICK REFERENCE A-5



Voice Mail/Account menu __________________________________
The Voice Mail/Account menu lets you listen to your voice mail, send messages to other users’ 
voice mail, and change your TeleVantage account settings. You need to log on to access this 
menu.

Logging on
To log on to the Voice Mail/Account menu, pick up your phone and enter # <your extension> 
# <your password> #

When logging on from your own TeleVantage phone, you can skip the extension. Enter # # 
<your password> #.

If your voice mailbox is almost full when you log on, TeleVantage prompts you to empty your 
Deleted folder. Messages in the Deleted folder count against your total space for voice files. For 
more information, see “Managing your voice mail quota” on page 13-9.

Logging on from a remote location
Depending on how your system is set up, you can log on from a remote phone by calling in and 
pressing # at the auto attendant or 9 at a voice mail greeting. The auto attendant logon key may 
be different in your system. Check with your system administrator for instructions on remote 
logon.
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Voice Mail/Account menu commands

Notes

� Option 7 is available only when logging on from an outside line.

� Option 5 1 forwards your calls to the phone at which you are located. This phone can be 
a TeleVantage extension or an external number. Using this command at a TeleVantage 
extension logs you in to that extension. See “Placing outbound calls from shared 
stations” on page 7-2.

� Option 4 3 reads the callback number to you. You can press 1 to dial it, or press 2 to dial 
other numbers such as the user's extension or any of the contact's numbers. You can also 
press 2 # to dial any other number.

Summary of Commands

1 Voice messages (Inbox folder)

2 Voice messages (Saved folder)

1 Replay 2 Next message 3 Delete message
41 Reply 42 Forward 43 Call back
44 Call back & delete 5 Previous message 6 Save
7 Rewind 8 Undelete all 9 Fast Forward 
# Skip message preamble; skip rest of message

3 Send voice message

1 Send 2 Review 3 Rerecord
4 Append 5 Mark Urgent 6 Mark Private
* Cancel

4 Manage greetings

1 Replay 2 Next greeting 3 Make active
4 Rerecord 5 Revert 6 Record new greeting
7 Delete 

5 Call forwarding

1 To this number 2 To internal 3 To external
4 Cancel forwarding 5 Query forwarding 6 Toggle ignore call rules 

6 Account preferences

1 Personal status (see next table) 2 Record voice title
3 Change password 4 Change call notification # 9 Set as external station

7 Disconnect from TeleVantage

# Dial tone to start another call
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Personal Status commands
The commands shown in the following table are available after choosing 6 1 from the voice 
mail/account menu:

Personal Status commands
log on and choose 6 1 from the voice mail/account menu

1 Available

2 Do Not Disturb

3 In a Meeting

4 Out of the Office

5 On Vacation

6 Available (Queue only)

7 Available (non-Queue)

8 On Break

9 Custom (followed by 1 to select your first custom status, 2 to 
select your second custom status, and so on)
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Whether this chapter applies to you _________________________
This chapter provides instructions for working as an agent in a TeleVantage call center. Whether 
or not this chapter applies to you depends on the TeleVantage call distribution method that your 
office uses, as follows:

� Use this chapter if you are an agent in a TeleVantage call center queue that was set up 
using separately licensed call center agent licenses.

� Do not use this chapter if you are an agent in a TeleVantage ACD workgroup that was 
set up by using an ACD workgroup user and a routing list that sends calls to agents who 
are members of a workgroup. If you are an agent in an ACD workgroup, see Appendix 
D, “Working as an Agent in an ACD Workgroup.” 

For complete information about setting up and running a TeleVantage call center, see the 
TeleVantage Call Center Administrator’s Guide.

Starting and ending your shift, and taking breaks ______________
Important: Do not use this section if you are disallowed from changing your own personal 
status. In that case, a supervisor will control your workflow. Talk to your queue manager or 
administrator about how to work in the queue.

As a call center agent, you control your workday by changing your personal status. At the 
beginning of your shift, you make yourself ready. At the end of your shift, you make yourself 
unavailable. While you are ready, you receive calls from all queues for which you are signed in. 
When you make yourself unavailable, queues stop sending calls to you. 

Note: If you have to temporarily leave your phone during your shift, choose TeleVantage’s On 
Break personal status. 

The following sections describe which personal statuses to use to make yourself ready and 
unavailable. For instructions on changing your personal status, see Chapter 9.

Starting your shift
To begin receiving queue calls, make yourself ready by doing either of the following:

� Using your telephone keypad, press either of the following at a dial tone:

� *50. This selects the Available personal status.

� *51. This selects the Available (Queue Only) personal status.

� In ViewPoint, select either of the following personal statuses:

� Available. You receive personal calls (calls to your extension) and queue calls.

� Available (Queue Only). You receive only queue calls. Personal calls are sent 
directly to your voice mail.

If you will be making outgoing calls from the queue, see “Placing calls from a queue” on 
page B-8.
B-2 USING TELEVANTAGE



Ending your shift
Note: Use this procedure at the end of your shift only. To take a break during your shift, use the 
On Break personal status to ensure the integrity of call center statistics. See the next section, 
“Taking a break.” 

To stop receiving queue calls, make yourself unavailable by doing either of the following:

� Using your telephone keypad, press *52 at a dial tone. This selects the personal status 
Available (Non-Queue).

� In ViewPoint, select any personal status whose Queue calls preference is set to No, 
other than On Break. For example, select the Personal status Available (Non-Queue) to 
receive personal calls without receiving queue calls.

Important: If you have marked your outbound calls as being from the queue, you must switch 
back to calling as yourself. Otherwise your outbound calls will continue to be marked as coming 
from the queue (and may be monitored), even though you have ended your shift. See “Placing 
calls from a queue” on page B-8.

Taking a break
To take a break from answering queue calls during your shift, do one of the following:

� Pick up the phone and press *53.

� In ViewPoint, select the personal status On Break.

Note: If you leave your phone without selecting On Break, queue calls might be sent to your 
phone, and callers will hear an interval of ringing before they are placed back on the queue. 

When you finish your break and are ready to receive calls again, make yourself ready again. 
Press *51 on your phone or select the personal status Available or Available (Queue Only). 

What call center agents need to know to get the job done _______
If you are working as a call center agent, you should be aware of the following:

� While you are ready, always take queue calls that are sent to you. If a queue call 
rings your phone and you do not answer, the caller will hear ringing and then be placed 
back on the queue. Also, if you do not pick up a ringing queue call, or decline it using 
the call announcing options, the queue might automatically place you in the On Break 
personal status.

� Use the On Break personal status only to leave your phone during your shift. 
Making yourself unavailable by using other statuses, such as Available (Non-Queue) or 
Do Not Disturb, signals TeleVantage that you are ending your shift (these statistics are 
reset daily). 

� Your personal status can be changed by others. If you do not answer queue calls that 
ring your phone, the queue can automatically place you in the On Break personal status. 
Also, a supervisor can change your personal status at any time. 
APPENDIX B. WORKING AS AN AGENT IN A CALL CENTER QUEUE B-3



Working at different phones ________________________________
If you need to work at a phone other than your default station, or if you have no default station 
and always work at a variety of phones, add the following steps to your routine:

1. When you first sit down at a new phone to receive calls, before marking yourself as 
Available, log on and forward your calls to your current location. Otherwise, your call 
center performance might be logged under another agent’s name. Use either of the 
following methods:

� Pick up the phone and log on by pressing # <extension> # <password> #. Once 
logged on, press 5 1 to forward calls to their current location.

� Start the TeleVantage ViewPoint. The Select Station dialog appears. Select the 
second logon option, Use station <x> to place and answer calls as <name>. 
Check Forward my calls to this station.

2. After you have logged on, make yourself ready as described in “Starting your shift” on 
page B-2.

3. When you are finished using a phone, log off by either picking up the phone and 
pressing *0 0, or by exiting ViewPoint.

Note: When you are logged in at a station other than your own, voice message indicators apply 
to you. For example, if you hear stutter dial tone or see a message waiting light on the phone, it 
means you have new voice messages.
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Signing in and out of a queue ______________________________
You can be either signed in or signed out of each queue to which you belong. Only when you 
are signed in do you receive calls from the queue. When you are signed out of a queue, you can 
see and affect its calls in the Call Monitor, but the queue does not send calls to your phone.

As an agent, you might be signed out for the following reasons:

� You are a supervisor who wants to observe a queue and manually take calls if necessary, 
but you do not want queue calls to ring your phone.

� You are an agent who is a member of multiple queues, and you periodically change 
which queue you receive calls from. You receive calls only from the queues to which 
you are signed in.

To sign in or out of a queue
You must have permission to sign yourself in or out of queues. If you do not have permission, 
talk to your TeleVantage system administrator about signing in and out.

Using ViewPoint
1. Choose Tools > Queue Sign In/Out. The Queue Sign In/Out dialog box opens, 

displaying all queues for which you are a member. A check mark for a queue indicates 
that you are signed in to that queue.

2. Check the box next to a queue’s name to sign in to that queue, or clear the checkbox 
to sign out.

3. Click OK.

Note: In the Queue Monitor or Call Monitor folder, you can also right-click a queue tab to sign in 
or out of that queue. 

Using the telephone
Using your telephone keypad, press *56 at a dial tone. Enter the extension of the queue for which 
you want to sign in or out followed by #, for example, “*56 102 #”.

Seeing whether you are signed in or out of a queue
In the Queue Monitor and Call Monitor folders, the tab for a queue displays an asterisk (*) if 
you are signed out from that queue. 
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Receiving and handling queue calls _________________________
You can receive and handle queue calls by using either the telephone commands or ViewPoint. 
When the queue sends a call to you, your phone rings and the call appears in ViewPoint’s Call 
Monitor folder. Queue calls ignore your routing list and only ring your “Where I Am” location 
(your station or call forwarding number).

To answer a call, do either of the following:

� Pick up the phone.

� Click the incoming call in the Call Monitor and choose Actions > Take Call. If your 
phone is on-hook, it rings to connect you to the call.

After you are connected to a queue call, you can use any TeleVantage call-handling features 
such as transfer, park, mute, and so forth. 

Note: Your queue calls are not shared, even if you are sharing your Call Monitor folder.

Viewing your position in the queue
If you have permission to see ViewPoint’s Queue Monitor folder, you can use it to monitor your 
position in the queue, and determine when you are likely to receive the next call. See 
“Monitoring the position of agents in the queue” on page C-13.

Being monitored or coached by a supervisor
Call Center supervisors have the ability to supervise your queue calls on the following levels:

� Monitoring. A supervisor may listen in on any of your calls without you or the caller 
hearing. You will be unaware of the monitoring unless you have the permission View 
agents being monitored. If you do, the monitor appears in the Call Monitor as an 
indented line under the call.

� Coaching. A supervisor may speak to you during a call without the caller hearing. 
Coaching appears in the Call Monitor as a separate line under the call. If you are being 
coached, try not to speak to the coach, as the caller will not be aware of the coach’s 
presence on the line.

� Joining. A supervisor may join your call, essentially creating a three-way conference 
call in which all parties can hear each other. For more about conference calls, see 
“Creating conference calls” on page 12-12.

By default, only queue calls are susceptible to being supervised. This includes inbound queue 
calls and outbound calls that you have associated with a queue (“Placing calls from a queue” on 
page B-8). 
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Having your calls recorded
The queue may be configured to record some or all of your queue calls. You receive no 
indication that a call is being recorded. The queue may be configured to place call recordings in 
your Inbox as new voice messages.

Your non-queue calls will not be recorded unless the TeleVantage system has been configured 
to record all calls.

Using the Call Monitor tabs
When you are an agent in a call center queue, your Call Monitor folder displays the following 
tabs:

� A tab that shows the queue’s calls, with the name of the queue on it. If the tab name 
appears with an asterisk, it means that you are signed out from that queue.

Note: You must have permission to see this tab. If you do not see it, see your 
TeleVantage system administrator.

� The My Phone tab, which shows all the calls that are being handled by your phone, 
including any queue calls you have taken.

� The All tab, which shows all your queue and personal calls together.

If you are an agent in multiple queues, the Call Monitor displays a tab for each queue.

Click the My Phone tab or a queue tab to view only the calls for that tab. Click the All tab to 
view all calls at once.

Note: Your Call Monitor folder may display other tabs than the ones described in this section. 
See Chapter 11 for a full description of the Call Monitor.
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Wrap-up time
After you finish a queue call, you are given wrap-up time to complete any work relating to the 
call. During your wrap-up time you will not receive any queue calls. Your TeleVantage system 
administrator sets how much wrap-up time you have. 

While you are in wrap-up time,  appears in ViewPoint status bar.

Terminating your wrap-up time early
To terminate your wrap-up time early and mark yourself as ready to take queue calls again, do 
either of the following:

� Click  in ViewPoint status bar.

� Using your telephone keypad, press *54 at a dial tone.

Viewing queue activity
The Queue Monitor folder in ViewPoint displays a list of agents in the queue and up-to-date 
queue statistics. You can use it to see the status of other agents in the queue and your current 
position in the queue, among other things.

To see the Queue Monitor folder in your ViewPoint, you must have the appropriate permission. 
For a description of the Queue Monitor folder, see “Monitoring queue statistics” on page C-3.

Placing calls from a queue _________________________________
If you are a call center agent and you place a call at your desk using the telephone or the Client, 
by default TeleVantage treats the call as one made by you. You can choose instead to place calls 
as a queue, which may be necessary for your work as a call center agent. When you place calls 
as a queue, TeleVantage treats the call as if the queue placed it. Other agents can see it in their 
Call Monitors, it can be monitored by supervisors, and statistics and reports can accurately 
reflect queue activity. 

When calling as a queue, your calls appear on both the My Phone tab and the queue tab in your 
Call Monitor. The calls are logged both in your personal Call Log and the queue’s Call Log, with 
the queue name in the From column.

Important: When you are done placing calls as a queue, be sure to switch back to calling as 
yourself. If you don’t, your personal calls will be treated as queue calls, meaning they will be seen 
by all agents and will throw off queue statistics.

To place calls as a queue using ViewPoint

On the ViewPoint status bar, your name and extension are a drop-down list. Pull down the list 
and select the queue as which you want to place calls.
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To revert to placing calls as yourself, select yourself from the drop-down list.

To place calls as a queue using the telephone

Pick up your phone and press *14<queue’s extension># at a dial tone. 

To switch back to calling as yourself, press *14# at a dial tone. 

Determining whom you are calling as
ViewPoint’s status bar (at the bottom of ViewPoint window) displays whether the system is 
treating outbound calls from its station as being from you or from someone else.

You can also learn from whom a station is placing outbound calls by picking up the station and 
pressing *0. The station information recording includes the line, “The current extension is 
<Ext.> calling as <Queue>.” 

� <Ext.> is the extension of the last user who logged in at the station.

� <Queue> is the name of the queue that outbound calls are marked as being from.

Popping up caller information ______________________________
You can use the TeleVantage Contact Manager Assistant to pop up information about callers 
that you have in another contact manager application. Callers must be contacts in one of the 
following contact manager or customer relationship management applications:

� Act! 3.0, 4.0, and 2000

� Goldmine 4.0 and 5.0, and Goldmine Business Contact Manager 5.7

� Goldmine FrontOffice 2000

� Microsoft Outlook 98, 2000, and XP

For instructions on configuring the TeleVantage Contact Manager Assistant, see its online Help. 

Act! does not require the Contact Manager Assistant to pop up contact information.

Note: Your office might also use a custom screen pop application created with ViewPoint API. 
If this is the case, see your TeleVantage system administrator for instructions on using it.

Working remotely ________________________________________
For instructions on using TeleVantage remotely, see Chapter 6.
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About supervising queues in ViewPoint ______________________
This appendix describes the process of supervising a TeleVantage call center queue. For 
complete instructions on setting up and managing a TeleVantage call center, see the TeleVantage 
Call Center Administrator’s Guide.

You can assign agents any number of queue permissions that give them the ability to supervise 
a queue. Supervisors are merely agents with extra permissions. Supervisory tasks include the 
following:

� Configuring the queue in the Administrator, including the agents that belong to it

� Signing agents in or out for the queue

� Viewing real-time queue statistics in the TeleVantage ViewPoint

� Changing an agent’s personal status

� Managing a queue’s voice mailbox

� Supervising agent conversations by monitoring or coaching

You assign permissions separately for each queue. To give an agent supervisor permissions in 
more than one queue, you must edit the agent separately in each queue.

For instructions on adding agents to a queue and setting their permission levels, see the 
TeleVantage Call Center Administrator’s Guide.

Exempting supervisors from receiving queue calls
Because supervisors are agents in the queue, by default they receive queue calls when they are 
ready, just as other agents do. To exempt an agent from receiving calls from a queue, sign the 
agent out for that queue, or configure the agent as an Observer using the TeleVantage 
Administrator (see the TeleVantage Call Center Administrator’s Guide).

When supervisors are signed out from a queue, the queue does not send calls to them. However, 
supervisors can watch queue calls in the Call Monitor folder and answer them if necessary using 
the Take call command. They can also perform all other queue monitoring and managing tasks 
when they are signed out.

For instructions on signing a supervisor out, see “Signing agents in or out of a queue” on 
page C-18.

Viewing current queue calls ________________________________
Agents with the permission Access Queue call monitor can view all current queue activity on 
the queue’s tab in ViewPoint’s Call Monitor folder. Note that only calls associated with the 
queue appear in the queue’s tab. If the agent is on a personal call or a call from another queue, 
it does not appear in the queue tab.

For more information, see “Using the Call Monitor tabs” on page B-7.
C-2 USING TELEVANTAGE



Monitoring queue statistics ________________________________
Agents who have the permission Monitor queue statistics set to Allow can monitor a queue’s 
performance by using either the telephone commands or the Queue Monitor folder in 
ViewPoint.

Viewing queue statistics in the Queue Monitor folder
The Queue Monitor folder lets you monitor queue activity in real time. To open the Queue 
Monitor folder, click Call Monitor > Queue Monitor in the navigation pane.

Each queue for which you have permission to view statistics appears as a tab at the bottom of 
the folder. Click a queue’s tab to see statistics for that queue and the agents in that queue.

For a detailed description of when Queue Monitor statistics reset to zero, see “When statistics 
are reset” on page C-12.

Note: You can continue to use the Call Monitor while you are in the Queue Monitor. Choose 
View > Calls Pane to add the Call Monitor to the Queue Monitor folder as a separate pane.

The Agents pane
At the top of the Queue Monitor folder, the Agents pane displays the names of all agents in the 
queue, their current statuses, and their performance, including inbound and outbound calls.

You can have the Agents pane display statistics by day or by shift. Choose Actions > Show 
agent statistics by day/shift. For information about shifts, see the TeleVantage Call Center 
Administrator’s Guide.

Note: The Agents pane’s statistics are those for the selected queue only. For example, the Calls 
answered field shows the number of calls an agent has answered for this queue. The agent may 
have answered other calls such as personal calls or calls from other queues.
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The Agents pane displays the information shown in the following table. Some columns may be 
hidden by default. To show them, choose View > Current View > Show Columns.

Agents Pane Information

Availability

Icon showing the agent’s phone as on-hook or 
off-hook.

Personal Status icon

Icon for the agent’s current personal status.

Distribution Order

The order in which agents are scheduled to 
receive calls. The order is dependent on the 
queue’s distribution algorithm. The agent who 
will receive the next call is the agent with the 
lowest number among currently Ready 
agents.

This column may be disabled. See “Enabling 
and disabling the Distribution Order column” 
on page C-15.

Name Agent’s name.
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Agent State Agent’s current level of availability to take 
calls from this queue. Note than an agent can 
be in different states for different queues at 
the same time. The possible states are:

Ready. The agent is signed in, and in the 
personal status Available or Available (Queue 
Only), and the phone is on-hook. The agent is 
ready to take a call.

Active Inbound. The agent is on an inbound 
call from this queue.

Active Outbound. The agent is on an 
outbound call associated with this queue.

Wrap-up Inbound. The agent is in the 
wrap-up period immediately following the end 
of an inbound call associated with this queue.

Wrap-up Outbound. The agent is in the 
wrap-up period immediately following the end 
of an outbound call associated with this 
queue.

Standby. The agent is On Break, or is in a 
non-queue call (such as a personal call or a 
call from another queue.)

Signed out. The agent is signed out of this 
queue and so is not taking calls from this 
queue.

Unavailable. The agent is in a personal status 
other than Available or Available (Queue 
Only), and so is not taking queue calls.

No answer. The agent did not answer the last 
queue call. The queue does not send calls to 
agents in the No Answer status. TeleVantage 
automatically removes the agent from No 
Answer status after a certain time based on 
what caused the No Answer status.

Offering. The agent's phone is ringing with a 
call from this queue, but the agent has not 
accepted the call yet.

Agents Pane Information
APPENDIX C. SUPERVISING A CALL CENTER QUEUE C-5



Time in State The length of time that the agent has been in 
the current state for this queue. Times are 
displayed in the following format: days: 
hours:minutes:seconds.

Calls answered Number of incoming calls from this queue that 
the agent has answered since the beginning 
of the queue’s current display period. Does 
not include calls the agent participated in but 
did not answer (see Total Calls - All)

Calls placed Number of outbound calls associated with this 
queue that the agent has placed since the 
beginning of the queue’s current display 
period. Does not include calls the agent 
participated in but did not place (see Total 
Calls - All)

Time on calls The total time the agent has spent on this 
queue’s calls since the beginning of the shift.

You can show this column separately for 
inbound calls, outbound calls, and all calls.

Longest call The length of time of the longest queue call 
(including wrap-up time) that the agent 
handled since the beginning of the shift.

You can show this column separately for 
inbound calls, outbound calls, and all calls.

Avg. call Average length of the agents' queue calls 
(including wrap-up time) since the beginning 
of the shift.

You can show this column separately for 
inbound calls, outbound calls, and all calls.

Longest talk The length of time of the longest single call 
the agent handled (not including wrap-up 
time). 

You can show this column separately for 
inbound calls, outbound calls, and all calls.

Away A check mark indicates that the agent has 
been automatically placed in On Break status 
by the queue for having let his or her most 
recent queue calls ring unanswered. 

Agents Pane Information
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Forced Break Number of times the queue has automatically 
placed the agent in On Break status for letting 
queue calls ring unanswered, since the 
beginning of the current display period. 

Longest wrap-up The length of time that the agent spent in the 
longest wrap-up after a call.

No Answer Number of queue calls to the agent that rang 
unanswered, since the beginning of the 
current display period.

Overflow The agent’s overflow tier. If no number is 
listed the agent is a primary agent (assuming 
the overflow skill default is set to 0).

Personal Status 
Name

Name of the agent’s current personal status.

Queue Name of the agent’s queue. 

Signed in A check mark indicates that the agent is 
signed in to this queue.

Total calls - All The total number of calls associated with this 
queue in which the agent has participated 
since the beginning of the queue’s current 
display period. Includes inbound and 
outbound calls, and calls where the agent did 
not answer or place the call (for example, 
joining another agent in a conference call or 
having another agent transfer a call to him)

Agents Pane Information
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The Queue Statistics pane
At the bottom of the Queue Monitor folder, the Queue Statistics pane displays statistics for the 
queue as a whole. To show or hide the Queue Statistics pane, choose View > Queue Statistics 
Pane. 

You can display queue statistics for inbound calls only, outbound calls only, or all calls, by 
clicking the appropriate button above the Queue statistics by day section.

Note: For outbound calls to appear in the Outbound Statistics section, agents must place calls 
as the queue. See “Placing calls from a queue” on page B-8.

The Queue Statistics pane is divided into the following sections:

� Current status. Statistics for the number of agents and calls currently in the queue.

� Queue statistics by day. Statistics for calls since the beginning of the current day. 
These statistics automatically reset to zero at midnight.

� Queue statistics by period and shift. Statistics for calls during the current period and 
shift, compared to the previous period and shift. When the current period or shift ends, 
the current statistics automatically reset to zero, and the totals that had accumulated are 
moved into the Previous column.

For detailed descriptions of when day, period, and shift statistics reset to zero, see “When 
statistics are reset” on page C-12.

Note: Queue statistics by shift are not updated during gaps between shifts. For example, if one 
shift ends at noon and the next shift begins at 12:30, queue activity between 12:00 and 12:30 is 
not reflected in the shift totals. 

The Queue Statistics pane displays the statistics shown in the following table.

Queue Statistics Pane

Current Status

Queue status Whether the queue is currently distributing 
calls to agents. The possible statuses are:

Open. The queue is distributing its calls 
to ready agents as normal.

Closed. The queue is closed. No calls 
are being distributed to agents.

Closed - No agents. All agents in the 
queue are currently signed out, so the 
queue is automatically sending its calls 
directly to voice mail.
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Agents on break Number of agents currently signed in and in 
the On Break personal status.

Agents ready Number of agents waiting to receive queue 
calls. Ready agents are those who are signed 
in, have their personal statuses set to 
Available or Available (Queue Only), and are 
not currently off hook or in a wrap-up period.

Signed in and 
available

Number of agents eligible to receive queue 
calls, including those currently on a call or in 
wrap-up period. To receive queue calls an 
agent must be signed in and in a personal 
status whose Queue calls field is set to “Yes,” 
such as Available or Available (Queue Only.)

% agents ready The percentage of agents eligible to receive 
queue calls who are currently waiting for a 
call. The others are either off hook or in a 
wrap-up period.

Calls waiting
Number of calls currently waiting on the 
queue.

Calls being placed
Number outbound calls in the process of 
being placed. (Connected outbound calls are 
not counted.)

Agents wrap-up
Number of agents currently in the wrap-up 
period following a queue call.

Inbound Statistics

Calls answered Number of calls answered by an agent.

Calls transferred out
Number of calls transferred out of the queue 
without being handled by an agent, as a result 
of callers pressing the transfer key. 

Calls received Total number of calls received, including 
abandoned calls.

Calls abandoned Number of callers who hung up without talking 
to an agent.

Calls completed Number of completed calls in which a caller 
finished talked with an agent. Completed calls 
are calls that ended by hanging up or 
transferring.

Queue Statistics Pane
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Avg. talk time Length of the average time that callers spent 
talking with agents. 

Calls to voice mail Number of calls that went to voice mail 
without being handled by an agent, as a result 
of callers pressing the key to leave voice mail.

Total talk time Total number of minutes that callers have 
spent talking with agents.

Longest time Length of the longest time in each of the 
following categories (by day only):

Talk time. Time spent talking with an 
agent.
Wait time. Time spent waiting on the 
queue.

Average wait time Average length of time callers waited on the 
queue for each of the following categories:

All calls. All inbound calls to the queue.

Answered calls. All calls to the queue in 
which the caller spoke with an agent.

Abandoned calls. All calls to the queue 
in which the caller hung up or left a voice 
message.

Redirection Number of calls that have been automatically 
redirected by the queue, for each of the 
following categories:

Maximum hold. Calls that reached the 
maximum wait time without being 
answered.

Queue busy. Calls that were redirected 
because the queue was too busy.

Queue closed. Calls that were redirected 
because the queue was closed.

Outbound Statistics

Calls placed Number of outbound calls placed by this 
queue. 

Calls completed Number of connected calls that are now over.

Calls connected Number of calls that have connected with the 
called party.

Queue Statistics Pane
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Longest time* Length of the longest time by one call.

Average time* Length of the average time over all calls.

Total time* Total number of minutes from all calls.

* Talk time = Time spent talking with an agent.

Combined Statistics

Calls attempted Total number of inbound calls received and 
outbound calls placed.

Calls completed Total number of inbound and outbound calls 
completed.

Calls connected Total number of inbound calls that were 
answered and outbound calls that were 
connected with the called party.

Longest time* Longest call and talk time counting both 
inbound and outbound calls.

Average time* Average call and talk time counting both 
inbound and outbound calls.

Total time* Total call and talk time adding inbound and 
outbound calls.

* Talk time = Time spent talking with an agent.

Queue Statistics Pane
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When statistics are reset
Statistics are reset to zero at the following times:

Note: When a call overlaps a reset time, some statistics for it will appear in the first grouping, 
some in the second, depending on when the statistic is counted. For example, Calls Answered is 
counted as soon as the call is answered, while Calls Completed is counted when the call ends. 
Therefore, if a call lasts from 11:58 PM to 12:20 AM, it would be counted as a Call Answered in 
Day 1, and a Call Completed in Day 2.

When statistics are refreshed
By default the Queue Monitor folder refreshes with new statistics as soon as they become 
available, providing a real-time picture of queue activity. You can enter a slower refresh rate to 
improve the responsiveness of agents’ ViewPoint applications. You should change this setting 
if you find that agents’ ViewPoint applications are responding too slowly.

To change the Queue Monitor refresh rate

1. In the TeleVantage Administrator, choose Tools > System Settings. The System 
Settings dialog box opens.

2. Choose the Queue tab.

3. Enter the refresh rate you want (in milliseconds) in Queue statistics refresh interval.

4. Click OK.

Statistic type When reset

Statistics by day At midnight, or when the Server is restarted.

Statistics by period On 15, 30, or 60 minute intervals, depending 
on your configuration for Statistics period 
interval. The intervals are counted from 
midnight, so a 15-minute interval would reset 
at 12:15, 12:30, 12:45, etc.

All queues that share the same statistics 
period interval reset at the same clock time.

Note: Period statistics are always reset 
counting from midnight, not from the time of a 
Server restart. This could result in a short 
period. For example, if the Server was started 
at 9:50, the period would still end at 10:00, 
resulting in a 10-minute period.

Statistics by shift At the end of the shift, as you defined it (see 
the TeleVantage Call Center Administrator’s 
Guide). 
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About agents’ personal status and state
It is important to distinguish between an agent’s personal status and state.

� Personal status. Determines whether the agent receives queue calls. An agent's 
personal status is the same across all queues. 

� State. Displays the agent's current activity, for example, whether the agent is currently 
in a queue call. An agent's state can be different in different queues. For example, if an 
agent is a member of Queue A and Queue B, and the agent is currently in a call for Queue 
A, his state would be Active in Queue A and Standby in Queue B.

For a description of agent states, see the Agent State column in the Agents pane table on 
page C-4.

Monitoring the position of agents in the queue
The Queue Monitor’s Distribution Order column—displayed as  in the Agents pane—shows 
the order in which ready agents are scheduled to receive calls. The agent with a 1 in the column 
is scheduled to receive the next call, followed by the agent with a 2 in the column, and so on. 
Unavailable agents do not receive a position number. Unavailable agents include agents who are 
signed out or in a personal status that makes them unavailable such as Do Not Disturb or 
Available (Non-Queue).

Note: You can enable or disable the Distribution Order column. See the next section.

The agent with a 1 in the distribution order will not necessarily receive the next call. The 
distribution order reflects the scheduled order according to the queue’s distribution algorithm, 
but it does not reflect which agents are currently Ready. A Ready agent might have 5 in the 
Distribution Order column and yet receive the next call because all other agents are busy at the 
moment. The agent who will receive the next call is the agent with the lowest distribution order 
number among Ready agents.

Distribution order numbers for overflow agents follow those for primary agents. For example, 
if a queue has 10 ready primary agents, the first scheduled overflow agent will display 11 in the 
Distribution Order column. The distribution order of overflow agents is determined first by tier, 
and then within each tier by the queue’s distribution algorithm. For more about overflow agents, 
see the TeleVantage Call Center Administrator’s Guide.
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The following table shows how agent positions are calculated for each distribution algorithm. 
The descriptions apply separately to primary agents and to each tier of overflow agents.

Algorithm Agent positions

Top down Agents’ positions are ordered by their order in 
the queue and do not change.

Round robin Agents’ positions are reordered according to 
which agent answered the previous queue call. 
Whenever an agent answers a queue call, the 
next agent down in the list becomes 1, the agent 
after that becomes 2, and so on. When the 
bottom of the queue is reached, the order 
continues from the top down until it meets the 
agent who answered the most recent call.

Longest idle agent Agent positions are ordered according to the 
length of time without being in an Active state. 
The agent who has gone the longest without 
being Active inbound is in position 1. 

Note that talking on non-queue calls and being 
in the On Break personal status place an agent 
in the Standby state, so that the time since the 
agent was Active continues to increase. 
Likewise, Wrap-up is not an Active state, so 
agents' wrap-up time also increases their “idle” 
time. Only receiving a queue call makes an 
agent Active and resets the agent's “idle” time.

An agent's position is reduced by 1 whenever an 
agent with a longer time since being Active 
receives or places a queue call. The only way 
for an agent's position to increase is for the 
agent to receive a queue call.

Fewest calls Agent positions are ordered according to which 
agent has received the fewest queue calls 
during the current display period. The agent who 
has received the fewest queue calls since the 
beginning of the shift is at position 1.

Note that the length of time spent on a queue 
call is not significant for adjusting position, only 
the number of queue calls participated in.
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Note: The distribution algorithms Longest idle, Fewest calls, Least talk time count inbound 
queue calls only.

Enabling and disabling the Distribution Order column
You can enable or disable the Distribution Order column in the Agents pane of the Queue 
Monitor. Disabling the column can speed up system performance. 

To enable or disable the Distribution Order column

1. In the Administrator, choose Tools > System Settings. The System Settings dialog 
box opens.

2. Choose the Queue tab.

3. Check or uncheck Update Agent Distribution Order column in Queue Monitor.

4. Click OK.

Least talk time Agent positions are ordered according to which 
agent has spent the least time on inbound 
queue calls during the current display period. 
The agent who has spent the least time on 
inbound queue calls since the beginning of the 
shift is at position 1.

Note that only calls from a queue count as talk 
time in that queue. An agent working in two 
queues will have a different talk time in each.

Simultaneous ring Agents have no position, as each call rings all 
agents’ phones simultaneously.

Algorithm Agent positions
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Monitoring queue statistics using the phone
Agents who have permission to monitor queue statistics can hear the current statistics for a 
queue at any time by picking up a TeleVantage phone and dialing *55. The system prompts them 
to select the queue for which they want to hear statistics.

Dialing *55 plays the queue statistics shown in the following table. Statistic totals are kept since 
midnight at the beginning of the current day.

Supervising other agents’ calls _____________________________
Agents can use the Supervise commands—Monitor, Coach, and Join—to supervise other 
agents’ calls. For an explanation of Monitor, Coach, and Join, see “Supervising other users’ 
calls” on page 12-14.

Supervising in a call center is a separate feature from supervising personal calls, and the two are 
controlled by different permissions, as follows:

� Supervising personal calls. Supervising personal calls requires TeleVantage user 
permissions set up by your system administrator. Users with only these permissions 
cannot supervise call center calls.

� Supervising call center calls. To supervise call center calls, you must be a call center 
agent with agent permissions set up per queue by your queue administrator. As a call 
center supervisor, you can supervise only other agents in your queue, and only their 
queue calls, not their personal calls.

Note: For you to supervise an agent’s outbound calls, the agent must have associated his or her 
outbound calls with the queue. See “Placing calls from a queue” on page B-8.

 *55 Queue Statistics

Callers waiting Number of callers waiting on the queue.

Expected wait time Rough estimate of how long callers can 
expect to wait if they called right now. The 
formula used is <total wait time of all 
answered calls so far this day> / <number of 
answered calls so far this day>.

Active agents Number of agents currently available. This 
includes all agents who are signed in and in 
the personal status Available or Available 
(Queue Only).

Total calls Total number of calls received today (since 
the last midnight).

Abandon rate Abandoned calls as a percentage of total 
calls.
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If the agent whose call you are supervising transfers the call to another party, or parks 
it and it is unparked by another party, you are disconnected.

How monitoring and coaching appear in the Call Monitor
When you are monitoring or coaching an agent on a call, the call appears in your Call 
Monitor showing all three parties to the call. Your row, the top row in the call, is 
labelled “Monitoring” or Coaching.”

If you are coaching an agent, the agent sees you as a party in the call. If you are 
monitoring an agent, the agent does not see you as a party, unless that agent has the 
permission View agents being monitored set to Allow. See the next section.

Note: When you join another agent’s call, the call appears as a normal conference 
call.

Viewing when agents are being monitored
Agents who have the permission View agents being monitored set to Allow can see 
when an agent is being monitored by another agent. The monitoring agent appears in 
the Call Monitor as another party in the call, identified by the Status “Monitoring.”

Agents who have the permission set to Disallow (the default) cannot see when they or 
other agents are being monitored.

Note: The Call Log does not keep a record of agents who were monitored.
APPENDIX C. SUPERVISING A CALL CENTER QUEUE C-17



Managing agents’ status ___________________________________
With supervisor permissions, agents can directly control the status of other agents in 
the queue in the following ways:

� Signing agents in or out of a queue

� Changing an agent’s personal status

Signing agents in or out of a queue
An agent who is signed in to a queue receives calls from that queue when ready. When 
signed out, the agent is still a member of the queue, but does not receive queue calls. 
An agent who is signed out can still view queue calls in the Call Monitor folder and 
answer them if necessary by using the Take Call command.

Supervisors can use the sign in/out feature to move agents among queues without 
having to delete them from one queue and add them to another. For example, if Kim 
works as an agent in the Sales queue in the morning and in the Support queue in the 
afternoon, a supervisor can sign Kim out for the Sales queue at midday and sign her in 
for the Support queue.

Note: Agents with the Queue Sign In/Out permission can sign themselves in and out 
of the queue. See “Signing in and out of a queue” on page B-5.

You can sign agents in or out using either ViewPoint or the Administrator.

Signing agents in or out using ViewPoint
To use this procedure you must have the queue permission Monitor Queue statistics 
(see the TeleVantage Call Center Administrator’s Guide) and the general TeleVantage 
permission Access Queues folder (see Administering TeleVantage).

1. Open the Queue Monitor folder by clicking Public Folders in the Folder 
List, then clicking its icon.

2. If there are tabs for more than one queue, click the tab of the queue for which 
you want to sign the agent in or out.

3. In the Agents pane, select the agent.

4. Choose Actions > Sign this agent into queue or Sign this agent out of 
queue. The command signs the agent in or out. 
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Signing agents in or out using the Administrator
To use this procedure you must have the general TeleVantage permission Access 
Queues Folder (see Administering TeleVantage).

1. Open the Queues folder and double-click the queue for which you want the 
agent to be signed in or out. The Queue dialog box opens.

2. Click the Agents tab and double-click the agent’s name in the Agents in this 
queue list. The Agent dialog box opens.

3. Check or uncheck This agent is signed in.

4. Click OK to close the Agent dialog box.

5. Click OK to close the Queue dialog box.

Changing an agent’s personal status
A agent who has the permission Change an agent’s personal status set to Allow can 
directly change the personal statuses of agents in the queue. A supervisor can use this 
feature in the following situations:

� When agents are prevented from changing their own personal status. In this 
case you must manage their workflow for them, changing their personal status 
to begin and end their workday and to let them take breaks.

� When agents leave their phones and forget to change their personal statuses 
themselves. In this case, you can set the personal statuses of the agents to On 
Break.

� When the queue is configured to automatically place agents On Break if they 
let calls from the queue go unanswered. In this case, you ensure that agents 
become ready when they return to their desks.

� When agents leave for the day and are still ready. In this case, you can change 
their personal statuses to make the agents unavailable.

Important: If agents leave at the end of their workday without making themselves 
unavailable, you must make them unavailable before the start of the next workday, or 
reports data will be inaccurate.

To change an agent’s personal status

1. In ViewPoint, select the agent on the appropriate tab in any of the following 
locations:

� The Extensions folder

� The Extensions tab of the Phonebook pane in the Call Monitor folder

� The Agents pane in the Queue Monitor folder

2. Choose Actions > Apply Personal Status, and then select a personal status.

For more information about how to use personal statuses, see Using TeleVantage.
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Managing a queue’s voice mailbox __________________________
Agents who have the permission Access queue mailbox set to View and Edit can manage voice 
messages that callers leave in the queue’s voice mailbox. They can listen to messages, reply to 
them, and delete them. They also can create voice mailbox folders and move messages among 
those folders.

Agents who have the permission set to View Only can see and listen to voice messages, but not 
perform any other commands on them.

To access the queue’s voice mailbox, click Voice Mail in the navigation bar, then click the folder 
with the queue’s name in the Favorite Folders list.

For complete instructions on managing voice messages using ViewPoint, see Chapter 13.

Managing queue voice messages on the telephone 
You can also manage a queue’s voice mail using the telephone by logging on as the queue. When 
logging on, use the queue’s extension and password. 

For instructions on logging on and managing voice messages using the telephone commands, 
see Using TeleVantage.
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About participating in an ACD workgroup_____________________
This appendix describes how agents participate in an ACD workgroup.

Important: This section covers instructions for working in an ACD workgroup only. For 
instructions on working in a call center queue, see Appendix B.

For complete instructions on setting up and managing a TeleVantage call center, including an 
ACD workgroup, see the TeleVantage Call Center Administrator’s Guide.

Use of the TeleVantage ViewPoint
Agents in an ACD workgroup must use the TeleVantage ViewPoint. Without ViewPoint, there 
is no way for agents to control whether or not they receive calls from the ACD workgroup. 
Agents require ViewPoint to begin and end their workday and to take breaks during it, as 
described in the next section.

Marking yourself ready and unavailable ______________________
To mark yourself as ready to receive ACD workgroup calls:

1. Log on to ViewPoint using your own name and password.

2. Choose Tools > Options.

3. Click the Personal tab.

4. Check Accept ACD Workgroup calls.

5. Click OK.

To mark yourself as unavailable, which stops ACD workgroup calls from being sent to you, 
uncheck Accept ACD Workgroup calls. 

Note: If your ACD workgroup uses the simultaneous ring method, you cannot make yourself 
available while a call is ringing and answer it. Because you were not available when the call 
started ringing, your phone will not be rung for that call.
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Using the Call Monitor ____________________________________
To use the Call Monitor to handle ACD workgroup calls, agents log on to ViewPoint using their 
own names and passwords. They can view incoming ACD workgroup calls by using the ACD 
workgroup tab in their Call Monitor folders.

Call Monitor folder tabs work as follows:

� My Phone. Displays non-ACD calls.

� <ACD workgroup user name>. Displays ACD workgroup calls only.

� All. Displays all calls together.

Important: For agents to see the ACD workgroup tab in their Call Monitor folders, you must 
have shared the ACD workgroup user’s Call Monitor with them. See “Sharing your Call Monitor 
folder” on page 11-19.

Receiving a call __________________________________________
When a call to the ACD workgroup arrives, the phones in the workgroup ring according to the 
method specified by the routing list. Calls continue to ring agents until they are answered or until 
the caller chooses to leave a message or hang up.

Incoming calls appear in all participating agents’ Call Monitor folders immediately. Agents do 
not have to wait for their phones to ring to take a call. As soon as an incoming call appears, they 
can click it in the Call Monitor folder and choose Actions > Take Call.

The status of a call in progress appears in agents’ Call Monitor folders as “Active.” Agents 
cannot affect other agents’ active calls. However, they can perform any action on their own 
calls, such as Hold, Transfer, Mute, and so forth.
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Placing ACD workgroup calls_______________________________
If you are an ACD workgroup agent and you place a call at your desk using the telephone or 
ViewPoint, by default TeleVantage marks the call as a call made by you. However, you may 
need to place outgoing calls as part of your work as an ACD workgroup agent. Such calls in 
TeleVantage can be marked as calls from the ACD workgroup—not as calls from your 
extension—so that reports on ACD workgroup activity accurately reflect agent performance. 

To mark all subsequent outbound calls as ACD workgroup calls, use your telephone keypad to 
press *14<ACD workgroup user’s extension># at a dial tone. All calls that are made from your 
station are now logged as calls that are made by the ACD workgroup user. The calls appear in 
the Call Monitors of all agents in the workgroup. The calls do not appear on the My Phone tab 
in your Call Monitor. The calls are logged both in your personal Call Log and the ACD 
workgroup user’s Call Log, with the queue name in the From column.

To switch back, and mark subsequent outbound calls as being from you, press *14# at a dial tone 
again. All subsequent calls from your station are now marked as being placed by you. These 
calls appear only in your Call Monitor and only in your Call Log.

Taking a break ___________________________________________
To take a break during your work shift, uncheck Accept ACD Workgroup calls as described in 
“Marking yourself ready and unavailable” on page D-2.

Note: The Do Not Disturb personal status does not stop ACD workgroup calls from ringing your 
phone.

Listening to the ACD workgroup’s voice mail__________________
If you have shared the ACD workgroup user’s Inbox with other agents, and given those agents 
the required permission, they can play and respond to the ACD workgroup’s voice messages. 
To do so, they go to the ACD workgroup’s Inbox under Shared Folders in the Folder List.

Agents can play and respond to the ACD workgroup’s voice messages exactly as they work with 
their own voice messages.

Viewing the ACD workgroup’s contacts and Call Log ___________
If the ACD workgroup’s contacts and Call Log have been shared with you, you can view those 
folders under Shared Folders in the Folder List.
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APPENDIX E

APPENDIX E

USING THE TELEVANTAGE ARCHIVED 
RECORDING BROWSER

The TeleVantage Archived Recording Browser is a tool for listening to and managing mailbox 
recordings (voice messages or call recordings) that have been archived by the system. You can 
edit or delete the recordings, or import them back into the mailbox.

To use the Archive Recording Browser, you must know the network location of the archive and 
have network access to that location. See your system administrator for details.

To run the TeleVantage Archived Recording Browser, choose Start > Programs > Artisoft 
TeleVantage > TeleVantage Archived Recording Browser. If prompted to do so, navigate to 
the location of the network archive 

The Archived mailboxes list shows each user for whom mailbox recordings have been 
archived. Click a user to see his or her archived files in the Recordings list.

Click an archived file to select it. You can perform the following actions on a selected file:

� Play. Use the audio controls at the bottom of the window to play the recording.

� Edit notes. Type in the Notes field to add new notes or edit the notes associated with 
the call. 

� Delete. Choose Edit > Delete Message to delete the selected recordings.

� Restore. Choose Tools > Restore to move the selected recordings back into the user’s 
mailbox from which it came.



� Show Call Log Details. Choose Tools > Show Call Log Details to view details about 
the recording and its associated Call Log entry.
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APPENDIX F

APPENDIX F

LOGGING ON WITH COMMAND-LINE 
SWITCHES

You can add various switches to the command line that ViewPoint shortcut uses to start 
ViewPoint. To change the command line, right-click ViewPoint shortcut icon, choose 
Properties, and then click the Shortcut tab. The Target field shows the command line.

Add switches to the end of the command line (after the quote mark) with a space before the 
switch. You can add multiple switches separated by spaces. For example:

“C:\Program Files\TeleVantage\Client\TVViewPoint.exe” /Server:TeleVantage /station=77

The command line switches for ViewPoint are:

� /allowmultiple. Enables you to run multiple instances of ViewPoint at the same time on 
your computer.

� /Server. Syntax: /Server:<Servername>. Example: /Server:TeleVantage. Runs 
ViewPoint against a specific TeleVantage Server on your network. This is useful when 
you want to have one ViewPoint session using a Server other than the one your 
ViewPoint runs against by default.

� /user /password /showloginoptions. Syntax: /user:<username> 
/password:<password> /showloginoptions. Example: /user:Neil Pratt 
/password:2112. (The three switches can be used separately.) Use to automatically log 
on to ViewPoint as a specific user. With just /user and /password present, ViewPoint 
skips the Logon dialog box. To have TeleVantage still display the full Logon dialog 
box—for example, to change phone information—add /showloginoptions. 

� /station. See the next section.

� /stationconflict. Syntax: /stationconflict:<ask/ignore>. Example: 
/stationconflict:ignore. The ignore option lets you skip the Select Your 
TeleVantage Phone dialog box when launching ViewPoint with an associated phone 
other than your default station (see “Using ViewPoint with a different phone or Server” 
on page 8-4). If you use the ignore option without /stationusage, the default selection 
is owner (see the next bullet).

� /stationusage. Syntax: /stationusage:<visitor/owner/forward>. Example: 
/stationusage:visitor. Lets you make a selection in the Select Your TeleVantage 
Phone dialog box as follows:

/stationusage:visitor corresponds to Use station n as a visitor. 

/stationusage:owner corresponds to Use <this phone > to place and answer 
calls. 



/stationusage:forward corresponds to Use <this phone > to place and answer 
calls plus Forward my calls to this <phone>.

Using the /station command
The /station command associates ViewPoint with a specific phone, either a station ID or a 
remote number. You can use this switch to set up various ViewPoint shortcuts for different 
remote locations, so you don’t have to wait for ViewPoint to launch, then choose File > Use a 
different station, and wait for it to launch again.

Syntax
/station:<station number/remote number>

For <station number>, specify an internal or external station ID, for example /station:77.

For <remote number>, use the following syntax:

<access code><extension/phone number/IP address>

� access code. Syntax: ac=<code>. Example: ac=9. Specifies the dialing service access 
code for TeleVantage to use when placing calls to you. If omitted, TeleVantage uses the 
default dialing service for your number type.

� extension. Syntax: ext:<ext>. Example: ext:7601. Specifies a Centrex/PBX 
extension, not a TeleVantage extension.

� phone number. Syntax: phone:<+><number>. Example: phone:+12125551212. Include 
the + to have TeleVantage use dialing rules when dialing the number. Omit the + to have 
TeleVantage dial the number exactly as you enter it without applying dialing rules.

� IP address. Syntax ip:<address>. Example: ip:11.22.33.44. Example: 
ip:dotcomaddress.com/1234.. As when entering IP addresses in ViewPoint, you can 
specify the address by either name or number, and optionally add a slash and append a 
dial-through number for H.323 Gateways. See “Entering an IP address” on page 12-9.

Examples
/station:0

/station:phone:+16175551212

/station:ac=77;phone:+16175551212

/station:ip:foo.bar.com/1234

/station:ac=68;ip:foo.bar.com/1234
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APPENDIX G

APPENDIX G

REPORTING PROBLEMS

Using the Problem Report Wizard___________________________
If you experience a problem with one of the TeleVantage workstation applications—ViewPoint, 
the Administrator, the Call Center Reporter, the Contact Manager Assistant, or the TAPI Service 
Provider—report the problem to your TeleVantage system administrator by using the Problem 
Report Wizard. The Problem Report Wizard is a tool that collects appropriate log files and 
prompts you for information that can help solve the problem. 

The Problem Report Wizard creates a problem report package as a .CAB file in the location of 
your choice. You can then send the .CAB file to your system administrator.

To prevent .CAB files from being overwritten, the Wizard gives each problem report package a 
unique name based on your company name and a unique sequence number, as shown in the 
following example. 

The Wizard increments the sequence number in the file name each time it creates a new problem 
report package.



Reporting a problem that involves a specific call
If you encountered a problem that involved a call, the best way to report the problem is as 
follows:

1. In the TeleVantage ViewPoint or Administrator, go to the Call Log folder and select 
the call during which the problem occurred.

2. Choose Actions > Report a Problem. The Problem Report Wizard opens with details 
about the call already entered.

3. Complete the Problem Report Wizard screens.

Reporting other problems
If your problem does not involve a specific call, run the Problem Report Wizard as follows:

1. Do one of the following:

� From ViewPoint, choose Help > Report a Problem.

� Run the file C:\Program Files\Common 
Files\Artisoft\TeleVantage\TVPRWizard.exe.

2. Answer the questions presented in each Wizard window. 

3. Optionally, check Send Problem Report Package via e-mail in the final window to 
e-mail the problem report package to your TeleVantage system administrator. It can 
be helpful to include in your e-mail the time at which the problem occurred, as closely 
as you can identify it.

Because a problem report package can be large, after you send it to your TeleVantage system 
administrator, you should delete it from your system to regain disk space.
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ignoring all, 17-10

ignoring when forwarding calls, 15-5

ignoring while a personal status is in effect, 9-8

organizing by priority, 17-9

schedule conditions for, 17-6

Call Rules folder, 17-3

Call Wait button, 4-2

call waiting
answering calls with, 4-4

customizing, 18-8

disabling for a call, 3-6

from your telephone company, 4-11

multiple calls, 4-4

tone from phone company, 4-4

turning off, 18-8

callback number
leaving with a voice message, 5-2

using to identify contacts, 16-11

caller ID
displaying on a phone, 18-8

including with pager notification, 13-13

selecting name or number as contact 
identification, 16-11

specifying outbound for ISDN, 18-16

used to bypass the call announcing prompt, 18-7

used to identify contacts, 16-8

call-handling commands after pressing Flash, 4-7

calling back
a Call Log entry, 14-8

a voice message, 5-6, 13-6

your last caller, 3-5, 12-10
INDEX



calls
answering

another ringing phone, 4-4

opening Call Monitor automatically, 11-5

using ViewPoint, 11-7

with call announcing, 4-3

with call waiting, 4-4

with hands-free answering, 4-5

associating with a contact, 11-14

checking a phone number to dial, 12-9

conferencing
using drag-and-drop, 12-13

using the phone, 4-10

using ViewPoint, 12-12

declining, 4-3

disabling call waiting for, 3-6

disconnecting without hanging up, 3-5, 6-11, 11-16

forwarding
overview, 15-3

and Where I Am, 15-2

as displayed in Extensions list, 10-2

prompting for password, 15-5

prompting to accept or decline, 15-5

status bar button for, 8-11

to Centrex extensions, 15-7

turning off, 15-5

using the phone, 5-9

using ViewPoint, 15-3

and voice mail, 15-6

when logging on, 8-6

handling differently when busy, 15-14

handling individual ones differently, 17-2

handling, table of commands, A-2

hold using the phone, 4-8

hold using ViewPoint, 11-8, 11-9

indications of incoming, 11-17

muting, 11-16, 12-13

notification of voice mail, 13-12

parking using the phone, 4-11

parking using ViewPoint, 11-15
USING TELEVANTAGE
calls (cont’d.)
placing

by clicking shortcuts, 12-11

from another user’s phone, 3-2

from Extensions list, 10-5

from other contact manager applications, 1-3

over Internet using the phone, 3-6

over Internet using ViewPoint, 12-9

quickly from ViewPoint folders, 12-6

through system from a remote phone, 6-7

to contacts, 12-3

to extensions, 12-3

to My Numbers, 12-4

to voice mail, 3-4

to workgroups, 12-4

using dialing services, 12-8

using the phone, 3-3

using the toolbar’s dial field, 12-2

using ViewPoint, 12-2

while on another call, 3-5

with hands-free answering, 4-5

playing audio into, 11-13

recording
using the phone, 4-10

using ViewPoint, 11-12

screening with call announcing, 4-3

screening with ViewPoint, 11-7

selecting in Call Monitor, 11-6

sending all to voice mail using the phone, 5-10

sending all to voice mail using ViewPoint, 9-3

sending incoming to voice mail using the phone, 4-9

sending incoming to voice mail using 
ViewPoint, 11-7

sorting in Call Monitor, 11-2

taking notes on, 11-17

transferred to you, announcing who is 
transferring, 18-7
I-4



transferring
blind or supervised, 4-8

one of multiple, 4-9

tips for Operators, 11-12

using drag-and-drop, 11-10

using the phone, 4-8

using ViewPoint, 11-10

without talking to the caller first, 11-8

unparking using the phone, 4-11

unparking using ViewPoint, 11-15

Calls pane, 8-14

Camp on station, routing list final action, 15-14

camp-on calls, placing, 12-7

Centrex extensions
forwarding calls to, 15-7

placing calls to, 12-8

Centrex system, sending a Flash command to, 4-11

checking numbers, 12-9

CMA. See Contact Manager Assistant

coaching
agents’ calls, C-16

users’ calls, 12-14

columns
freezing, 18-22

keeping on-screen during scrolling, 18-22

moving and resizing, 18-21

showing and hiding, 18-20

sorting by, 18-21

conference calls
as displayed in Call Monitor, 12-12

creating from incoming calls, 4-3

creating using the phone, 4-10

creating using ViewPoint, 12-12

using drag-and-drop, 12-13

Contact Manager Assistant, 16-13

contacts
overview, 16-2

account codes for, 16-5

adding and deleting phone numbers for 
identification, 16-9

associating "Unknown" callers with, 16-9
I-5
contacts (cont’d.)
benefits of recognition, 16-8

default phone number, 16-6

deleting phone numbers used for identification, 16-9

entering, 16-4

entering phone numbers for, 16-6

folders for, 16-2

identifying by caller ID, 16-8

importing and exporting, 8-27

in other contact manager applications, 16-12

PINs for, 16-12

placing calls to, 12-3

private and public, 16-3

recording voice titles for, 16-7

telephone prompt language for, 16-6

Contacts folder
adding as a pane in Call Monitor, 8-15

A-Z buttons in, 16-3

double-click behavior in, 18-20

sharing, 8-23

copying and pasting ViewPoint items, 8-18

creating items, 8-16

CSV files, importing and exporting, 8-27

custom data, viewing, 11-5

custom hours, for call rules, 17-7

cutting and pasting ViewPoint items, 8-18

Cybiolink phones
configuring in ViewPoint, 18-5

required for page/intercom, 3-7

with voice-first answering, 4-6

D
default phone number, for contacts, 16-6

default station, changing, 8-7

delay when dialing extensions, skipping, 3-3

Deleted folder, 8-23

deleting ViewPoint items, 8-17

deleting voice mail
permanently, 8-17

using the phone, 5-5

using ViewPoint, 8-17
INDEX



dial bar, 12-2

dial tone, stutter at beginning of, 5-3

dial-by-name
customizing your listing in, 18-9

using, 3-4

dialing services
entering access code for using the phone, 3-3

selecting using ViewPoint, 12-8

dialing. See placing calls

direct transfer, 4-9

disconnecting calls without hanging up, 3-5, 6-11, 11-16

distribution algorithms for routing calls to 
workgroups, 15-15

Do Not Disturb
personal status, 9-3

using the phone, 5-10

documentation, 1-5

double beep, as contact account code prompt, 3-3

drag-and-drop transferring, 11-10

drag-and-drop, in ViewPoint, 8-19

E
E, special character in page strings, 13-14

e-mail notification of voice mail, 13-12

e-mailing greetings, 13-20

e-mailing voice mail, 13-6

emptying the Deleted folder, 8-23

ending calls without hanging up, 3-5, 6-11, 11-16

exiting ViewPoint, 8-8

exporting
Call Log, 8-32

contacts, 8-27

Extensions list, 8-31

voice files, 8-27

extensions
dialing by name, 3-4

placing calls to, 12-3
USING TELEVANTAGE
Extensions list
overview, 10-2

adding as pane in Call Monitor, 8-15

exporting, 8-31

setting up workgroup tabs for, 16-16

tabs in, 10-3

external calls, defined, 3-3

external stations, using, 6-10

F
F11 (return your last call), 12-10

F12 (redial your last call), 12-10

Favorite Folders list, 8-9

faxes, disabling call waiting for, 3-6

feature comparison table, 1-4

final actions in routing lists, 15-13

Flash
during a call (table of commands), 4-7

sending to Centrex or another PBX, 4-11

to put a call on hold, 4-8

using, 4-2

using ** for at a remote phone, 6-5

with direct transfer, 4-9

Folder List
hiding and showing, 8-11

using, 8-21

viewing shared folders in, 8-25

folders
overview, 8-21

adding Calls pane to, 8-14

columns in, 18-20

for contacts, 16-2

for voice mail, 13-2

locking current one, 8-15

managing, 8-22

opening in new windows, 8-14

private and public, 8-21

sharing, 8-23

sorting by column, 18-21

viewing shared, 8-25
I-6



fonts, changing in ViewPoint, 18-22

forwarding calls
overview, 15-3

and Where I Am, 15-2

as displayed in Extensions list, 10-2

prompting for password, 15-5

prompting to accept or decline, 15-5

status bar button for, 8-11

to Centrex extensions, 15-7

turning off, 15-5

using the phone, 5-9

using ViewPoint, 15-3

and voice mail, 15-6

when logging on, 8-6

forwarding voice mail
using the phone, 5-5

using ViewPoint, 13-4

freezing columns, 18-22

FrontOffice 2000, 1-3

FWD button on status bar, 8-11

G
GoldMine, 1-3

grab-and-hold, 11-8

grab-and-hold greeting, default text of, 11-8

greetings
overview, 13-18

active, 13-19

available space for, 5-8

e-mailing, 13-20

for when you’re on the phone, 15-14

grab-and-hold, 11-8

hierarchy for, 13-20

managing using the phone, 5-8

options after recording, 5-8

personal status default, 13-20

playing into a call, 11-13

recording using the phone, 2-3

recording using ViewPoint, 13-20

system camp-on, 15-15
I-7
greetings (cont’d.)
System Hold Greeting, 15-14

text of initial one, 2-3

used with
call rules, 17-8

personal statuses, 9-8

routing list final actions, 15-16

routing lists as an action, 15-11

Greetings folder, 13-19

groups, placing calls to, 12-4

H
H.323 terminals. See Internet calls

handling calls, table of commands, A-2

handling calls. See calls

hands-free answering
enabling and disabling using the phone, 4-5

enabling and disabling using ViewPoint, 18-11

using, 4-5

Help, online, 1-6

hiding
columns, 18-20

toolbar buttons, 18-22

window elements, 8-11

hierarchy for active settings, 9-12

hold
putting calls on using the phone, 4-8

putting calls on using ViewPoint, 11-9

putting calls on without answering first, 11-8

retrieving from other phones (call 
parking), 4-11, 11-15

ringback if you leave a call on, 18-9

switching between multiple calls on, 3-5

without hearing telephone prompts, 4-11

hold music, customized, 18-12

HTML books, 1-6
INDEX



I
I, special character in page strings, 13-14

identifying contacts
adding and deleting phone numbers for, 16-9

by caller ID, 16-8

by PIN, 16-12

imitating a station on routed calls, 6-10

importing
contacts, 8-27

voice files, 8-27

Index buttons, 8-15

intercom calls, 3-6

intercom, using your phone as, 4-6

internal calls, defined, 3-3

internal dial tone, getting, 4-12

Internet calls
placing using the phone, 3-6

placing using ViewPoint, 12-9

IP calls. See Internet calls

ISDN outbound caller ID, 18-16

J
joining

agents’ calls, C-16

users’ calls, 12-14

L
L, special character in page strings, 13-14

line appearances, using, 4-12

Link button, 4-2

lock line, 18-22

locking folders, 8-15

locking ViewPoint display, 8-12

logging on
as a visitor, 8-6

changing default station, 8-7

from a remote number, 6-6

skipping, 8-3

telephone commands available after, A-7
USING TELEVANTAGE
logging on (cont’d.)
to ViewPoint with another phone, 8-6

using the phone, 5-2

using ViewPoint, 8-3

with command line switches, F-1

with new options, 8-7

M
Macintosh, using ViewPoint on, 1-3

mailbox, viewing size of, 13-9

making a call. See placing calls

menu bar, 8-8

message waiting light, enabling and disabling, 13-12

messages. See voice mail

Microsoft Exchange Server, synchronizing with, 13-7

Microsoft Outlook, 1-3

mobile phones, issues with routing lists, 15-8

monitoring
agents’ calls, C-16

users’ calls, 12-14

moving items between folders in ViewPoint, 8-22

multiple line appearances, with call waiting, 4-4

music-on-hold, customized, 18-12

muting
a call, 11-16

parties in a conference call, 12-13

My Numbers
entering, 12-4

placing calls to, 12-4

My Phone tab in Call Monitor, 11-3

N
names

changing ViewPoint display of, 18-22

dialing by, 3-4

of callers displayed in Call Monitor, 11-7

playing caller’s over speakers, 11-16

playing caller’s over speakers automatically, 18-15

recording for your voice title, 2-2

yours in dial-by-name directory, 18-9
I-8



navigation pane, 8-9

NetMeeting. See Internet calls

notes
adding to active calls, 11-17

adding to calls in Call Log, 14-7

adding to voice mail, 13-8

notifications of new voice mail, 13-12

O
online books, 1-6

online Help, 1-6

Operators
changing your personal one, 18-9

customizing ViewPoint for, 18-18

tips on transferring calls, 11-12

Options dialog box, 18-2

Options dialog box, guide to, 18-2

orbit number, 11-15

"& others" in Call Log, 14-5

Outlook, 1-3

ownership of calls in the Call Monitor, 11-6

P
page string, special characters for, 13-14

pager notification of voice mail, 13-12

pages, placing, 3-6

panes
Call, 8-14

in Call Monitor folder, 11-5

locking layout of, 8-12

Phonebook, 8-15

view bar, 8-10

parking calls
Call Monitor tab for, 11-4

using the phone, 4-11

using ViewPoint, 11-15
I-9
password
changing using the phone, 5-10

changing using ViewPoint, 8-7

prompting for in routing lists, 15-12

prompting for when forwarding calls, 15-5

resetting if you have turned off, 8-3

skipping entry at logon, 8-3

pasting ViewPoint items, 8-18

Pause and repeat, routing list final action, 15-14

PDF books, 1-7

PDNs, using, 4-12

personal status
overview, 9-2

and state, C-13

changing an agent’s, C-19

changing another user’s, 9-14

changing yours. See personal statuses/selecting
creating custom, 9-6

in call rules, 17-8

list for call center queue agents, 9-4

list of pre-defined, 9-3

modifying, 9-6

preferences for call handling, 9-7

recording names for, 9-7

selecting
using the phone, 5-10

using the status bar button, 9-3

using ViewPoint, 9-5

setting as default, 9-13

table of telephone commands to select, A-8

viewing in Extensions list, 10-2

personal status defaults, defined, 9-12

Personal Statuses folder, 9-9

phone
audio output from, 8-11

changing ViewPoint’s, 8-4

remote. See remote phone use
ringing of. See ringer
ringing when you leave a call on hold, 18-9

sharing with other users, 7-2

phone notifications for new voice mail, 13-14
INDEX



phone numbers, checking, 12-9

"Phone" pane on status bar, 8-11

PINs, for contacts, 16-12

Place Call command, 12-6

placing calls
by clicking shortcuts, 12-11

directly to voice mail, 3-4

from a queue, B-8

from another user’s phone, 3-2

from Extensions list, 10-5

from other contact manager applications, 1-3

over Internet using the phone, 3-6

over Internet using ViewPoint, 12-9

pages and intercom calls, 3-6

quickly from ViewPoint folders, 12-6

through system from a remote phone, 6-7

to contacts, 12-3

to extensions, 12-3

to My Numbers, 12-4

to workgroups, 12-4

using dialing services, 12-8

using the dial bar, 12-2

using the phone, 3-3, 12-2

while on another call, 3-5

with hands-free answering, 4-5

play button, 8-26

"Please say your name" prompt
about, 4-3

turning off, 18-7

popping up caller information, B-9

Prevent Switching Folders command, 8-15

priority
of call rules, 17-9

of greetings, 13-20

private
contacts, 16-3

folders, 8-21

voice mail, 13-8

workgroups, 16-15

Problem Report Wizard, G-1

problems, reporting, G-1
USING TELEVANTAGE
prompts
"Call From"

overview, 4-3

turning off, 18-6

changing language of for contacts, 16-6

for account code, 3-3

for password with call forwarding, 15-5

for password with routing lists, 15-12

"Please say your name"
about, 4-3

turning off, 18-7

selecting language of, 18-6

to accept or decline calls from routing lists, 15-12

to accept or decline forwarded calls, 15-5

to callers following routing lists, 15-12

 See also telephone commands

public
contacts, 16-3

folders, 8-21

My Numbers, 12-5

workgroups, 16-15

Q
Queue Monitor folder, B-8, C-3

Queue Statistics pane, C-8

queues
personal statuses for agents, 9-4

signing in and out, B-2

statistics by phone, C-16

supervising overview, C-2

tabs for in Extensions list, 10-3

viewing statistics for, C-3

voice mailbox for, C-20

R
ready, marking yourself in ACD workgroups, D-2

receiving and handling queue calls, B-6

record button, 8-26
I-10



recording calls
using the phone, 4-10

using ViewPoint, 11-12

recordings
how to make and play, 8-26

options after making, 5-7

redialing your last call, 3-5, 6-8, 12-10

remote phone use
overview, 6-2

list of features, 6-2

placing calls through the system, 6-7

redialing numbers, 6-8

ViewPoint logon options, 8-6

with ViewPoint, 6-9

without ViewPoint, 6-5

renaming ViewPoint items, 8-18

replying to voice mail
using the phone, 5-5

using ViewPoint, 13-5

reporting on Call Log, 14-9

reporting problems, G-1

reset times for queue statistics, C-12

returning your last call, 3-5, 12-10

Reverse Phone Number Lookup Add-in, 18-23

ringback, 4-8, 11-10, 18-9

ringer
changing pattern of, 18-11

customizing duration of ringing, 18-10

turning off with personal statuses, 9-8

ringing phone, answering another, 4-4

routing lists
overview, 15-7

actions, 15-11

active, 15-9

in call rules, 17-8

caller options while following, 15-8

creating, 15-10

final actions for, 15-13

greetings and final actions, 15-16

and hands-free answering, 4-5
USING TELEVANTAGE
routing lists (cont’d.)
mobile phone issues with, 15-8

personal status default, 15-10

prompting for password, 15-12

prompting to accept or decline, 15-12

routing calls to workgroups, 15-15

Standard, 15-9

when station is busy, 15-14

Routing Lists folder, 15-9

S
scheduling

call rules, 17-6

notifications of voice mail, 13-15

screening calls
with call announcing, 4-3

with ViewPoint, 11-7

screening voice mail
using the phone, 4-3

using ViewPoint, 11-7

screen-pops for calls, 1-3

SDNs, using, 4-12

Server, changing ViewPoint’s, 8-4

shared folders, viewing, 8-25

shared voice mail, deleting, 8-25

sharing folders, 8-23

sharing stations, 7-2

shortcuts to dial calls, 12-11

showing
columns, 18-20

toolbar buttons, 18-22

window elements, 8-11

signing in and out, B-2

silent hold, 4-11

speakerphone, as intercom, 3-6

speakers, audio output from, 8-11

Speed Dial command, 12-6

speed dial shortcuts, 12-11

Standard routing list, 15-9
I-11



stations
imitating on routed calls, 6-10

sharing, 7-2

statistics for queues
displayed, C-3

when reset, C-12

status bar, 8-11

statuses. See personal statuses

stop button, 8-26

stutter dial tone
defined, 5-3

turning on and off, 13-12, 18-17

supervised transfers
defined, 4-8

using the phone, 4-8

using ViewPoint, 11-11

supervising call center queues
overview, C-2

changing agents’ personal status, C-19

monitoring, coaching, and joining agents’ calls, C-16

without receiving calls, C-2

supervising users’ calls, 12-14

support, technical, 1-4

synchronizing with Microsoft Exchange Server, 13-7

System camp on greeting, 15-15

System Hold Greeting, 15-14

T
tabs

in Call Monitor folder, 11-3

in Extensions list, 10-3

TAPI Service Provider
overview, 1-3

using from other contact manager 
applications, 16-12

technical support, 1-4

telephone commands
overview, 1-2

after making a recording, 5-7

call handling commands, 4-7
USING TELEVANTAGE
telephone commands (cont’d.)
selecting language of, 18-6

silencing during hold, 4-11

tables
call announcing commands, A-1

call handling commands, A-2

personal status selection, A-8

quick call commands using *, A-3

voice mail/account menu, A-7

voice message commands, 5-4

when answering a call with call announcing, 4-3

title bar, flashing on incoming calls, 18-15

toolbar
overview, 8-9

dial field on, 12-2

hiding and showing buttons, 18-22

Toshiba digital phones
configuring, 18-12

using, 4-12

transferring calls
announcing name of person doing the transfer, 18-7

blind or supervised, 4-8

one of multiple, 4-9

tips for Operators, 11-12

using drag-and-drop, 11-10

using the phone, 4-8

using ViewPoint, 11-10

without talking to the caller first, 11-8

triangles in audio controls, 8-26

U
undeleting voice mail, 5-5

UNIX, using ViewPoint on, 1-3

"Unknown" callers, associating with contacts, 16-9

unparking calls
using the phone, 4-11

using ViewPoint, 11-15

urgent voice mail, 13-8
I-12



V
verbal call screening. See call announcing

view bar
customizing, 18-19

defined, 8-10

ViewPoint
overview, 1-3

changing Server and phone, 8-4

columns in, 18-20

customizing for Operators, 18-18

exiting, 8-8

hiding and showing window elements, 8-11

layout, 8-8

locking display of, 8-12

logging on using, 8-3

reporting problems with, G-1

starting using with command line switches, F-1

using drag-and-drop in, 8-19

using on Macintosh and UNIX, 1-3

using remotely, 6-8

ViewPoint Web Access
overview, 1-3

accessing, 8-2

visitor, logging on as, 8-6

voice files
importing and exporting, 8-27

recording and playing, 8-26

voice mail
accessing archived, E-1

adding notes to, 13-8

associating with a contact, 13-7

bookmarks, 8-26

and call forwarding, 15-6

caller options while leaving, 2-3

calling back using the phone, 5-6

calling back using ViewPoint, 13-6

deleting shared, 8-25

deleting using the phone, 5-5

deleting using ViewPoint, 8-17

dialing directly, 3-4

disappearing from folders, 5-3
USING TELEVANTAGE
voice mail (cont’d.)
disappearing from ViewPoint, 13-3

e-mailing, 13-6

folders, 13-2

for ACD workgroups, D-4

forwarding using the phone, 5-5

forwarding using ViewPoint, 13-4

from caller’s point of view, 5-2

heard, 13-7

listening to using ViewPoint, 13-4

listening to while caller leaves, 4-3, 11-7

new, indications of, 13-11

notification of, 13-12

options while listening to, 5-4

playback order of, 18-17

playing a sound for, 18-17

playing as audio into call, 13-6

playing into a call, 11-13

private, 13-8

replying to using the phone, 5-5

replying to using ViewPoint, 13-5

scheduling notifications, 13-15

screening using the phone, 4-3

screening using ViewPoint, 11-7

sending a call directly to
using the phone, 4-9

using ViewPoint, 11-7

sending all calls to, 5-10

sending using the phone, 5-6

sending using ViewPoint, 13-10

setting maximum length of, 13-9

space for, 13-9

synchronizing with Microsoft Exchange 
Server, 13-7

undeleting, 5-5

unheard, 13-7

urgent, 13-8

viewing contact record for, 13-6

voice mail folder
overview, 13-2

sharing, 8-23
I-13



voice mail/account menu commands, A-7

voice mailbox, viewing size of, 13-9

voice over IP. See Internet calls

voice titles
avoiding "Please say your name" prompt with, 4-3

capturing for contacts in their own voice, 16-11

recording for contacts, 16-7

recording for yourself using the phone, 2-2

recording for yourself using ViewPoint, 18-5

voice-first answering, 4-6

voice-mail greetings. See greetings

VOIP. See Internet calls

VOX format, 8-27

W
WAV format, 8-27

Where I Am
default, 9-13

in personal statuses, 9-7

in routing lists, 15-11

with call forwarding, 15-2

windows, opening folders in new, 8-14

workgroups
overview, 16-14

answering another ringing phone within your, 4-4

benefits of using, 16-14

personal and public, 16-15

placing calls to, 12-4

routing calls to, 15-15

setting to appear as Extensions list tab, 16-16

Workgroups folder, 16-15

working remotely, B-9
USING TELEVANTAGE
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